WordPress.org

Profiles

bmtrnavsky

  • Member Since: March 30th, 2009
  • @bmtrnavsky on WordPress.org and Slack
  • Find me on:

  • Created a topic, Problem connecting to Klout, on the site WordPress.org Forums:
    I can not link my blog to my Klout account. I tried su…

    2 days ago

  • Posted a reply to WordPress not displaying changes to header/navbar, on the site WordPress.org Forums:
    are you running a cacheing plugin like WP Super Cache, WP Fast Cache etc...? you…

    6 days ago

  • Created a topic, Cant add new users, on the site WordPress.org Forums:
    I'm the only user/ admin on my page. I need to add a s…

    6 days ago

  • Posted a reply to Mobile Menu not working, on the site WordPress.org Forums:
    It was WP Speed of light. I uninstalled it and its working. I'm going to…

    2 weeks ago

  • Posted a reply to Mobile Menu not working, on the site WordPress.org Forums:
    BUMP... I'm still having the issue. please help.

    4 weeks ago

  • Posted a reply to Mobile menu not working, on the site WordPress.org Forums:
    I'm still having this issue... please help.

    4 weeks ago

  • Posted a reply to Database errors and random issues, on the site WordPress.org Forums:
    How do I get rid of all of those old database tables? I can see…

    4 weeks ago

  • Created a topic, Database errors and random issues, on the site WordPress.org Forums:
    Ok, my site is OLD. I've been using it since 2007 and …

    4 weeks ago

  • Created a topic, It’s Awesome!, on the site WordPress.org Forums:
    I'm currently using the free version, but considering …

    4 weeks ago

  • Posted a reply to Mobile menu not working, on the site WordPress.org Forums:
    BUMP I'm still having this issue on my blog: Off The Cuff!

    2 months ago

  • Posted a reply to Mobile theme, on the site WordPress.org Forums:
    bump

    2 months ago

  • Posted a reply to Mobile Menu not working, on the site WordPress.org Forums:
    BTW I have since removed code snippet since it was not working. If someone can…

    2 months ago

  • Posted a reply to Mobile Menu not working, on the site WordPress.org Forums:
    Ok. I have the Jetpack Mobile theme showing now, but still no menue button. I…

    2 months ago

  • Posted a reply to Mobile Menu not working, on the site WordPress.org Forums:
    bump. I am still having this issue.

    2 months ago

  • Created a topic, Mobile Menu not working, on the site WordPress.org Forums:
    I'm running 2014 with 4.8.1. I have jetpack mobile the…

    2 months ago

  • Posted a reply to Mobile menu not working, on the site WordPress.org Forums:
    I installed the jetpack mobile theme and it was not working with that active either.…

    2 months ago

  • Posted a reply to Text Link Counter Gave a database error., on the site WordPress.org Forums:
    This is an intermittent issue. it goes away and comes back. is that normal?

    2 months ago

  • Created a topic, Mobile menu not working, on the site WordPress.org Forums:
    I am using 2014 on 4.8.1 and when I go to the mobile p…

    2 months ago

  • Created a topic, Text Link Counter Gave a database error., on the site WordPress.org Forums:
    Im running 2014 theme and am getting this error: The T…

    2 months ago

  • Created a topic, Mobile theme, on the site WordPress.org Forums:
    I'm running 2014 with the default WordPress mobile the…

    2 months ago

  • Created a topic, post titles have blog name 2x when shared on social media, on the site WordPress.org Forums:
    My blog posts have the blog name 2x when shared on soc…

    3 months ago

  • Created a topic, Favicon not showing, on the site WordPress.org Forums:
    I'm running 2014 on WP 4.8 http://justmylifeinwords.co…

    3 months ago

  • Posted a reply to How to set up filters, on the site WordPress.org Forums:
    I don't see it can you screen shot it?

    3 months ago

  • Posted a reply to How to set up filters, on the site WordPress.org Forums:
    I've input all the information for filters but there isn't a button to save it?…

    3 months ago

  • Posted a reply to How to set up filters, on the site WordPress.org Forums:
    Thanks!

    3 months ago

  • Posted a reply to All Posts button stopped working, on the site WordPress.org Forums:
    I'm not sure what happened but after about 12 hours it started working again. sorry.

    3 months ago

  • Created a topic, editing links, on the site WordPress.org Forums:
    I have a lot of very old links in my site with no asso…

    3 months ago

  • Created a topic, How to set up filters, on the site WordPress.org Forums:
    I run a fairly conservative blog and I'm getting conte…

    3 months ago

  • Created a topic, All Posts button stopped working, on the site WordPress.org Forums:
    The All Posts button in the admin sidebar quit working…

    3 months ago