WordPress.org

Profiles

Profile picture of
  • Member Since: July 7th, 2006
  • @bml on WordPress.org
  • Find me on:

  • Posted a reply to First line of blog text appears above all other content (??), on the site WordPress Support Forums:
    Hi Jacob: Any tips on how to resolve the broken meta description tag?

    2 months ago

  • Created a topic, First line of blog text appears above all other content (??), on the site WordPress Support Forums

    2 months ago

  • Posted a reply to How to make a box a fixed width?, on the site WordPress Support Forums:
    Hmm, oddly the plugin ignores my custom CSS on pages, but not on posts. I…

    8 months ago

  • Created a topic, How to make a box a fixed width?, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to Comment Settings Change by Themselves, on the site WordPress Support Forums:
    Have you found a solution to this issue? The same problem has been plaguing me…

    3 years ago

  • Posted a reply to Comments Box Not Showing Up (and Other Residual Comments Quirks), on the site WordPress Support Forums:
    I am still suffering from the discussion settings changing themselves. Does anyone out there have…

    3 years ago

  • Created a topic, Comments Box Not Showing Up (and Other Residual Comments Quirks), on the site WordPress Support Forums

    3 years ago

  • Posted a reply to New Posts and Page Updates Not Showing on Other Computers, on the site WordPress Support Forums:
    So...Remove /wp-content/db.php (please)... Thank you!! That was it. Thank goodness. To be clear, what is…

    4 years ago

  • Posted a reply to New Posts and Page Updates Not Showing on Other Computers, on the site WordPress Support Forums:
    Well, now I can't even log in to the dashboard... I removed the w3 folder…

    4 years ago

  • Posted a reply to New Posts and Page Updates Not Showing on Other Computers, on the site WordPress Support Forums:
    I have WP Super Cache installed and activated as we speak, but no other plugins.…

    4 years ago

  • Posted a reply to New Posts and Page Updates Not Showing on Other Computers, on the site WordPress Support Forums:
    2012 is active as we speak. I've logged in on a few different machines, and…

    4 years ago

  • Posted a reply to Client's updates only show on his PC, on the site WordPress Support Forums:
    I am having the same issue as described in the original post -- updates only…

    4 years ago

  • Posted a reply to New Posts and Page Updates Not Showing on Other Computers, on the site WordPress Support Forums:
    Sure: you can check it out now -- I have Twenty Eleven activated, and all…

    4 years ago

  • Posted a reply to New Posts and Page Updates Not Showing on Other Computers, on the site WordPress Support Forums:
    I did that, and there were no changes, unfortunately.

    4 years ago

  • Posted a reply to New Posts and Page Updates Not Showing on Other Computers, on the site WordPress Support Forums:
    esmi: What do I do with that info.? I have tried deactivating all plugins, and…

    4 years ago

  • Posted a reply to New Posts and Page Updates Not Showing on Other Computers, on the site WordPress Support Forums:
    I do not have W3 Total Cache installed, and I just installed WP Super Cache.…

    4 years ago

  • Created a topic, New Posts and Page Updates Not Showing on Other Computers, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Bug: Comments Settings Change By Themselves, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Error text after creating wp-config.php: "p-settings.php'); ?>", on the site WordPress Support Forums:
    Ok, I re-uploaded the old wp-config.php file. I'm back to looking at blank pages. The…

    8 years ago

  • Created a topic, Error text after creating wp-config.php: "p-settings.php'); ?>", on the site WordPress Support Forums

    8 years ago

  • Posted a reply to pages blank after 2.5.1 upgrade, on the site WordPress Support Forums:
    I am having the same problem, but it occurred after I tried updating my theme…

    8 years ago

  • Created a topic, Cannot access blog after updating k2 theme, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to Image uploading problems, on the site WordPress Support Forums:
    Anyone?

    10 years ago

  • Created a topic, Image uploading problems, on the site WordPress Support Forums

    10 years ago

  • Posted a reply to Image upload problem, on the site WordPress Support Forums:
    Same problem here... anyone have some ideas? The uploads and inclusive folders are set to…

    10 years ago

  • Posted a reply to Everything's gone italics [Bug help?], on the site WordPress Support Forums:
    Thanks very much. Problem solved.

    10 years ago

  • Created a topic, Everything's gone italics [Bug help?], on the site WordPress Support Forums

    10 years ago