WordPress.org

Profiles

  • Member Since: February 20th, 2017
  • Location: South Africa - Cape Town
  • Website: bluesteam.net
  • Find me on:
  • Posted a reply to Noindex in sitemap.html and sitemap.xml, on the site WordPress.org Forums:
    same problem here! got notified by google last night... grrr

    4 months ago

  • Posted a reply to category banner on product page, on the site WordPress.org Forums:
    then why offer the banner on the home page of the site if it is…

    4 months ago

  • Created a topic, category banner on product page, on the site WordPress.org Forums:
    Hi, Aside from my issue in my review of this product,…

    4 months ago

  • Posted a reply to bad structure. nightmare to style!, on the site WordPress.org Forums:
    Well, Thank you for implementing the fix. I have reinstalled the plugin and am using…

    4 months ago

  • Created a topic, bad structure. nightmare to style!, on the site WordPress.org Forums:
    Banner has no outer div layer for styling. it was req…

    4 months ago

  • Created a topic, Deleted this plugin because of bad layout structure, on the site WordPress.org Forums:
    Hello, Im quite annoyed because you were asked 2 year…

    4 months ago

  • Posted a reply to Autoptimize, Divi and IE11 not working together, on the site WordPress.org Forums:
    I will open a ticket with them and see what they say. Thanks.

    4 months ago

  • Posted a reply to Autoptimize, Divi and IE11 not working together, on the site WordPress.org Forums:
    hmmm...ok...but wouldn't it be the same if that developer said to me "Check with the…

    4 months ago

  • Posted a reply to Autoptimize, Divi and IE11 not working together, on the site WordPress.org Forums:
    ok!!! progress! it is this plugin: divi-mega-pro I am not using it at the moment…

    4 months ago

  • Posted a reply to Autoptimize, Divi and IE11 not working together, on the site WordPress.org Forums:
    alright! :-) diving in again....lol you're awesome Frank...thank you. brb

    4 months ago

  • Posted a reply to Autoptimize, Divi and IE11 not working together, on the site WordPress.org Forums:
    the plugin exclusion fixes it AND the css exclusion fixes it individually on their own.…

    4 months ago

  • Posted a reply to Autoptimize, Divi and IE11 not working together, on the site WordPress.org Forums:
    Hi Frank, Ok, I have added both exclusions in individually. and tested. adding wp-content/themes ONLY:…

    4 months ago

  • Posted a reply to Autoptimize, Divi and IE11 not working together, on the site WordPress.org Forums:
    Ok, so the problem turns out to be this setting: http://prntscr.com/pyypuk Aggregate JS-files? - Aggregate…

    4 months ago

  • Posted a reply to Autoptimize, Divi and IE11 not working together, on the site WordPress.org Forums:
    Ok Frank Going in! see you on the other side ;-) brb, going to put…

    4 months ago

  • Created a topic, Autoptimize, Divi and IE11 not working together, on the site WordPress.org Forums:
    Hi, I built the site in Divi. When this plugin is ena…

    4 months ago

  • Created a topic, Great Features but TERRIBLE styling ability!, on the site WordPress.org Forums:
    I ditched this plugin today. I was so bummed to ditch…

    6 months ago

  • Posted a reply to What’s the point of custom fields if we can’t see or edit them?!, on the site WordPress.org Forums:
    Thank you :-) If I may suggest to update some of your documentation to explain…

    7 months ago

  • Posted a reply to What’s the point of custom fields if we can’t see or edit them?!, on the site WordPress.org Forums:
    Will this include the custom fields that I have added?

    7 months ago

  • Created a topic, Embed only latest video with shortcode, on the site WordPress.org Forums:
    Hello, Is there a way to embed only the LATEST youtub…

    7 months ago

  • Posted a reply to What’s the point of custom fields if we can’t see or edit them?!, on the site WordPress.org Forums:
    After posting the above post, I found this thread: https://wordpress.org/support/topic/edit-custom-register-fields-after-registration/ The post by the admin…

    7 months ago

  • Created a topic, What’s the point of custom fields if we can’t see or edit them?!, on the site WordPress.org Forums:
    Hello, I can't work out how this was thought through.…

    7 months ago

  • Posted a reply to Changing link translation not working, on the site WordPress.org Forums:
    I found the issue. Seems the plugin doesn't respect the child theme! I had to…

    7 months ago

  • Created a topic, Changing link translation not working, on the site WordPress.org Forums:
    Hello, I have followed these documents on how to chan…

    7 months ago

  • Posted a reply to Annoying break tag on Register button, on the site WordPress.org Forums:
    This was resolved in this thread :-) 2 Logins, same shortcode, but different CSS

    7 months ago

  • Posted a reply to 2 logins, same shortcode but different CSS, on the site WordPress.org Forums:
    Thank You Asif :-) Your css code worked a dream for the buttons to be…

    7 months ago

  • Created a topic, 1 logins, same shortcode but different CSS, on the site WordPress.org Forums:
    Hello, As you can see on the snapshot, I am displayin…

    7 months ago

  • Created a topic, Annoying tag, on the site WordPress.org Forums:
    If you mouseover the Downloads Menu link at the to of …

    7 months ago

  • Posted a reply to Unable to login to WordPress after installing this pugin, on the site WordPress.org Forums:
    Please ignore this thread. I am now suspecting the problem to be on my host…

    7 months ago

  • Created a topic, Unable to login to WordPress after installing this pugin, on the site WordPress.org Forums:
    Hello, Right after I installed this plugin, I was una…

    7 months ago

  • Created a topic, Truly Fast and Amazing Support!, on the site WordPress.org Forums:
    I personally HATE having to post support threads becau…

    8 months ago

  • Posted a reply to Autoptimize and Async Javascript not playing nice together, on the site WordPress.org Forums:
    Thanks Frank :-) I have uninstalled the Async plugin because it actually made no difference…

    8 months ago

  • Created a topic, Autoptimize and Async Javascript not playing nice together, on the site WordPress.org Forums:
    I have both plugins installed. Is this necessary?? H…

    8 months ago

  • Posted a reply to Slider not displaying correctly! Navigation buttons hidden., on the site WordPress.org Forums:
    So I guess we will have to ditch this plugin as the support seems non-existent.

    1 year ago

  • Created a topic, Slider not displaying correctly! Navigation buttons hidden., on the site WordPress.org Forums:
    As you can see on my page, the slider is not displayin…

    1 year ago

  • Posted a reply to Header Section missing after upgrading to WordPress 5.x, on the site WordPress.org Forums:
    It seems that the previous developer made changes to the header.php and the style.css without…

    1 year ago

  • Posted a reply to Header Section missing after upgrading to WordPress 5.x, on the site WordPress.org Forums:
    Done as requested :-) Thanks for such a fast reply.

    1 year ago

  • Created a topic, Header Section missing after upgrading to WordPress 5.x, on the site WordPress.org Forums:
    hello, I am in the process of building a new site for…

    1 year ago

  • Posted a reply to Signature Mismatch with Payfast plugin, on the site WordPress.org Forums:
    Just letting you know that we have resolved the issue. It ended up being a…

    1 year ago

  • Created a topic, [WooCommerce] Signature Mismatch with Payfast plugin, on the site WordPress.org Forums:
    Hello, We have been struggling now for a few days tryi…

    1 year ago

  • Posted a reply to YouTube video preview resized and cropped (16:9 -> 4:3), on the site WordPress.org Forums:
    I have the exact same problem. Did you ever solve it? It is so frustrating.…

    1 year ago

  • Created a topic, Completely wiped my home page made with Divi!, on the site WordPress.org Forums:
    I use Divi. So I saw this plugin notice and thought, …

    2 years ago

  • Created a topic, Well done! Nice work!, on the site WordPress.org Forums:
    This plugin helped me to see what my clients see witho…

    2 years ago

  • Posted a reply to BUG: Teaser Message for visitors does not save, on the site WordPress.org Forums:
    Yes, you responded to my first post within an hour. and then I never heard…

    2 years ago

  • Posted a reply to BUG: Teaser Message for visitors does not save, on the site WordPress.org Forums:
    I gave up on this plugin because support was non-existent. I went with a different…

    2 years ago

  • Created a topic, Stunning plugin and WONDERFUL support!, on the site WordPress.org Forums:
    This is a fantastic plugin! It is so versatile and cu…

    2 years ago

  • Posted a reply to BUG: Teaser Message for visitors does not save, on the site WordPress.org Forums:
    Hi, I have sent through the json file. Is someone looking at it? B

    2 years ago

  • Posted a reply to 2 login forms on login page, on the site WordPress.org Forums:
    :-)

    2 years ago

  • Posted a reply to 2 login forms on login page, on the site WordPress.org Forums:
    Hi, I found the problem :-) It had to do with the theme I was…

    2 years ago

  • Posted a reply to 2 login forms on login page, on the site WordPress.org Forums:
    That’s was one of the first things I checked. Nope Also, the two login forms…

    2 years ago

  • Posted a reply to 2 login forms on login page, on the site WordPress.org Forums:
    Did so. No luck. :-(

    2 years ago