WordPress.org

Profiles

  • Member Since: February 20th, 2017
  • Location: South Africa - Cape Town
  • Website: bluesteam.net
  • Find me on:
  • Posted a reply to SUDDENLY! Unable to resolve domain redirects only on 2 sites, on the site WordPress.org Forums:
    UDPATE: While I was waiting for a reply on this ticket (which there was none,…

    3 weeks ago

  • Created a topic, SUDDENLY! Unable to resolve domain redirects only on 2 sites, on the site WordPress.org Forums:
    Hello, I manage 8 websites. 2 of them are failing wit…

    3 weeks ago

  • Posted a reply to Is multiple roles dead?, on the site WordPress.org Forums:
    While this plugin might not be actively updated, your assumptions about it are quite a…

    4 weeks ago

  • Created a topic, Definitely a basic avatar plugin, on the site WordPress.org Forums:
    I really wanted to give this plugin 5 stars but I simp…

    1 month ago

  • Posted a reply to Is multiple roles dead?, on the site WordPress.org Forums:
    I was forced to switch to "User Role Editor" https://wordpress.org/plugins/user-role-editor/ We couldn't afford to have…

    2 months ago

  • Created a topic, Is multiple roles dead?, on the site WordPress.org Forums:
    I got a notice from my wordfence today that this plugi…

    2 months ago

  • Posted a reply to WooCommerce Archive Thumbnail Gallery Slider, on the site WordPress.org Forums:
    WooCommerce Product Image Slider was last updated in 2017 and only supports Woocommerce up to…

    3 months ago

  • Posted a reply to Admin user created outside of WordPress??, on the site WordPress.org Forums:
    Hello Peter Yes, we receive this notification daily. Yes the user was created using the…

    4 months ago

  • Posted a reply to Admin user created outside of WordPress??, on the site WordPress.org Forums:
    Hello :-) Sadly the problem still occurs. I did clear ALL Cache for LiteSpeed plugin…

    4 months ago

  • Posted a reply to Admin user created outside of WordPress??, on the site WordPress.org Forums:
    Hi :-) ok, so we do use LiteSpeed Cache plugin because the server runs on…

    4 months ago

  • Created a topic, Admin user created outside of WordPress??, on the site WordPress.org Forums:
    Hello, I created an admin user manually through the W…

    4 months ago

  • Posted a reply to Is this plugin dead?, on the site WordPress.org Forums:
    great news :-)

    5 months ago

  • Posted a reply to Is this plugin dead?, on the site WordPress.org Forums:
    wow ok...I wasn't aware that PMPro was supporting this plugin now.

    5 months ago

  • Posted a reply to Exclude Product Image from “Choose Your Image”, on the site WordPress.org Forums:
    So in this case, the best option is not including the main product image to…

    5 months ago

  • Created a topic, Exclude Product Image from “Choose Your Image”, on the site WordPress.org Forums:
    I find it strange that even though I have not selected…

    5 months ago

  • Created a topic, No default image for the gift card. Where is it??, on the site WordPress.org Forums:
    So after installing the plugin, the documentation stat…

    5 months ago

  • Created a topic, Is this plugin abandoned??, on the site WordPress.org Forums:
    Hi, Last updated 7 months ago and only tested up to 5…

    5 months ago

  • Posted a reply to Setting Shop Page to Home Page shows no categories, on the site WordPress.org Forums:
    Ok, I have managed to figure out why the page was blank without categories. I…

    5 months ago

  • Posted a reply to Setting Shop Page to Home Page shows no categories, on the site WordPress.org Forums:
    Hi, Yh, the setting is already set in that way but what is confusing to…

    5 months ago

  • Created a topic, Setting Shop Page to Home Page shows no categories, on the site WordPress.org Forums:
    Hello, The default "Shop" page has no actual content …

    5 months ago

  • Created a topic, Support for 5.5.1??, on the site WordPress.org Forums:
    Lest updated 4months up to version 5.4.2 Will this be…

    6 months ago

  • Posted a reply to The plugin does not have a valid header., on the site WordPress.org Forums:
    This is bizarre! Is there really noone who can assist with this? What data do…

    7 months ago

  • Posted a reply to The plugin does not have a valid header., on the site WordPress.org Forums:
    Is there noone that can assist with this one?? Is this a lost cause??

    7 months ago

  • Created a topic, The plugin does not have a valid header., on the site WordPress.org Forums:
    Hello, I woke up this morning and found the following…

    7 months ago

  • Posted a reply to Certificate verification disabled (sslverify=false), on the site WordPress.org Forums:
    Also seeing this error now. Been a month since support posted here. When can we…

    8 months ago

  • Created a topic, Only Mail plugin I use!, on the site WordPress.org Forums:
    Not much I can say other than freaking awesome and sim…

    9 months ago

  • Created a topic, Freaking AMAZING!, on the site WordPress.org Forums:
    Their support is astronomical! I had a problem, I jump…

    9 months ago

  • Created a topic, Is this plugin dead?, on the site WordPress.org Forums:
    So the support forums hasn't had an update in almost 2…

    9 months ago

  • Created a topic, Great if you’re only using the WordPress dashboard for your users, on the site WordPress.org Forums:
    This is a great addon if you were only using the Wordp…

    9 months ago

  • Posted a reply to Best of them but lacks in some features, on the site WordPress.org Forums:
    Well, reviews should be honest and devoid from price influence. You shouldnt get a star…

    10 months ago

  • Created a topic, Regex Redirect after replacing a word anywhere in the url, on the site WordPress.org Forums:
    Hello, My client was forced to change a specific word…

    10 months ago

  • Posted a reply to Force a ReSmush of existing smushed images, on the site WordPress.org Forums:
    You can still keep a simple interface and additionaly have a minimised "Advanced" section where…

    11 months ago

  • Created a topic, Best of them but lacks in some features, on the site WordPress.org Forums:
    Great plugin. I will say that upfront but some feature…

    11 months ago

  • Posted a reply to Force a ReSmush of existing smushed images, on the site WordPress.org Forums:
    So I haven't received support on this issue but I changed the quality to 91…

    11 months ago

  • Created a topic, Force a ReSmush of existing smushed images, on the site WordPress.org Forums:
    Hello, We have been using reSmush for a long time and…

    11 months ago

  • Posted a reply to category banner on product page, on the site WordPress.org Forums:
    then why offer the banner on the home page of the site if it is…

    1 year ago

  • Created a topic, category banner on product page, on the site WordPress.org Forums:
    Hi, Aside from my issue in my review of this product,…

    1 year ago

  • Posted a reply to bad structure. nightmare to style!, on the site WordPress.org Forums:
    Well, Thank you for implementing the fix. I have reinstalled the plugin and am using…

    1 year ago

  • Created a topic, bad structure. nightmare to style!, on the site WordPress.org Forums:
    Banner has no outer div layer for styling. it was req…

    1 year ago

  • Created a topic, Deleted this plugin because of bad layout structure, on the site WordPress.org Forums:
    Hello, Im quite annoyed because you were asked 2 year…

    1 year ago

  • Posted a reply to Autoptimize, Divi and IE11 not working together, on the site WordPress.org Forums:
    I will open a ticket with them and see what they say. Thanks.

    1 year ago

  • Posted a reply to Autoptimize, Divi and IE11 not working together, on the site WordPress.org Forums:
    hmmm...ok...but wouldn't it be the same if that developer said to me "Check with the…

    1 year ago

  • Posted a reply to Autoptimize, Divi and IE11 not working together, on the site WordPress.org Forums:
    ok!!! progress! it is this plugin: divi-mega-pro I am not using it at the moment…

    1 year ago

  • Posted a reply to Autoptimize, Divi and IE11 not working together, on the site WordPress.org Forums:
    alright! :-) diving in again....lol you're awesome Frank...thank you. brb

    1 year ago

  • Posted a reply to Autoptimize, Divi and IE11 not working together, on the site WordPress.org Forums:
    the plugin exclusion fixes it AND the css exclusion fixes it individually on their own.…

    1 year ago

  • Posted a reply to Autoptimize, Divi and IE11 not working together, on the site WordPress.org Forums:
    Hi Frank, Ok, I have added both exclusions in individually. and tested. adding wp-content/themes ONLY:…

    1 year ago

  • Posted a reply to Autoptimize, Divi and IE11 not working together, on the site WordPress.org Forums:
    Ok, so the problem turns out to be this setting: http://prntscr.com/pyypuk Aggregate JS-files? - Aggregate…

    1 year ago

  • Posted a reply to Autoptimize, Divi and IE11 not working together, on the site WordPress.org Forums:
    Ok Frank Going in! see you on the other side ;-) brb, going to put…

    1 year ago

  • Created a topic, Autoptimize, Divi and IE11 not working together, on the site WordPress.org Forums:
    Hi, I built the site in Divi. When this plugin is ena…

    1 year ago

  • Created a topic, Great Features but TERRIBLE styling ability!, on the site WordPress.org Forums:
    I ditched this plugin today. I was so bummed to ditch…

    2 years ago