WordPress.org

Profiles

Profile picture of
  • Member Since: April 18th, 2009
  • @bluemonkeyrage on WordPress.org
  • Find me on:

  • Posted a reply to Not displaying subpages., on the site WordPress Support Forums:
    YAY thanks a lot. :D I just couldn't figure out how to put them together.…

    7 years ago

  • Posted a reply to NEW FEATURE - Allow Default Option to Exclude Pages, on the site WordPress Support Forums:
    Doesn't work with WordPress 2.9.

    7 years ago

  • Created a topic, Not displaying subpages., on the site WordPress Support Forums

    7 years ago

  • Replied to topic in the WPMU forums, Linebreaks not working?

    7 years ago

  • Replied to topic in the WPMU forums, Linebreaks not working?

    7 years ago

  • Replied to topic in the WPMU forums, Linebreaks not working?

    7 years ago

  • Posted a reply to [Plugin: Contact Form 7] How can I be the only one asking this?, on the site WordPress Support Forums:
    Hmmm that doesn't seem to work for me. It just shows the tag?

    7 years ago

  • Replied to topic in the WPMU forums, wamp issues

    7 years ago

  • Replied to topic in the WPMU forums, Installing WPMU on wamp

    7 years ago

  • Replied to topic in the WPMU forums, Installing WPMU on Wamp - 500 Internal Server Error

    7 years ago

  • Replied to topic in the WPMU forums, Installing WPMU on wamp

    7 years ago

  • Started topic in the WPMU forums, Installing WPMU on wamp

    7 years ago

  • Created a topic, A few probs., on the site WordPress Support Forums

    7 years ago