WordPress.org

Profiles

Drogheda Web Design

Profile picture of Drogheda Web Design
  • Member Since: August 12th, 2011
  • @blue_arsed_fly on WordPress.org
  • Find me on:

  • Created a topic, Add Pin To Lightbox View?, on the site WordPress Support Forums

    3 weeks ago

  • Created a topic, 404 on all WordPress Admin pages once logged in, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "Popup forms showing too small", on the site WordPress Support Forums:
    Never mind. Solved.

    2 months ago

  • Posted a reply to "Popup forms showing too small", on the site WordPress Support Forums:
    Found the code. Solved.

    2 months ago

  • Posted a reply to "Popup forms showing too small", on the site WordPress Support Forums:
    Anyone?

    2 months ago

  • Posted a reply to "Popup forms showing too small", on the site WordPress Support Forums:
    Dabliu Pee: I may have been testing other plugins at the time you checked. If…

    2 months ago

  • Created a topic, Popup forms showing too small, on the site WordPress Support Forums

    2 months ago

  • Created a topic, Popup forms showing too small, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Bookings By Date?", on the site WordPress Support Forums:
    Any suggestions please? Just a search facility leading to the payment process similar to hassle.com…

    4 months ago

  • Posted a reply to "Bookings By Date?", on the site WordPress Support Forums:
    Something with similar search and payment process to this would be great: https://hassle.com

    4 months ago

  • Created a topic, Bookings By Date?, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Website Loading Very Slowly", on the site WordPress Support Forums:
    The reason it was loading quicker than initially is because I was running MnCombine plugin…

    6 months ago

  • Posted a reply to "Website Loading Very Slowly", on the site WordPress Support Forums:
    I've made a few changes and it's now loading a lot quicker, except on the…

    6 months ago

  • Created a topic, Website Loading Very Slowly, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Icons Not Displaying", on the site WordPress Support Forums:
    Fixed!

    7 months ago

  • Posted a reply to "Icons Not Displaying", on the site WordPress Support Forums:
    Baffled!

    7 months ago

  • Created a topic, Icons Not Displaying, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Flicker On Mouseover, on the site WordPress Support Forums

    8 months ago

  • Created a topic, WooCommerce Layout Quick Fix?, on the site WordPress Support Forums

    10 months ago

  • Created a topic, WooCommerce Layout Quick Fix?, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "CSS Changes Not Working", on the site WordPress Support Forums:
    Resolved!

    11 months ago

  • Posted a reply to "CSS Changes Not Working", on the site WordPress Support Forums:
    Installing ZenCache and clearing the cache did the trick after consulting the hosting company. Many…

    11 months ago

  • Posted a reply to "CSS Changes Not Working", on the site WordPress Support Forums:
    Yes, I edited custom.css directly, not through the WordPress Editor. I've tried the same code…

    11 months ago

  • Posted a reply to "CSS Changes Not Working", on the site WordPress Support Forums:
    Are you viewing on a tablet or small screen? It's a responsive theme so the…

    11 months ago

  • Posted a reply to "CSS Changes Not Working", on the site WordPress Support Forums:
    No, I replaced the following in custom.css, as indicated using Inspect Elements .met_bgcolor3 { background-color:…

    11 months ago

  • Posted a reply to "CSS Changes Not Working", on the site WordPress Support Forums:
    Specifically, I'm trying to change the black nav menu background to white and the menu…

    11 months ago

  • Posted a reply to "CSS Changes Not Working", on the site WordPress Support Forums:
    Here's the subdomain I'm working on - link.

    11 months ago

  • Created a topic, CSS Changes Not Working, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Images Not Responsive. No plugins working.", on the site WordPress Support Forums:
    Been thinking this alright. Will have to put the time aside and redevelop. Had a…

    1 year ago

  • Created a topic, Images Not Responsive. No plugins working., on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Images Not Responsive. No plugins working.", on the site WordPress Support Forums:
    More specifically, images aren't responsive when added to a page. Example here..

    1 year ago

  • Created a topic, Images Not Responsive. No plugins working., on the site WordPress Support Forums

    1 year ago

  • Created a topic, Sending repeated copies of test email, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Enabled Multi Site & FB Links Now 404, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Images not resizing to fit layout, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Not Posting, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Blank page on login after client upgraded to 4.0 despite prior warning", on the site WordPress Support Forums:
    A lot of pages on the site are also resulting in blank pages after his…

    2 years ago

  • Posted a reply to "Blank page on login after client upgraded to 4.0 despite prior warning", on the site WordPress Support Forums:
    Thanks for the swift response! I have tried deleting all plugins and theme files by…

    2 years ago

  • Created a topic, Blank page on login after client upgraded to 4.0 despite prior warning, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Likes Disappeared!", on the site WordPress Support Forums:
    Why would I pay for something that isn't working properly?

    2 years ago

  • Created a topic, Likes Disappeared!, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Working on Member Pages But Not On Groups, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Use On Register Page?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, wp-signup.php Redirect Loop and 'User registration is currently not allowed', on the site WordPress Support Forums

    2 years ago

  • Created a topic, Expand Second Content Within Other Expandable Content?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "can't add testimonial", on the site WordPress Support Forums:
    Having the same issue. Tried the above but still not working. Any suggestions?

    2 years ago

  • Created a topic, Adding a seperate sidebar?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Widget Not Showing On Any Of My Websites!!!", on the site WordPress Support Forums:
    Apologies. Seemed to be only a temporary glitch. Randomly started working again shortly after I…

    2 years ago

  • Created a topic, How To Install?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Adding Slider To Grid Style Homepage", on the site WordPress Support Forums:
    Never mind! Adding <?php echo do_shortcode('[new_royalslider id="1"]');?> to header.php did the trick!

    2 years ago