WordPress.org

Profiles

Blue Collar Todd

Profile picture of Blue Collar Todd
  • Member Since: December 11th, 2010
  • Find me on:

  • Posted a reply to "Viagra Hack Please Help", on the site WordPress Support Forums:
    Thanks for the links.

    2 years ago

  • Created a topic, Viagra Hack Please Help, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: ShareThis: Share Buttons and Sharing Analytics] Twitter And Email Buttons Not Working, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Edit Options Gone For New Posts, on the site WordPress Support Forums

    3 years ago

  • Created a topic, CSS For Background Color In Quote Box?, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Change Block Quotes And Bold Text?", on the site WordPress Support Forums:
    Did some searching. Got a code to work, I pasted it below the template it…

    4 years ago

  • Posted a reply to "Change Block Quotes And Bold Text?", on the site WordPress Support Forums:
    If I paste that in before the script already in their in changes the entire…

    4 years ago

  • Posted a reply to "Change Block Quotes And Bold Text?", on the site WordPress Support Forums:
    In the styles section? Style css, typography css?

    4 years ago

  • Posted a reply to "Change Block Quotes And Bold Text?", on the site WordPress Support Forums:
    I'd like something like this but with more of a lined border. http://littlegreenfootballs.com/article/39392_Mississippi_Catholic_Bishops_Religious_Leaders_Denounce_Personhood_Bill Here's what…

    4 years ago

  • Posted a reply to "Change Block Quotes And Bold Text?", on the site WordPress Support Forums:
    A link that explains this easily? Something I could just cut and past in?

    4 years ago

  • Created a topic, Change Block Quotes And Bold Text?, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Setting Up SEO By Yoast?, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Bing Url Crawl Issues", on the site WordPress Support Forums:
    Thanks. Looks like I got. Now do I do anything to optimize Bing's search of…

    4 years ago

  • Posted a reply to "Lost 6 Months Of Posts", on the site WordPress Support Forums:
    Maybe it took a few minutes to take because now it looks like any old…

    4 years ago

  • Posted a reply to "Lost 6 Months Of Posts", on the site WordPress Support Forums:
    I re-pasted that first section wrote and it seems to be working pretty good. I…

    4 years ago

  • Created a topic, Bing Url Crawl Issues, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Lost 6 Months Of Posts", on the site WordPress Support Forums:
    Pasted that and now get a this on a blank page: Parse error: syntax error,…

    4 years ago

  • Posted a reply to "Lost 6 Months Of Posts", on the site WordPress Support Forums:
    Including this? // ------------------------------------------------------------------------------ // 2011.10.31 - BradM with InMotion Hosting // Quick fix for…

    4 years ago

  • Posted a reply to "Lost 6 Months Of Posts", on the site WordPress Support Forums:
    What about a redirection plugin like this one: http://wordpress.org/extend/plugins/redirection/screenshots/ Would I put the bad ".html"…

    4 years ago

  • Posted a reply to "Lost 6 Months Of Posts", on the site WordPress Support Forums:
    That one only added the ".html" to my home page links but old posts still…

    4 years ago

  • Posted a reply to "Lost 6 Months Of Posts", on the site WordPress Support Forums:
    Here is a search from google for a post I know is there: Search words…

    4 years ago

  • Posted a reply to "Lost 6 Months Of Posts", on the site WordPress Support Forums:
    Just found this link for advice, but is way over my head. http://www.besthostratings.com/articles/remove-index.html But it…

    4 years ago

  • Posted a reply to "Lost 6 Months Of Posts", on the site WordPress Support Forums:
    I have been trying various plugins to fix this. I may have used an SEO.…

    4 years ago

  • Posted a reply to "Lost 6 Months Of Posts", on the site WordPress Support Forums:
    My other problem, more immediate, is fixing the ".html" at the end of my url's.…

    4 years ago

  • Created a topic, Fixing 404 Errors? HTML Issue?, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Lost 6 Months Of Posts", on the site WordPress Support Forums:
    I have the original file but not sure how to upload a file for you…

    4 years ago

  • Posted a reply to "Lost 6 Months Of Posts", on the site WordPress Support Forums:
    I am also getting a lot of 404 Errors on posts that I know are…

    4 years ago

  • Posted a reply to "Lost 6 Months Of Posts", on the site WordPress Support Forums:
    Here it is: Apache Server at bluecollarphilosophy.com Port 80 I get that if I try…

    4 years ago

  • Posted a reply to "Lost 6 Months Of Posts", on the site WordPress Support Forums:
    I adjusted a setting in the Dashboard under Writing where it says something about XML…

    4 years ago

  • Posted a reply to "Lost 6 Months Of Posts", on the site WordPress Support Forums:
    No idea, just told that was the line the error was on. I figure at…

    4 years ago

  • Posted a reply to "Lost 6 Months Of Posts", on the site WordPress Support Forums:
    Here's where things stand: They: Go Daddy, told me the error was on line 22,…

    4 years ago

  • Posted a reply to "Lost 6 Months Of Posts", on the site WordPress Support Forums:
    Yeah, did the restore with them after that and it failed.

    4 years ago

  • Posted a reply to "Lost 6 Months Of Posts", on the site WordPress Support Forums:
    I put it in their FTP file manager and db-backups folder. It did upload there,…

    4 years ago

  • Posted a reply to "Lost 6 Months Of Posts", on the site WordPress Support Forums:
    The file will not upload. Keeps failing. I've been on the phone with the host…

    4 years ago

  • Posted a reply to "New Post Edit Options Options Disappeared", on the site WordPress Support Forums:
    Do that from the dashboard or from the host server?

    4 years ago

  • Posted a reply to "Lost 6 Months Of Posts", on the site WordPress Support Forums:
    I think I tried something like that with them on the phone. I downloaded an…

    4 years ago

  • Posted a reply to "Lost 6 Months Of Posts", on the site WordPress Support Forums:
    It was about 35 MB and someone recommended using a file splitter to load them.…

    4 years ago

  • Created a topic, Lost 6 Months Of Posts, on the site WordPress Support Forums

    4 years ago

  • Created a topic, New Post Edit Options Options Disappeared, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Lost All Plugins After Transfer", on the site WordPress Support Forums:
    Thanks. I called my host server and they helped out as well.

    4 years ago

  • Posted a reply to "Lost All Plugins After Transfer", on the site WordPress Support Forums:
    The new server had me put the wp-content into their file section so I'm not…

    4 years ago

  • Posted a reply to "Lost All Plugins After Transfer", on the site WordPress Support Forums:
    I have the entire wp-content from the old server: other folders in there are plugins,…

    4 years ago

  • Posted a reply to "Lost All Plugins After Transfer", on the site WordPress Support Forums:
    Sorry for all the question, my site has essentially been down all day and I'd…

    4 years ago

  • Posted a reply to "Lost All Plugins After Transfer", on the site WordPress Support Forums:
    I found that and also my premium theme I had, can I load them via…

    4 years ago

  • Posted a reply to "Lost All Plugins After Transfer", on the site WordPress Support Forums:
    The new server had me move the wp-content folder into their files so I'm not…

    4 years ago

  • Created a topic, Lost All Plugins After Transfer, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Lost 6 Months Of Posts After Transfer, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Moved Blog To New Host And Can't Import XLM File", on the site WordPress Support Forums:
    EMSI, Used the file splitter and loaded my prior posts but it stopped back in…

    4 years ago

  • Posted a reply to "Lost Purchased Theme In Transfer", on the site WordPress Support Forums:
    It's all been transferred already but they said I downloaded everything I needed.

    4 years ago

  • Posted a reply to "Lost Purchased Theme In Transfer", on the site WordPress Support Forums:
    Not there. Only have the automatically generated one.

    4 years ago