WordPress.org

Profiles

bloohair

  • Member Since: June 13th, 2012
  • @bloohair on WordPress.org
  • Find me on:

  • Created a topic, Stopped working, on the site WordPress.org Forums:
    This used to work a treat. Now it's not changing any o…

    1 month ago

  • Posted a reply to No idea whether this plugin has done anything, on the site WordPress.org Forums:
    Agreed. It used to work, now doesn't. I'm having to go through and manually adjust…

    1 month ago

  • Created a topic, No icons appear, on the site WordPress.org Forums:
    Sorry, but this didn't work for me. I followed the ins…

    2 months ago

  • Posted a reply to Have you stopped updating this plugin?, on the site WordPress.org Forums:
    I put some php.ini files up to help the speed, but the server will have…

    3 months ago

  • Posted a reply to Show fewer reviews, on the site WordPress.org Forums:
    Hi there, I managed to fix it as the widget is used in Pagebuilder and…

    4 months ago

  • Posted a reply to Have you stopped updating this plugin?, on the site WordPress.org Forums:
    Hi Eric, thanks for getting back to me. The most effective thing about this plugin…

    4 months ago

  • Created a topic, Have you stopped updating this plugin?, on the site WordPress.org Forums:
    Hi Richard, I do love this plugin it is excellent, but…

    4 months ago

  • Created a topic, Show fewer reviews, on the site WordPress.org Forums:
    Is there any way to show fewer reviews? It's all very …

    4 months ago

  • Posted a reply to Latest Update Not working correctly, on the site WordPress.org Forums:
    It turns out for me, it was a Browser issue. I updated Safari on Mac…

    4 months ago

  • Created a topic, Latest Update Not working correctly, on the site WordPress.org Forums:
    The latest update to Yoast 5.9.1 has not worked correc…

    5 months ago

  • Posted a reply to Yoast SEO meta box is missing in 5.9.1, on the site WordPress.org Forums:
    Well, I've got a site that still has the older version of Yoast, I've just…

    5 months ago

  • Posted a reply to No Yoast Keyword field nor icons on side panel, on the site WordPress.org Forums:
    Same here - everything gone. Can't do a thing with it! WordPress 4.9.1

    5 months ago

  • Posted a reply to Yoast SEO meta box is missing in 5.9.1, on the site WordPress.org Forums:
    Help!!! I have the same problem - all the sites that have been upgraded to…

    5 months ago

  • Created a topic, Was good but recent update failed, on the site WordPress.org Forums:
    This plugins has worked really well for many years. Ho…

    5 months ago

  • Posted a reply to GZip – Fallen over again, on the site WordPress.org Forums:
    Debug inf: isApache: 1 (Apache) enabled: 1 enabled-htaccess: 1 plugin: 1.1.11

    6 months ago

  • Created a topic, GZip – Fallen over again, on the site WordPress.org Forums:
    Hi Eric or Richard, The plugin has fallen over again, …

    6 months ago

  • Created a topic, Gzip doesn’t work with SSL, on the site WordPress.org Forums:
    Hi GZip was working fine until switching to SSL. I hav…

    6 months ago

  • Created a topic, Confused, on the site WordPress.org Forums:
    Nothing to see. Short Code added to page - nothing the…

    8 months ago

  • Created a topic, Nothing shows, on the site WordPress.org Forums:
    The link is currently showing manually inserted review…

    8 months ago

  • Posted a reply to Oops! Something went wrong…, on the site WordPress.org Forums:
    Hi Eric, I've downloaded Gzip 1.1.10, but there's no difference, I still get the Ooops…

    1 year ago

  • Posted a reply to Oops! Something went wrong…, on the site WordPress.org Forums:
    Would be great if this can be fixed. Thanks

    1 year ago

  • Posted a reply to Twenty Seventeen Move Nav Menu To Top, on the site WordPress.org Forums:
    Hmmmm..... not sure about this. The header is now on top of the video/image, but…

    1 year ago

  • Posted a reply to Oops! Something went wrong…, on the site WordPress.org Forums:
    Hi, your colleague BD Brown has sent me to this thread. I'm having the same…

    1 year ago

  • Posted a reply to Intermittent success, on the site WordPress.org Forums:
    Thank you!!! I will have a look and see if I can sort it. Much…

    1 year ago

  • Posted a reply to Twenty Seventeen Move Nav Menu To Top, on the site WordPress.org Forums:
    Yes, it works to a degree. Thanks, I will need to explore the CSS a…

    1 year ago

  • Created a topic, Intermittent success, on the site WordPress.org Forums:
    I've used it on a few sites - would love to put it on …

    1 year ago

  • Posted a reply to Order status on hold, on the site WordPress.org Forums:
    Yep! Status On Hold for me too. Not using Braintree tho.

    1 year ago

  • Created a topic, Excellent, on the site WordPress.org Forums:
    I tried four tiny forms, which either didn't work or w…

    1 year ago

  • Posted a reply to Good but Conflict with Rev Slider, on the site WordPress.org Forums:
    I've replaced this plugin with Comet Cache which is actually faster, as I was getting…

    1 year ago

  • Created a topic, Good but Conflict with Rev Slider, on the site WordPress.org Forums:
    This looks pretty good. It's a little faster than my o…

    1 year ago

  • Posted a reply to Will do more research in the future, on the site WordPress.org Forums:
    Agreed. I have been working on a site for a client, it's now getting embarrassing,…

    1 year ago

  • Created a topic, Still has lots of issues that are not dealt with, on the site WordPress.org Forums:
    I first used this theme a couple of years ago and got …

    1 year ago