WordPress.org

Profiles

Profile picture of
  • Member Since: December 1st, 2004
  • @blogachover on WordPress.org
  • Find me on:

  • Posted a reply to Blog post not showing, on the site WordPress Support Forums:
    Did you change the home page settings for the 2010 theme you are using?

    3 years ago

  • Posted a reply to Letting Authors Moderate Comments to Own Posts, on the site WordPress Support Forums:
    I had meant to put in a link to the thread here which refers to…

    3 years ago

  • Posted a reply to Letting Authors Moderate Comments to Own Posts, on the site WordPress Support Forums:
    The StackOverflow link is http://stackoverflow.com/questions/7848452/allow-users-to-manage-only-comments-on-their-own-posts I've installed the User Role Editor plugin and enabled Authors…

    3 years ago

  • Created a topic, Letting Authors Moderate Comments to Own Posts, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Akismet has detected a problem, on the site WordPress Support Forums:
    I have this problem with one comment in Akismet 2.5.2. It has successfully blocked all…

    6 years ago

  • Posted a reply to MulitSite fails to create new tables with subdomain install, on the site WordPress Support Forums:
    Any ideas? I suppose I could manually create the tables...

    6 years ago

  • Posted a reply to MulitSite fails to create new tables with subdomain install, on the site WordPress Support Forums:
    I failed to note that if I comment out "define( 'SUBDOMAIN_INSTALL', true );" then the…

    6 years ago

  • Created a topic, MulitSite fails to create new tables with subdomain install, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to Writing My 1st Plugin, Add Posts to Category by Length, on the site WordPress Support Forums:
    any advice anyone?

    7 years ago

  • Created a topic, Writing My 1st Plugin, Add Posts to Category by Length, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to Upgrading from 2.0.2 to 2.0.3, on the site WordPress Support Forums:
    Thank you, Yosemite! But oddly enough, that didn't solve my issue. In fact it sort…

    10 years ago

  • Posted a reply to Upgrading from 2.0.2 to 2.0.3, on the site WordPress Support Forums:
    Something is more wrong with post.php than I thought. I just followed the link to…

    10 years ago

  • Posted a reply to Upgrading from 2.0.2 to 2.0.3, on the site WordPress Support Forums:
    I've probably done something very silly, but all my quicktags (and the visual editor, if…

    10 years ago

  • Posted a reply to Akismet hates Rosalind, on the site WordPress Support Forums:
    Matt, I have exactly the same sudden problem and question as squirrelking, and so does…

    11 years ago

  • Posted a reply to Akismet keeps spamming a regular poster, on the site WordPress Support Forums:
    I don't know why, but this suddenly started happening to me also. akismet trapped 1000…

    11 years ago

  • Posted a reply to akismet not letting me see all the spam it's detected, on the site WordPress Support Forums:
    rwl, I found the query responsible in akismet.php. It contains this restriction: GROUP BY comment_author_IP.…

    11 years ago

  • Posted a reply to Post not publishing, on the site WordPress Support Forums:
    Just had the same thing happen. There seems to be a bug related to post_date_gmt…

    11 years ago

  • Posted a reply to Cross-Currents.com, on the site WordPress Support Forums:
    Katie, I think we were in the middle of an upgrade when that happened. Foolish…

    12 years ago

  • Posted a reply to Cross-Currents.com, on the site WordPress Support Forums:
    If the "MSM" (mainstream media) is biased one way or the other, it's certainly biased…

    12 years ago

  • Posted a reply to config and install, on the site WordPress Support Forums:
    I don't think you need to go to the site admins. Without phpmyadmin or some…

    12 years ago