WordPress.org

Profiles

Profile picture of
  • Member Since: September 22nd, 2009
  • @blksheep on WordPress.org
  • Find me on:

  • Created a topic, Gallery Page/Post, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to Share Text inserted After Post Text, on the site WordPress Support Forums:
    I never bump posts ever, but this little but is the last thing on a…

    2 years ago

  • Created a topic, Share Text inserted After Post Text, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Header won't Stick!, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Simple Question...?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Can't Link to Other Sites in Multi-Site Installation, on the site WordPress Support Forums:
    marking as resolved

    2 years ago

  • Posted a reply to Can't Link to Other Sites in Multi-Site Installation, on the site WordPress Support Forums:
    Update: I did a fresh install of WP, its was a fresh one anyway -…

    2 years ago

  • Posted a reply to Can't Link to Other Sites in Multi-Site Installation, on the site WordPress Support Forums:
    Thank you - but I'm slightly confused by this plug's functionality with regards with what…

    2 years ago

  • Created a topic, Can't Link to Other Sites in Multi-Site Installation, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to center Call To Action text on responsive resize?, on the site WordPress Support Forums:
    http://loveblossomsweddingflowers.com Yes, that is the code that is present, and it is in a child…

    2 years ago

  • Created a topic, center Call To Action text on responsive resize?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to PHP Error in Use, on the site WordPress Support Forums:
    Thanks so much for the insight. I did a re-install with multi-site option, everything is…

    3 years ago

  • Posted a reply to PHP Error in Use, on the site WordPress Support Forums:
    Thanks for your response - gave that a shot, no luck. It's the Tetris theme…

    3 years ago

  • Created a topic, PHP Error in Use, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to The Footer Socket Small Menu Lised in One Line, Centered., on the site WordPress Support Forums:
    Also, when I use: .small-menu li { float: right; position: relative; display: inline; list-style-type: none;…

    3 years ago

  • Created a topic, The Footer Socket Small Menu Lised in One Line, Centered., on the site WordPress Support Forums

    3 years ago

  • Created a topic, Featured Image as Clickable Link, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Nothing, on the site WordPress Support Forums:
    Using 3.6.1

    3 years ago

  • Created a topic, Nothing, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Show YouTube embedded video in RSS?, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Adding previous_posts_link to bottom of first gallery page, on the site WordPress Support Forums:
    cheers, sorted it out. Its working outside of the php code loop on the page…

    5 years ago

  • Posted a reply to Adding previous_posts_link to bottom of first gallery page, on the site WordPress Support Forums:
    oh well, here's my pastebin link - I've never used this in my life. http://pastebin.com/JHujWGBH

    5 years ago

  • Posted a reply to Adding previous_posts_link to bottom of first gallery page, on the site WordPress Support Forums:
    Hope this works with the code paste... <script src="http://pastebin.com/embed_js.php?i=JHujWGBH"></script> Thanks for the plug-in spam there,…

    5 years ago

  • Created a topic, Adding previous_posts_link to bottom of first gallery page, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to [Plugin: Twitter Tools] posting no longer works, on the site WordPress Support Forums:
    SOLVED! At the Twitter developer end - https://dev.twitter.com go to your application created. - Under…

    5 years ago

  • Posted a reply to [Plugin: Twitter Tools] posting no longer works, on the site WordPress Support Forums:
    Well I'm still struggling, going through everyone of the posts on this issue. I've re-installed,…

    5 years ago

  • Posted a reply to [Plugin: Twitter Tools] Posting to Twitter doesn't work, on the site WordPress Support Forums:
    I'm experiencing this problem. Resetting the Consumer Keys/Secrets and Auth Codes has done nothing; I…

    5 years ago

  • Posted a reply to RSS Categories Feeds...just not happening -, on the site WordPress Support Forums:
    Solved - As I guessed, it was the syntax. The WordPress codex page is wrong…

    6 years ago

  • Posted a reply to RSS Categories Feeds...just not happening -, on the site WordPress Support Forums:
    Dangnabbit - Could you tell me what exactly you're seeing? Because for me, http://amandlanet.net/amandlablog/?cat=1&feed=rss2 loads…

    6 years ago

  • Posted a reply to RSS Categories Feeds...just not happening -, on the site WordPress Support Forums:
    Yes, but it loads as a blog page, right? not an rss page, as does…

    6 years ago

  • Created a topic, RSS Categories Feeds...just not happening -, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to Shifts to the Right!, on the site WordPress Support Forums:
    Ahh - it seems it's the scrollbar loading that causes the jump. The blog is…

    7 years ago

  • Created a topic, Shifts to the Right!, on the site WordPress Support Forums

    7 years ago