WordPress.org

Profiles

  • Member Since: May 10th, 2010
  • @blkcatgal on WordPress.org
  • Find me on:

  • Posted a reply to Scan fails since updating to WF 6.3.7, on the site WordPress.org Forums:
    Hi there. I updated WF and the scan appears to be running fine again. Thanks!

    3 weeks ago

  • Posted a reply to Scan fails since updating to WF 6.3.7, on the site WordPress.org Forums:
    Hi there, I disabled the scans as you suggested above and ran a new scan…

    4 weeks ago

  • Created a topic, Scan fails since updating to WF 6.3.7, on the site WordPress.org Forums:
    Hello. The Wordfence scan fails when examining URLs fo…

    4 weeks ago

  • Posted a reply to Fatal error: Maximum execution time of 30 seconds exceeded, on the site WordPress.org Forums:
    I am getting the same error message and scan will not complete.

    4 weeks ago

  • Created a topic, Getting Scan Error Message, on the site WordPress.org Forums:
    I've been getting the following error message when a s…

    2 months ago

  • Posted a reply to Do I need a new API Key?, on the site WordPress.org Forums:
    Thanks. I did as you suggested and I think I'm all set now. :)

    4 months ago

  • Posted a reply to Do I need a new API Key?, on the site WordPress.org Forums:
    Thanks, Eve. I have to admit, I really don't understand a lot of this stuff,…

    4 months ago

  • Created a topic, Do I need a new API Key?, on the site WordPress.org Forums:
    Hello. I had someone set up a beta site for me by copy…

    4 months ago

  • Created a topic, Do I need a new API Key?, on the site WordPress.org Forums:
    Hello. I had someone set up a beta site for me by copy…

    4 months ago

  • Created a topic, Wordfence scan not finding problems, on the site WordPress.org Forums:
    Hi there. I updated to Wordfence 6.2.8. Since doing so…

    5 months ago

  • Posted a reply to Plugin dashboard is not working after update., on the site WordPress.org Forums:
    Ok, I just tried to re-authorize again and this time it worked. I don't know…

    6 months ago

  • Posted a reply to Plugin dashboard is not working after update., on the site WordPress.org Forums:
    I tried following those steps. I cleared the cache, I forced a page refresh, I…

    6 months ago

  • Posted a reply to Plugin dashboard is not working after update., on the site WordPress.org Forums:
    I am having the same problem since updating to 4.9.4 version. When I check Errors,…

    6 months ago

  • Posted a reply to Update Breaks Many plugins, on the site WordPress.org Forums:
    @cgamron - yes, you would think that php version would be supported. I hope you…

    7 months ago

  • Posted a reply to Update Breaks Many plugins, on the site WordPress.org Forums:
    I had a problem with updating the plugin (posted issue previously). Broke site and got…

    7 months ago

  • Posted a reply to When update to 6.3.2 cannot access site, on the site WordPress.org Forums:
    Updating my php version corrected the problem for me.

    7 months ago

  • Posted a reply to When update to 6.3.2 cannot access site, on the site WordPress.org Forums:
    Glad to know I'm not the only one having this problem. I couldn't access my…

    7 months ago

  • Created a topic, When update to 6.3.2 cannot access site, on the site WordPress.org Forums:
    Hi there. I just tried to update to the newest version…

    7 months ago

  • Posted a reply to Updated to 6.2, now scanning fewer files/data, on the site WordPress.org Forums:
    Hey wfalla, I tried the low resource scanning option and unfortunately it didn't complete the…

    8 months ago

  • Posted a reply to Updated to 6.2, now scanning fewer files/data, on the site WordPress.org Forums:
    Thanks, wfalaa. I was just surprised because it still was taking the same amount of…

    8 months ago

  • Created a topic, Updated to 6.2, now scanning fewer files/data, on the site WordPress.org Forums:
    Hi there. I just updated to 6.2 and after running a sc…

    8 months ago

  • Posted a reply to Since updating to 6.1.15 having problems logging in to site, on the site WordPress.org Forums:
    Hi wfasa, sorry...I forgot to update. Yes, the problem was fixed by my host. Still…

    9 months ago

  • Posted a reply to Since updating to 6.1.15 having problems logging in to site, on the site WordPress Support Forums:
    Hi wfasa, I've been unable to get into my dashboard in order to disable the…

    9 months ago

  • Created a topic, Since updating to 6.1.15 having problems logging in to site, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to Notice: Undefined index: coreUnknown in, on the site WordPress Support Forums:
    Okay, I just looked further down and saw that a number of people are having…

    10 months ago

  • Posted a reply to Notice: Undefined index: coreUnknown in, on the site WordPress Support Forums:
    I am getting this same error, too, when running a scan. Notice: Undefined index: coreUnknown…

    10 months ago

  • Created a topic, Just updated to 1.7.19 and nothing show up in dashboard, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to Firewall automatically going to Learning Mode, on the site WordPress Support Forums:
    Hi wfalaa, I did as you suggested. I'll let you know how it goes. It…

    12 months ago

  • Created a topic, Firewall automatically going to Learning Mode, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to Does this wordfence file belong?, on the site WordPress Support Forums:
    Thanks for your response. Here's the thing...I had the firewall disabled. When I saw the…

    1 year ago

  • Created a topic, Does this wordfence file belong?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Scan will not complete, on the site WordPress Support Forums:
    Hi Matt. You have a good memory! There's over 86,000 comments now. I did increase…

    1 year ago

  • Posted a reply to Fatal error: Allowed memory size exhausted, on the site WordPress Support Forums:
    I too am getting a "memory size exhausted" failure message. Scans will not complete. I…

    1 year ago

  • Created a topic, Scan will not complete, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to What happens if I don't configure the firewall?, on the site WordPress Support Forums:
    Thanks wfasa. So if I understand correctly, the protection I would have would be the…

    1 year ago

  • Created a topic, What happens if I don't configure the firewall?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Scan will not complete after updating to 6.1.3, on the site WordPress Support Forums:
    Okay, thanks. I started a new thread only because I wanted you to know that…

    1 year ago

  • Created a topic, Scan will not complete after updating to 6.1.3, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Can I postpone configuring firewall, on the site WordPress Support Forums:
    Thanks, Tim. I currently have the firewall enabled. Should I disable it before updating and…

    1 year ago

  • Created a topic, Can I postpone configuring firewall, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Problem with getting audit logs, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Wordfence scan not finding files that are not part of WP core files, on the site WordPress Support Forums:
    Hi there. I just sent the files to the emaill address you indicated. Keep me…

    1 year ago

  • Created a topic, Wordfence scan not finding files that are not part of WP core files, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Unable to get audit logs; timing out, on the site WordPress Support Forums:
    Thanks for the explanation, Yorman.

    1 year ago

  • Created a topic, Unable to get audit logs; timing out, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Scan doesnt work, on the site WordPress Support Forums:
    I've been getting the same message, too.

    1 year ago

  • Posted a reply to Scan will not run, on the site WordPress Support Forums:
    Hi Matt. It seems to be fine now. Just tried another scan and it ran…

    2 years ago

  • Created a topic, Scan will not run, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Active auditing stopped working, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Scan not completing; getting error message, on the site WordPress Support Forums:
    Hi Matt, wanted to let you know that I tried your suggestion and increased the…

    2 years ago