WordPress.org

Profiles

blasko229

Profile picture of blasko229
  • Member Since: October 25th, 2010
  • @blasko229 on WordPress.org
  • Find me on:

  • Created a topic, Looks like it stops page content from loading., on the site WordPress Support Forums

    3 years ago

  • Posted a reply to After install, get 500 Error when select Settings -- interesting fix, on the site WordPress Support Forums:
    This worked for me. I'm on NS. Thanks so much!

    3 years ago

  • Created a topic, Freaking Life Saver, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Add Media Gallery Uses Full Size Instead of Thumbanils, on the site WordPress Support Forums:
    Looks like the large images are more devastating to the server than I imagined. There…

    3 years ago

  • Posted a reply to Add Media Gallery Uses Full Size Instead of Thumbanils, on the site WordPress Support Forums:
    Just to clarify, WordPress has created the multiple resizes as normal but does not use…

    3 years ago

  • Created a topic, Add Media Gallery Uses Full Size Instead of Thumbanils, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Media Library - Slow because medium size is used as preview thumbnail, on the site WordPress Support Forums:
    I'm having this problem as well. Seems to be using the largest size available instead…

    3 years ago

  • Created a topic, [Plugin: Subscribe2] Full HTML Email Going to Spam, on the site WordPress Support Forums

    4 years ago