WordPress.org

Profiles

blankpoint

Profile picture of blankpoint
  • Member Since: January 1st, 2008
  • Find me on:

  • Created a topic, Make polylang NOT set language on certain page types, on the site WordPress Support Forums

    3 weeks ago

  • Created a topic, Show posts from multiple languages at same time on home?, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "A wish for the Purge Policy option", on the site WordPress Support Forums:
    Agreed. With thousands of posts and thousands of comments per day, I don't want my…

    2 years ago

  • Posted a reply to "YARPP support for MySQL 5.6, InnoDB with full-text index", on the site WordPress Support Forums:
    Also very interested to get an answer to this. Everything is switching to InnoDB, and…

    2 years ago

  • Posted a reply to "YARPP working with InnoDB", on the site WordPress Support Forums:
    Another request here... huge traffic and a noticeable improvement in db response time when we…

    2 years ago

  • Posted a reply to "[Plugin: Polylang] link to non-default language blog pages broken when using slug base in permalink", on the site WordPress Support Forums:
    Thanks, Chouby. I'm relieved that the bug has been caught. I'll hold off and stay…

    3 years ago

  • Posted a reply to "[Plugin: Polylang] link to non-default language blog pages broken when using slug base in permalink", on the site WordPress Support Forums:
    I've tried a bunch of different things, but no matter what, when I upgrade to…

    3 years ago

  • Posted a reply to "[Plugin: Polylang] link to non-default language blog pages broken when using slug base in permalink", on the site WordPress Support Forums:
    By the way, 0.8 does correctly link to http://www.example.com/en/

    3 years ago

  • Posted a reply to "[Plugin: Polylang] link to non-default language blog pages broken when using slug base in permalink", on the site WordPress Support Forums:
    The error exists in a slightly different form in 0.8.3. Permalink structure is /blog/%postname%/ Using…

    3 years ago

  • Posted a reply to "[Plugin: Polylang] link to non-default language blog pages broken when using slug base in permalink", on the site WordPress Support Forums:
    Thanks for letting me know. Would prefer to stick with the "official" releases. I assume…

    3 years ago

  • Created a topic, [Plugin: Polylang] link to non-default language blog pages broken when using slug base in permalink, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Domain mapping and the www prefix", on the site WordPress Support Forums:
    Andrea, just to clarify -- is the following setup possible? 1. MAIN SITE --> www.maindomain.com…

    5 years ago

  • Posted a reply to "[Plugin: Yet Another Related Posts Plugin] Need to force rebuild of cache in new version!", on the site WordPress Support Forums:
    Well, it looks like it just took about an hour and things were working with…

    5 years ago

  • Posted a reply to "[Plugin: Yet Another Related Posts Plugin] Need to force rebuild of cache in new version!", on the site WordPress Support Forums:
    Oh, I am using the latest version of the plugin, and have tried deactivating and…

    5 years ago

  • Created a topic, [Plugin: Yet Another Related Posts Plugin] Need to force rebuild of cache in new version!, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Override auotmatic Category Slug creation", on the site WordPress Support Forums:
    I'm having the same problem, and there are several forum posts that indicate other people…

    6 years ago

  • Posted a reply to "Category slugs", on the site WordPress Support Forums:
    I'm having the same problem, and there are several forum posts that indicate other people…

    6 years ago

  • Posted a reply to "Category Slug Problem", on the site WordPress Support Forums:
    I'm having the same problem, and there are several forum posts that indicate other people…

    6 years ago

  • Created a topic, [Plugin: Adminimize] Keep users out of backend completely., on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "updated to 2.7 -- adminimize NOT working!!", on the site WordPress Support Forums:
    I finally solved the problem on my own. My host is 1&1 and by default,…

    6 years ago

  • Posted a reply to "updated to 2.7 -- adminimize NOT working!!", on the site WordPress Support Forums:
    Here is what I have tried so far: 1. deactivate and reactivate plugin - doesn't…

    6 years ago

  • Posted a reply to "updated to 2.7 -- adminimize NOT working!!", on the site WordPress Support Forums:
    Unfortunately, I can't see any of the options in the option area (I think you…

    6 years ago

  • Created a topic, updated to 2.7 -- adminimize NOT working!!, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "Edit the user profile page", on the site WordPress Support Forums:
    Wondering about this as well...

    7 years ago

  • Created a topic, Can I let Authors moderate comments on their own posts?, on the site WordPress Support Forums

    7 years ago

  • Created a topic, Page of Categories?, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to "List of Authors with Avatars in sidebar?", on the site WordPress Support Forums:
    If anyone is interested, I coded myself a way to do this... but it is…

    7 years ago

  • Created a topic, List of Authors with Avatars in sidebar?, on the site WordPress Support Forums

    7 years ago