WordPress.org

Profiles

blairw

Profile picture of blairw
  • Member Since: May 9th, 2011
  • @blairw on WordPress.org
  • Find me on:

  • Posted a reply to "Would have been nice to use", on the site WordPress Support Forums:
    I never said it sucked and yes, what you both are doing is textbook troll…

    3 months ago

  • Posted a reply to "Would have been nice to use", on the site WordPress Support Forums:
    So it's troll time on the Review boards. Nice. The fact that you lot seem…

    3 months ago

  • Posted a reply to "Would have been nice to use", on the site WordPress Support Forums:
    @TrishaM I think it's "really unfair" to tell people that they don't deserve an opinion.…

    3 months ago

  • Created a topic, Would have been nice to use, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Avatar/Gravatar - How do I get around this?", on the site WordPress Support Forums:
    Never mind, another forum suggested the plugin Avatar Manager in the WP Repository. Does exactly…

    6 months ago

  • Created a topic, Avatar/Gravatar - How do I get around this?, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Single category archive page in reverse order", on the site WordPress Support Forums:
    Thank you for the info. I decided to build the page I want instead of…

    6 months ago

  • Posted a reply to "Single category archive page in reverse order", on the site WordPress Support Forums:
    Just a follow up on this, the pagination tabs on the page (depending on theme)…

    6 months ago

  • Posted a reply to "Single category archive page in reverse order", on the site WordPress Support Forums:
    OMG! I found it. So frik'n simple to. Edit Child theme Function.php file and add…

    6 months ago

  • Created a topic, Single category archive page in reverse order, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Cannot create a Subdomain based Multisite Network", on the site WordPress Support Forums:
    I have a slightly different problem. I have installed WordPress (4.4.2) twice now and both…

    6 months ago

  • Posted a reply to "Showing up on Custom Dashboard Metaboxes", on the site WordPress Support Forums:
    I went through the FAQ multiple times before I started this thread. I have not…

    11 months ago

  • Posted a reply to "Showing up on Custom Dashboard Metaboxes", on the site WordPress Support Forums:
    Placement is turned off and I'm only using the floating (vertical) share buttons to the…

    11 months ago

  • Created a topic, Showing up on Custom Dashboard Metaboxes, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Works well for my needs, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "After Migration to new server my username is no longer recognized", on the site WordPress Support Forums:
    Thank you! I dumped the entire site off the new server and just started from…

    1 year ago

  • Posted a reply to "After Migration to new server my username is no longer recognized", on the site WordPress Support Forums:
    Hi Tara, yes I have already determined the DB is incomplete. Now I am trying…

    1 year ago

  • Posted a reply to "After Migration to new server my username is no longer recognized", on the site WordPress Support Forums:
    Upon checking, there is no usermeta or user tables anymore. I have tried to import…

    1 year ago

  • Created a topic, After Migration to new server my username is no longer recognized, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Non-posting pages", on the site WordPress Support Forums:
    In this instance, I am using Profit Builder Editor and the PB Theme from the…

    1 year ago

  • Posted a reply to "Non-posting pages", on the site WordPress Support Forums:
    One other thing, I had to copy the entire content of the plugins final output…

    1 year ago

  • Posted a reply to "Non-posting pages", on the site WordPress Support Forums:
    I figured out how to make the pages, I just didn't actually find the pages…

    1 year ago

  • Posted a reply to "Non-posting pages", on the site WordPress Support Forums:
    I found the pages listed under terms in the menu dashboard while setting up a…

    1 year ago

  • Created a topic, Non-posting pages, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Can't upgrade to 2.anything (updated March 2015)", on the site WordPress Support Forums:
    I've plugged it into a rebuild I was working on and it seems to be…

    1 year ago

  • Posted a reply to "Can't upgrade to 2.anything (updated March 2015)", on the site WordPress Support Forums:
    I am rebuilding a website shortly and will have the opportunity to test the latest…

    2 years ago

  • Posted a reply to "Can't upgrade to 2.anything (updated March 2015)", on the site WordPress Support Forums:
    I updated the NG to 2.0.66 yesterday and the back end just had TAGs available…

    2 years ago

  • Posted a reply to "Can't upgrade to 2.anything (updated March 2015)", on the site WordPress Support Forums:
    It's been almost a year and I've submitted more than a hundred bug reports to…

    2 years ago

  • Created a topic, Can't upgrade to 2.anything (updated March 2015), on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "How to RESET iThemes Security plugin to fix issues", on the site WordPress Support Forums:
    My apologise, I overstepped my bounds posting that link and speaking my mind. I shall…

    2 years ago

  • Posted a reply to "not worth the effort", on the site WordPress Support Forums:
    Errors not mine, spent two weeks working through every written solution I could find online.…

    2 years ago

  • Created a topic, not worth the effort, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "How to RESET iThemes Security plugin to fix issues", on the site WordPress Support Forums:
    For everyone who has had enough of the iThemes Security plugin!! Read the following (i'll…

    2 years ago

  • Posted a reply to "Error on your picture :)", on the site WordPress Support Forums:
    I am being locked out even while whitelisting my I.P. address. How do I get…

    2 years ago

  • Posted a reply to "4.0.16 generating errors on clean installation with new site.", on the site WordPress Support Forums:
    I have tried repeatedly to get this new version of BWPS to work and all…

    2 years ago

  • Posted a reply to "Cannot log in - redirects to homepage", on the site WordPress Support Forums:
    Well I finally stabilized the iThemes Security plugin today and it updated and promptly locked…

    2 years ago

  • Created a topic, Spam showing up in Calendar, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: Web Ninja Google Analytics] Doesn't work", on the site WordPress Support Forums:
    I switched to this one because Google Analyticator keeps breaking, randomly, from site to site.…

    3 years ago

  • Posted a reply to "V1.0.9 - says 'Error 404' upon 'save tracking options'", on the site WordPress Support Forums:
    I get the same issue, didn't have time to mess with it so left it…

    3 years ago

  • Posted a reply to "Fly out menus and plugin tabs not functioning", on the site WordPress Support Forums:
    This definitely helps me out. Thank you for the info.

    3 years ago

  • Posted a reply to "Fly out menus and plugin tabs not functioning", on the site WordPress Support Forums:
    I just noticed it's been a full 24 hours (on the dot) since the install…

    3 years ago

  • Posted a reply to "Fly out menus and plugin tabs not functioning", on the site WordPress Support Forums:
    Well forget it. After writing the above question the install began functioning, although it's sporadic…

    3 years ago

  • Created a topic, Fly out menus and plugin tabs not functioning, on the site WordPress Support Forums

    3 years ago

  • Created a topic, W3TC refuses to update, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Fatal error meaasge", on the site WordPress Support Forums:
    also get this one: Fatal error: Exception thrown without a stack frame in Unknown on…

    3 years ago

  • Posted a reply to "Fatal error meaasge", on the site WordPress Support Forums:
    I keep getting this everytime I login to my dashboard on all the sites I…

    3 years ago

  • Created a topic, Perfect, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Missing "links" selection and empty "screen options" drop down", on the site WordPress Support Forums:
    "screen options" drop down seems to only have issues in Firefox, in Chrome it works…

    3 years ago

  • Created a topic, Missing "links" selection and empty "screen options" drop down, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Stopped working, on the site WordPress Support Forums

    4 years ago

Plugins