WordPress.org

Profiles

BlackSheep42

Profile picture of BlackSheep42
  • Member Since: October 10th, 2012
  • @blacksheep42 on WordPress.org
  • Find me on:

  • Posted a reply to "Shortcodes", on the site WordPress Support Forums:
    Many thanks for that.

    3 months ago

  • Posted a reply to "Error trying to send your message", on the site WordPress Support Forums:
    Spent the whole of yesterday afternoon trying to fix this unsuccessfully. Got up this morning…

    3 months ago

  • Created a topic, Error trying to send your message, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Contact Form Failed to send your message", on the site WordPress Support Forums:
    Hi. I have exactly the same issue. It's been working perfectly for months up until…

    3 months ago

  • Posted a reply to "Configuration Error: email address outside of domain", on the site WordPress Support Forums:
    I couldn't agree more. I have a lot of previous 'from' address set to the…

    3 months ago

  • Posted a reply to "i been using contact form 7 for a while now im getting an error", on the site WordPress Support Forums:
    Hi. I have exactly the same issue. It has been working perfectly for months up…

    3 months ago

  • Posted a reply to "Amend/Edit Functionality", on the site WordPress Support Forums:
    Many thanks for getting back to me Mark. On a previous integration I had a…

    5 months ago

  • Created a topic, Amend/Edit Functionality, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Doesn't work with Paid Membership Pro", on the site WordPress Support Forums:
    Hi. I have exactly the same issue. Needed to restrict users from entering a space…

    10 months ago

  • Created a topic, Shortcodes, on the site WordPress Support Forums

    12 months ago

  • Created a topic, Video, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "empty page", on the site WordPress Support Forums:
    I have just downloaded your plugin and have exactly the same blank screen issue. I…

    1 year ago

  • Posted a reply to "Galleries Title Vanishes From WordPress Admin Sidebar", on the site WordPress Support Forums:
    I just did a new site install and now when I activate MaxGalleria, Contact Form…

    2 years ago

  • Created a topic, Galleries Title Vanishes From WordPress Admin Sidebar, on the site WordPress Support Forums

    2 years ago

  • Created a topic, PDF upload not permitted when MaxGalleria activated., on the site WordPress Support Forums

    2 years ago

  • Created a topic, WooCommerce Login From External Site, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Doesn't clear cart, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Incorrect images chosen for feature images field., on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Existing Structure Not Editable", on the site WordPress Support Forums:
    A quick update. If you open the page fresh again, the columns are editable, but…

    3 years ago

  • Created a topic, Existing Structure Not Editable, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Fade on tabs not working", on the site WordPress Support Forums:
    The older site was running WP 3.6.1, so just upgraded it to 3.7.1 and the…

    3 years ago

  • Posted a reply to "Fade on tabs not working", on the site WordPress Support Forums:
    I have the same issue, the Fade In is not working with a new site…

    3 years ago

  • Created a topic, Adminimize plugin conflict., on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Conflict with "Admin Menu Editor" plugin", on the site WordPress Support Forums:
    As an addition to the above, I have just done a fresh WordPress install with…

    3 years ago

  • Posted a reply to "Conflict with "Admin Menu Editor" plugin", on the site WordPress Support Forums:
    I have exactly the same issue. After coming across this post, I disabled the Admin…

    3 years ago

  • Posted a reply to "Plugin Configuration Menu broken.", on the site WordPress Support Forums:
    On first use the images report as being successfully uploaded, but the upload page remains…

    3 years ago

  • Posted a reply to "Can't upload pictures", on the site WordPress Support Forums:
    I also have the same issue as initially posted. The images report as being successfully…

    3 years ago

  • Created a topic, Section Headers, on the site WordPress Support Forums

    4 years ago

  • Created a topic, [Plugin: Custom Contact Forms] Date Picker Format, on the site WordPress Support Forums

    4 years ago

Plugins