WordPress.org

Profiles

Profile picture of
  • Member Since: January 14th, 2009
  • @blackmesa on WordPress.org
  • Find me on:

  • Posted a reply to Adding a comma after each tag in a tag cloud?, on the site WordPress Support Forums:
    Filter the seperator arg for the tag cloud function. Put the following in your functions.php…

    6 years ago

  • Posted a reply to Homepage link in WP3 custom menu, on the site WordPress Support Forums:
    Does anyone have an answer to this, it's supremely frustrating.

    6 years ago

  • Created a topic, After Restore, WP is still trying to do a clean reinstall., on the site WordPress Support Forums

    6 years ago

  • Posted a reply to Help! the_content() not working post 3.0 upgrade, on the site WordPress Support Forums:
    I think the reason for this is you should just have one loop.php that you…

    6 years ago

  • Created a topic, [Plugin: Contact Me Widget] SUCKS / UGLY!! & COSTS $, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to Feature Request... Sort Media, on the site WordPress Support Forums:
    Agreed, I just started making changes to a photo heavy site, 100s of photos. I…

    7 years ago

  • Posted a reply to Theme options, select multiple, on the site WordPress Support Forums:
    Hah, figured it out moments after i posted this. Here's were I was going wrong..…

    7 years ago

  • Posted a reply to Theme options, select multiple, on the site WordPress Support Forums:
    I am having the same problem, when I retrieve the value of a select form…

    7 years ago

  • Posted a reply to Atahualpa Theme 2 Simple Questions, on the site WordPress Support Forums:
    dashed lines try looking for the value "dashed" in both the php files and style.css,…

    8 years ago

  • Posted a reply to Decoder theme in IE, on the site WordPress Support Forums:
    Well, not yet, there is still the issue of the active link and the rollover…

    8 years ago

  • Posted a reply to Decoder theme in IE, on the site WordPress Support Forums:
    alright, so here's the deal.. In IE6 the a tag in the your menu is…

    8 years ago

  • Posted a reply to Decoder theme in IE, on the site WordPress Support Forums:
    sounds like a floating element issue, can you post the url so i can look…

    8 years ago

  • Posted a reply to oriental now supports WP 2.7 dropping support for IE6, on the site WordPress Support Forums:
    Looks good, FYI the calendar widget is all squished to the left in my firefox…

    8 years ago

  • Posted a reply to When I disable comments, my sidebar moves to the content!, on the site WordPress Support Forums:
    Most likely related to the theme. Perhaps it was intended logic by the theme developer.…

    8 years ago

  • Posted a reply to Basic questions ( I hope), on the site WordPress Support Forums:
    woo themes have a lot of complex options that depend on the particular theme you…

    8 years ago

  • Created a topic, Check if widget title exists, on the site WordPress Support Forums

    8 years ago