WordPress.org

Profiles

  • Member Since: July 28th, 2011
  • Find me on:
  • Posted a reply to [Site Kit by Google] Messes with the WordPress admin menu, on the site WordPress.org Forums:
    Hi @jamesosborne, Thanks for your comments. I guess we have different opinions on how to…

    3 weeks ago

  • Posted a reply to [Site Kit by Google] Messes with the WordPress admin menu, on the site WordPress.org Forums:
    @jamesosborne Hi James, Just installed it on one of our sites. It made no change…

    1 month ago

  • Posted a reply to [Autoptimize] Conflict with Facebook and OpenGraph og:, on the site WordPress.org Forums:
    I guess you could say there’s a workaround. Leaving “Optimize HTML Code” OFF “fixes” the…

    2 months ago

  • Posted a reply to [Site Kit by Google] Site Kit asks me to reconnect all the time, on the site WordPress.org Forums:
    Hi @strategio Ok, agree, your previous comment was not quite clear. If you plan to…

    2 months ago

  • Posted a reply to [Site Kit by Google] Site Kit asks me to reconnect all the time, on the site WordPress.org Forums:
    @strategio Are you seriously suggesting that in order to make your plugin work correctly every…

    2 months ago

  • Posted a reply to [Site Kit by Google] Site Kit asks me to reconnect all the time, on the site WordPress.org Forums:
    It seems to have sorted the problem for us too. (However, WPML does not signal…

    2 months ago

  • Posted a reply to [Redirection] Terminology in 404 logs: Domain and Referrer, on the site WordPress.org Forums:
    Thanks John.

    2 months ago

  • Posted a reply to [Redirection] Terminology in 404 logs: Domain and Referrer, on the site WordPress.org Forums:
    Hi John, Thanks for your super-quick reply. Yes, I see now, when I look a…

    3 months ago

  • Created a topic, [Redirection] Terminology in 404 logs: Domain and Referrer, on the site WordPress.org Forums:
    I wonder if you could clarify the terminology used in …

    3 months ago

  • Posted a reply to [Site Kit by Google] Messes with the WordPress admin menu, on the site WordPress.org Forums:
    Hi James, Thanks for the update. Answer: Yes and no. The top items in the…

    3 months ago

  • Posted a reply to [Subscribe To Comments Reloaded] Huge number of 404s to pages “comment-subscriptions?srp=xxx”, on the site WordPress.org Forums:
    Thanks. Yes, I checked the setting and saw that it is indicated as “noindex,nofollow”. All…

    3 months ago

  • Posted a reply to [Subscribe To Comments Reloaded] Huge number of 404s to pages “comment-subscriptions?srp=xxx”, on the site WordPress.org Forums:
    Yes, but I wonder why this is happening? It is quite strange. It’s like 50%+…

    3 months ago

  • Posted a reply to [Yoast SEO] Sitemap truncates URLs and shows URLs that don’t exist, on the site WordPress.org Forums:
    Hi Michael, After much investigation, I have now found what is the problem. It is…

    3 months ago

  • Posted a reply to [Yoast SEO] Sitemap truncates URLs and shows URLs that don’t exist, on the site WordPress.org Forums:
    Sorry, I was perhaps not clear. And thank you for asking the question…: For: https://www.bkwine.com/reviews/producer-recommendations/australia-wineries/…

    3 months ago

  • Created a topic, [Yoast SEO] Sitemap truncates URLs and shows URLs that don’t exist, on the site WordPress.org Forums:
    I seem to have an issue with the Yoast XML Sitemap. It…

    3 months ago

  • Posted a reply to [Subscribe To Comments Reloaded] Huge number of 404s to pages “comment-subscriptions?srp=xxx”, on the site WordPress.org Forums:
    Yes, it is possible that I changed the slug. I can’t quite remember, but I…

    3 months ago

  • Posted a reply to [Yoast SEO] “Outgoing internal links” include links to image lightboxes, on the site WordPress.org Forums:
    OK, have done that now: https://github.com/Yoast/wordpress-seo/issues/16185

    3 months ago

  • Posted a reply to [Redirection] Suffixes (like #top) reported as 404 although not causing 404, on the site WordPress.org Forums:
    Yes, I think you’re right. Have just started to explore and investigate the 404 log…

    4 months ago

  • Posted a reply to [Redirection] Suffixes (like #top) reported as 404 although not causing 404, on the site WordPress.org Forums:
    John, Thanks for the feedback. Discussed this with my hoster (WPEngine). Here’s what they came…

    4 months ago

  • Created a topic, [Yoast SEO] “Outgoing internal links” include links to image lightboxes, on the site WordPress.org Forums:
    It seems to me that the “outgoing internal links…

    4 months ago

  • Created a topic, [Redirection] Suffixes (like #top) reported as 404 although not causing 404, on the site WordPress.org Forums:
    In my 404 log I have many URLs reported as 404s where …

    4 months ago

  • Posted a reply to [Site Kit by Google] Site Kit asks me to reconnect all the time, on the site WordPress.org Forums:
    James, “The below GitHub issue”? What does that refer to? (BTW, it would be very…

    4 months ago

  • Posted a reply to [Subscribe To Comments Reloaded] Huge number of 404s to pages “comment-subscriptions?srp=xxx”, on the site WordPress.org Forums:
    Thanks for the super-quick reply. 🙂 The web site is this one: https://www.bkwine.com/ I have…

    4 months ago

  • Created a topic, Huge number of 404s to pages “comment-subscriptions?srp=xxx”, on the site WordPress.org Forums:
    In my logs of 404 Page Not Found (provided by Redirect…

    4 months ago

  • Created a topic, [Autoptimize] Conflict with Facebook and OpenGraph og:, on the site WordPress.org Forums:
    This topic has been discussed before here: https://wor…

    4 months ago

  • Posted a reply to [Site Kit by Google] Site Kit asks me to be reconnected when change language flag (WPML), on the site WordPress.org Forums:
    Same issue but not only when I change the language. I get the same error…

    4 months ago

  • Posted a reply to [Site Kit by Google] Site Kit asks me to reconnect all the time, on the site WordPress.org Forums:
    I have the same issue. Also using WPML. It happens even if I don’t change…

    4 months ago

  • Posted a reply to [TablePress] Plugin conflicts with WP Search and causes 502 timeout errors, on the site WordPress.org Forums:
    OK. I’ll take a look at that. And see if I can find alternative solutions.…

    4 months ago

  • Posted a reply to [TablePress] Plugin conflicts with WP Search and causes 502 timeout errors, on the site WordPress.org Forums:
    Hi Tobias, Thanks for the feedback. You may be right. I know that both words…

    4 months ago

  • Posted a reply to Find media duplicates based on file name, on the site WordPress.org Forums:
    Hi David, Sorry for the delay in getting back to you. Many thanks for your…

    4 months ago

  • Created a topic, [TablePress] Plugin conflicts with WP Search and causes 502 timeout errors, on the site WordPress.org Forums:
    It appears that Tablepress has some kind of conflict w…

    4 months ago

  • Posted a reply to [Complianz - GDPR/CCPA Cookie Consent] Statistics settings, on the site WordPress.org Forums:
    Hi Aert, Thank you for your very quick reply. Much appreciated. I will follow your…

    4 months ago

  • Created a topic, [Complianz - GDPR/CCPA Cookie Consent] Statistics settings, on the site WordPress.org Forums:
    I am a bit confused by the information you have in the…

    4 months ago

  • Posted a reply to How to find and list orphans only?, on the site WordPress.org Forums:
    Hi David, Continuing with small steps with my cleaning and trying it out on my…

    4 months ago

  • Posted a reply to [Media Library Assistant] How to find and list orphans only?, on the site WordPress.org Forums:
    I can’t do much about the script timeout. I am hosting with WPEngine and they…

    5 months ago

  • Created a topic, [Media Library Assistant] Find media duplicates based on file name, on the site WordPress.org Forums:
    David, QUESTION: Is it possible to use this amazing pl…

    5 months ago

  • Posted a reply to [Media Library Assistant] How to find and list orphans only?, on the site WordPress.org Forums:
    Wow, David, that is amazing. That fantastically detailed explanation basically solves the issue. I would…

    5 months ago

  • Created a topic, [Media Library Assistant] How to find and list orphans only?, on the site WordPress.org Forums:
    This is a very impressive plugin and I am just scrapin…

    5 months ago

  • Posted a reply to [Media Library Assistant] “inserted in” displays the same post multiple teims, on the site WordPress.org Forums:
    Thank you, that’s excellent. For the moment I think I’ll stick to the simpler plugin…

    5 months ago

  • Posted a reply to [Media Library Assistant] “inserted in” displays the same post multiple teims, on the site WordPress.org Forums:
    By the way, if I could add one thing, which is a feature suggestion: In…

    5 months ago

  • Posted a reply to Language update done autmatically althoug set to “manual”, on the site WordPress.org Forums:
    Hi Bryle, OK, I see. Well, I guess I’d want to block Elementor’s language updates…

    6 months ago

  • Posted a reply to [Subscribe To Comments Reloaded] Does StCR modify WP core tables (e.g. options table) or not?, on the site WordPress.org Forums:
    Hi, OK. thank you for the clarification. /Per

    6 months ago

  • Posted a reply to [Media Library Assistant] “inserted in” displays the same post multiple teims, on the site WordPress.org Forums:
    Hi David, You’re absolutely right. I had not spotted that. It’s the various sizes that…

    6 months ago

  • Created a topic, [Easy Updates Manager] Language update done autmatically althoug set to “manual”, on the site WordPress.org Forums:
    I use this plugin since a few days specifically to sto…

    6 months ago

  • Created a topic, [Subscribe To Comments Reloaded] Does StCR modify WP core tables (e.g. options table) or not?, on the site WordPress.org Forums:
    As one of the main features listed on the descriptions…

    6 months ago

  • Posted a reply to [Wordfence Security - Firewall & Malware Scan] WF blocks login in Development environment due to reCaptcha v3, on the site WordPress.org Forums:
    Just to let you know: It worked perfectly!! It’s always a bit tricky to set…

    6 months ago

  • Posted a reply to [Wordfence Security - Firewall & Malware Scan] WF blocks login in Development environment due to reCaptcha v3, on the site WordPress.org Forums:
    Hi Adam, Wow, I did not know that (and apparently WPEngine neither – I asked…

    6 months ago

  • Posted a reply to [Wordfence Security - Firewall & Malware Scan] WF blocks login in Development environment due to reCaptcha v3, on the site WordPress.org Forums:
    Hi, Maybe I wasn’t very clear in my explanation. It works fine, no problem, on…

    6 months ago

  • Posted a reply to [Yoast SEO] Yoast with WPML and Elementor causes backend language change, on the site WordPress.org Forums:
    Hi Carl, Have done: https://github.com/Yoast/wordpress-seo/issues/15802

    6 months ago

  • Posted a reply to [Yoast SEO] Yoast with WPML and Elementor causes backend language change, on the site WordPress.org Forums:
    Hi Priscilla, Thank you for your reply. 1. Yes. All up to date: Hello 2.3.0,…

    6 months ago