WordPress.org

Profiles

  • Member Since: September 28th, 2006
  • Find me on:
  • Created a topic, Useful, practical, efficient, on the site WordPress.org Forums:
    we had to use a plugin to send a newsletter in a hurry…

    2 months ago

  • Created a topic, Excellent Theme, well adaptable and robust, on the site WordPress.org Forums:
    since I have been using this theme I have always been …

    1 year ago

  • Posted a reply to Social Networks setting dissapear ???, on the site WordPress.org Forums:
    yep, by the past I had trouble with the hueman plugin, and after a while…

    2 years ago

  • Posted a reply to Social Networks setting dissapear ???, on the site WordPress.org Forums:
    hello Rocco, in fact the trouble doesn't happen that way... I've set the social links…

    2 years ago

  • Posted a reply to Social Networks setting dissapear ???, on the site WordPress.org Forums:
    thanks anyway, and have a nice day

    2 years ago

  • Created a topic, Social Networks setting dissapear ???, on the site WordPress.org Forums:
    Hello, well, I had social links set, but when I try t…

    2 years ago

  • Posted a reply to using Polylang with Hueman, can’t change top and main menu, on the site WordPress.org Forums:
    hello Denzel, well I saw it on the github, but the track is old... and…

    2 years ago

  • Created a topic, using Polylang with Hueman, can’t change top and main menu, on the site WordPress.org Forums:
    hello, I'm not sure if I'm on the right forum, so plea…

    2 years ago

  • Posted a reply to Remove related post, on the site WordPress.org Forums:
    Hello Denzel, woaw thanks... I spend so much time to find it... in fact in…

    2 years ago

  • Created a topic, Remove related post, on the site WordPress.org Forums:
    hello, is there is any way (options from the admin sid…

    2 years ago

  • Created a topic, hueman page child menu column, on the site WordPress.org Forums:
    Hello, Perhaps that I have some memory trouble, but I …

    3 years ago

  • Posted a reply to Customizer Never Loads in Chrome with Hueman Addon Plugin Enables, on the site WordPress.org Forums:
    hello Nicolas, it's done... thanks for your attention... by the way... are you French ?…

    3 years ago

  • Posted a reply to Customizer Never Loads in Chrome with Hueman Addon Plugin Enables, on the site WordPress.org Forums:
    Hello, I face the same problem than Guru. WP4.7 (FR), Hueman 3.3.3, HuemanAddOn 2.0.5, Server…

    3 years ago