WordPress.org

Profiles

birdog123

Profile picture of birdog123
  • Member Since: July 12th, 2012
  • @birdog123 on WordPress.org
  • Find me on:

  • Created a topic, SMTP errors and not sending test email successfully, on the site WordPress.org Forums:
    Hi, I am getting this (triple checked in all with our…

    1 day ago

  • Posted a reply to Tablet Top Ads for Apple and Kindle Fire and others not Showing, on the site WordPress.org Forums:
    @spacetime How do you know it is not Ad Inserter not showing the code correctly…

    1 week ago

  • Posted a reply to Tablet Top Ads for Apple and Kindle Fire and others not Showing, on the site WordPress.org Forums:
    @spacetime Did you see my last post (we took the time to get these errors…

    1 week ago

  • Posted a reply to Tablet Top Ads for Apple and Kindle Fire and others not Showing, on the site WordPress.org Forums:
    Hey @spacetime Ok. So, we finally were able to get the errors off of the…

    1 week ago

  • Posted a reply to Failed to update your /wp-config.php file automatically., on the site WordPress.org Forums:
    @raamdev Ok. So, what OCTAL show the file have for permissions? :)

    2 weeks ago

  • Posted a reply to Tablet Top Ads for Apple and Kindle Fire and others not Showing, on the site WordPress.org Forums:
    @spacetime Hey there bud . . . just checking in with ya. Did you see…

    2 weeks ago

  • Posted a reply to Tablet Top Ads for Apple and Kindle Fire and others not Showing, on the site WordPress.org Forums:
    @spacetime Ok. So, we checked on a real Apple Tablet device and the top ads…

    2 weeks ago

  • Posted a reply to Tablet Top Ads for Apple and Kindle Fire and others not Showing, on the site WordPress.org Forums:
    ok. I will. Thanks. Be in touch . . . thank you.

    2 weeks ago

  • Posted a reply to Tablet Top Ads for Apple and Kindle Fire and others not Showing, on the site WordPress.org Forums:
    @spacetime Great to hear on the Ad Inserter 2.0! Any ETA roughly? 1. In the…

    2 weeks ago

  • Created a topic, Tablet Top Ads for Apple and Kindle Fire and others not Showing, on the site WordPress.org Forums:
    Hey folks, Short video explanation of the issue: http…

    3 weeks ago

  • Posted a reply to All Apple Tablets and Kindle Fire devices have a top ad issue., on the site WordPress.org Forums:
    Hey folks... Any thoughts on this? I tried to give as much detail as possible.…

    3 weeks ago

  • Posted a reply to [Ad Inserter] All Apple Tablets and Kindle Fire devices have a top ad issue., on the site WordPress.org Forums:
    Oh…also, just notice the top add having some issues on Apple and others on Tablet…

    3 weeks ago

  • Posted a reply to [Ad Inserter] All Apple Tablets and Kindle Fire devices have a top ad issue., on the site WordPress.org Forums:
    Also, what procedure can I go through for the future to troubleshoot any other Desktop,…

    3 weeks ago

  • Posted a reply to 500 Internal Error (but was perfect last night when deployed), on the site WordPress Support Forums:
    Hey there, UPDATE . . . So, I contacted my host. They said it looked…

    1 month ago

  • Created a topic, 500 Internal Error (but was perfect last night when deployed), on the site WordPress Support Forums

    1 month ago

  • Posted a reply to wp link pages issue not found, on the site WordPress Support Forums:
    Hey, Just FYI. I just copied single.php from the parent theme to the child theme…

    1 month ago

  • Posted a reply to Working with Multisite?, on the site WordPress Support Forums:
    Plugin Developer, Please comment on this issue so we all know what to expect. If…

    1 month ago

  • Posted a reply to After upgrading to WP 4.6 there is strange things happening, on the site WordPress Support Forums:
    currently the plugins are active as of this moment again FYI. [ No bumping please.…

    1 month ago

  • Posted a reply to After upgrading to WP 4.6 there is strange things happening, on the site WordPress Support Forums:
    FYI...I have to just deactivate the plugin for now cause we have someone who is…

    1 month ago

  • Created a topic, After upgrading to WP 4.6 there is strange things happening, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to Last several weeks getting Pingdom and Clicky down cause of SSL issues, on the site WordPress Support Forums:
    Ok...hmm...after I posted this I noticed it seemed to clear up...strange...oh well...smile.

    2 months ago

  • Created a topic, Last several weeks getting Pingdom and Clicky down cause of SSL issues, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to wp link pages issue not found, on the site WordPress Support Forums:
    ok...gotcha...smile.

    2 months ago

  • Posted a reply to wp link pages issue not found, on the site WordPress Support Forums:
    Hey folks, Well, it "seems" ok. But, would be nice to see all green ya…

    2 months ago

  • Created a topic, wp link pages issue not found, on the site WordPress Support Forums

    2 months ago

  • Created a topic, Working with Multisite?, on the site WordPress Support Forums

    2 months ago

  • Created a topic, Regarding Editing and Adding to TOS, on the site WordPress Support Forums

    3 months ago

  • Created a topic, If above title code block works on desktop by not mobile, what needs to adjust?, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to Before Title not showing but others are fine., on the site WordPress Support Forums:
    Hey...just so you know...I found out the issue...FYI... Check this out: http://screencast.com/t/xTRKLoRSZNI :)

    4 months ago

  • Created a topic, Before Title not showing but others are fine., on the site WordPress Support Forums

    4 months ago

  • Created a topic, I can not seem to find the correct setup to display only on the homepage., on the site WordPress Support Forums

    4 months ago

  • Created a topic, malware url link in your readme.txt you may want to remove (see attached), on the site WordPress Support Forums

    4 months ago

  • Posted a reply to some ads invisible, on the site WordPress Support Forums:
    Ok...by ok, I thought there could be some conflict of some kind. Strange that is…

    4 months ago

  • Posted a reply to some ads invisible, on the site WordPress Support Forums:
    Before I was only using this for the sidebars and Ad Inserter for body/inline content:…

    4 months ago

  • Posted a reply to some ads invisible, on the site WordPress Support Forums:
    Your right...Yea. Sorry myself. The code is directly put into a widget (for the sidebars…

    4 months ago

  • Posted a reply to some ads invisible, on the site WordPress Support Forums:
    @spacetime The page url was posted. I am confused by your comment. Let me know.…

    4 months ago

  • Created a topic, some ads invisible, on the site WordPress Support Forums

    4 months ago

  • Created a topic, The install fails both direct from WP repository and uploading?, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to File not download, on the site WordPress Support Forums:
    file is not installing...fails FYI

    5 months ago

  • Posted a reply to braning link below each ad, on the site WordPress Support Forums:
    Hey @spacetime Thanks for touching base so fast. Here is more of what we mean:…

    5 months ago

  • Created a topic, braning link below each ad, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Rotating Ads in different Blocks question, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Please look at this gallery and try to click on any., on the site WordPress Support Forums

    5 months ago

  • Created a topic, Spinning cache stats not working, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Multisite compatible and has its own Network settings for networkwide but ..., on the site WordPress Support Forums

    6 months ago

  • Posted a reply to NO REPLY in over month to a bug, on the site WordPress Support Forums:
    Have you checked with your host to see if they actually have a snapshot from…

    6 months ago

  • Created a topic, Instagram feed is just showing a in progress circle., on the site WordPress Support Forums

    6 months ago

  • Posted a reply to NO REPLY in over month to a bug, on the site WordPress Support Forums:
    Hey there, I just saw this while looking for something else. If I were you,…

    6 months ago

  • Created a topic, Link to best practices activating for a Multisite Network?, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to Will it allow clients to select images they like or have interest in?, on the site WordPress Support Forums:
    Fantastic. Just purchased the Gold. And, will likely go to the lifetime if it all…

    8 months ago

Plugins