WordPress.org

Profiles

billydec

Profile picture of billydec
  • Member Since: January 30th, 2009
  • Vancouver, BC
  • billydecola.com
  • Tattoo Artist
  • @billydec on WordPress.org
  • Find me on:

  • Posted a reply to WP 4.4 – "You are not allowed to manage these items.", on the site WordPress.org Forums:
    I'm having an issue where I'm trying to edit product shipping class and I get…

    2 months ago

  • Created a topic, Where can we add the actual TERMS?, on the site WordPress.org Forums:
    I just got the plugin and I can't seem to figure out w…

    3 months ago

  • Created a topic, Like a Charm, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Nextgen "Show Slideshow", on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Simple Twitter Connect - Can't Log Out, on the site WordPress Support Forums:
    I've made the changes noted above but I still am not able to logout. any…

    6 years ago

  • Created a topic, plugin search: allow users to upload images in comments, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to [Plugin: JanRain RPX] Cannot save API key, on the site WordPress Support Forums:
    I am using RPX also... the instructions online to use the Social Widget are very…

    7 years ago

  • Posted a reply to Why do it show a blank page after trying to run the installation, on the site WordPress Support Forums:
    Well, after troubleshooting until my eyes were bleeding I called my host again and they…

    7 years ago

  • Posted a reply to Why do it show a blank page after trying to run the installation, on the site WordPress Support Forums:
    I also tried adding the line to htaccess - no help there either.

    7 years ago

  • Posted a reply to Why do it show a blank page after trying to run the installation, on the site WordPress Support Forums:
    @ silverakshi - thanks for the reply. I tried adding the line of code to…

    7 years ago

  • Posted a reply to Your Attempt to Edit Post "" Has Failed Issues, on the site WordPress Support Forums:
    I'm also having the same issue. I'm using 2.8.5 but this has been happening since…

    7 years ago

  • Created a topic, Problems updating plugins solved, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to 2.7.1 auto upgrade stays on "unpacking core update" FOREVER! what to do?, on the site WordPress Support Forums:
    manually update to 2.8.5 and guess what !!! you're gonna be happy to find out…

    7 years ago

  • Posted a reply to Automatic Update Not working, on the site WordPress Support Forums:
    How does one fix the 'lack of PHP memory' problem?

    7 years ago

  • Posted a reply to Best ways to speed up wordpress 2.6.3 blog??, on the site WordPress Support Forums:
    The addthis button (not plugin) was slowing my site down bigtime. I removed it and…

    7 years ago

  • Posted a reply to Why do it show a blank page after trying to run the installation, on the site WordPress Support Forums:
    I've searched and searched online and I hope this is the right place to post…

    7 years ago

  • Posted a reply to Plugin upgrades not working, on the site WordPress Support Forums:
    I can't get the plugins to update automatically either. called my host and they said…

    7 years ago

  • Posted a reply to [Plugin: Sociable] want icons in horizontal line rather than vertical list, on the site WordPress Support Forums:
    @painteddigital :: that worked for me. I tried a couple other fixes - no dice...…

    7 years ago

  • Replied to topic in the WPMU forums, Problems with 2.8.2 automatic update

    7 years ago

  • Posted a reply to after up to 2.8 plugin autoupdate problem, on the site WordPress Support Forums:
    bump! is there a solution to this problem?

    7 years ago

  • Posted a reply to WordPress 2.8 Plugin Update Problem, on the site WordPress Support Forums:
    So is this a problem that has no solution? I've seen many posts in the…

    7 years ago

  • Posted a reply to WordPress 2.8 Plugin Update Problem, on the site WordPress Support Forums:
    Updating the http.php didn't help for me either. Anybody know a fix for this?

    7 years ago

  • Posted a reply to 2.8.1 Upgrade Breaks Site, on the site WordPress Support Forums:
    I also had to move the .maintenance file to get the site back up and…

    7 years ago

  • Posted a reply to Problem with setting Yak item quantities, on the site WordPress Support Forums:
    same problem. any help would be appreciated. Billy

    8 years ago

  • Created a topic, Comments link broken bug, on the site WordPress Support Forums

    8 years ago

  • Created a topic, Japanese eCommerce Plugin for WP, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to Stats showing region a and region b, on the site WordPress Support Forums:
    I followed the steps but the problem was not fixed. Anyone have another idea?

    8 years ago

  • Posted a reply to Strange Graph Display with my WP Stats, on the site WordPress Support Forums:
    this happened to me as well. anyone know anything about this?

    8 years ago

  • Created a topic, Japanese Language eCommerce Solution, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to Comment Link Broken, on the site WordPress Support Forums:
    Can someone please take a peak at this code where I suspect the problem lies:…

    8 years ago

  • Posted a reply to Comment Link Broken, on the site WordPress Support Forums:
    I'm not using any comment plugins. Maybe I should. Comment #3 was made by me…

    8 years ago

  • Created a topic, Comment Link Broken, on the site WordPress Support Forums

    8 years ago

  • Created a topic, [Plugin: WP e-Commerce] Didn't work with my theme...now can't uninstall, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to Sidebar shifting to bottom in IE6, on the site WordPress Support Forums:
    thank you stvwlf! my template has a ie.css which I am assuming is only for…

    8 years ago

  • Created a topic, Sidebar shifting to bottom in IE6, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to Register Plus Image Link, on the site WordPress Support Forums:
    thank you!

    8 years ago

  • Posted a reply to Upgrade addthis fatal error, on the site WordPress Support Forums:
    I un-installed and re-installed the plugin and it seems to be working fine now.

    8 years ago

  • Created a topic, Upgrade addthis fatal error, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to Register Plus Image Link, on the site WordPress Support Forums:
    anyone?

    8 years ago

  • Posted a reply to l_sidebar.php shift when using "read more" code in #contentleft, on the site WordPress Support Forums:
    div tags are the reason the sidebar is shifting. Disable the visual editor when writing…

    8 years ago

  • Posted a reply to Removing AddThis from Static Pages, on the site WordPress Support Forums:
    nice - that was a much needed fix. I'm having an issue with positioning the…

    8 years ago

  • Posted a reply to I have no idea where my wp-content/plugins/ directory is ..., on the site WordPress Support Forums:
    go to your server to >> wp-content and open that folder, you will see another…

    8 years ago

  • Created a topic, Register Plus Image Link, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to Twitter/MySpace/Facebook Icon plugin?, on the site WordPress Support Forums:
    try this one: http://wordpress.org/extend/plugins/addthis/

    8 years ago

  • Posted a reply to how to adjust length of post display on front page?, on the site WordPress Support Forums:
    found it two posts down: http://codex.wordpress.org/Customizing_the_Read_More thanks!

    8 years ago

  • Posted a reply to how to adjust length of post display on front page?, on the site WordPress Support Forums:
    I'm having the same issue. The posts on my front page are full length. How…

    8 years ago