WordPress.org

Ready to get started?Download WordPress

Profiles

billrose

Profile picture of billrose
  • Member Since: January 19th, 2012
  • www.recapturist.com
  • Find me on:

  • Posted a reply to "Showing in Both Main Content and Sidebar", on the site WordPress Support Forums:
    Hi. The update did not fix my problem. Any suggestions?

    15 hours ago

  • Posted a reply to "Showing in Both Main Content and Sidebar", on the site WordPress Support Forums:
    Hi iLen. Have you been able to correct the problem yet? Please let me know.…

    1 month ago

  • Posted a reply to "Showing in Both Main Content and Sidebar", on the site WordPress Support Forums:
    Hi iLen. I am using a theme called Salient that I purchased from ThemeForest.com. It…

    1 month ago

  • Created a topic, Showing in Both Main Content and Sidebar, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "How Do I Create a "Blank" Page Template?", on the site WordPress Support Forums:
    @McGuive7 Thanks for the reply. Perhaps I need to find another solution since those options…

    2 years ago

  • Created a topic, How Do I Create a "Blank" Page Template?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Plugin won't upload image", on the site WordPress Support Forums:
    Was having the same problem but solved it by deactivating the 'WP User Avatar' plugin.…

    2 years ago

  • Created a topic, Losslessly Compressing Specific Thumbnail Sizes, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Installed and broke my site", on the site WordPress Support Forums:
    I had the same issue yesterday. This thread solved it for me. http://wordpress.org/support/topic/w3tc-0928-killed-my-backend?replies=4

    2 years ago

  • Posted a reply to "CloudFlare warning won't go away", on the site WordPress Support Forums:
    Also, you have to delete (not just disable) the CloudFlare plug-in to make the error…

    2 years ago

  • Posted a reply to "W3TC 0.9.2.8 Killed My Backend", on the site WordPress Support Forums:
    @M Asif Rahman - Thank you, that solved it for me. @andersvinther2 - Appreciate you…

    2 years ago

  • Posted a reply to "CloudFlare warning won't go away", on the site WordPress Support Forums:
    I'm getting this same error message myself, but haven't yet taken any action with CloudFlare.…

    2 years ago

  • Created a topic, W3TC 0.9.2.8 Killed My Backend, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Permalink and Archive Widget Problems", on the site WordPress Support Forums:
    Thanks esmi. I'll give it a try and report back.

    3 years ago

  • Posted a reply to "Permalink and Archive Widget Problems", on the site WordPress Support Forums:
    - deactivating all plugins to see if this resolves the problem. If this works, re-activate…

    3 years ago

  • Created a topic, Permalink and Archive Widget Problems, on the site WordPress Support Forums

    3 years ago