WordPress.org

Profiles

billc108

  • Member Since: October 21st, 2008
  • @billc108 on WordPress.org and Slack
  • Find me on:

  • Posted a reply to Conflict report: EventsManager and WooCommerce Subscriptions, on the site WordPress.org Forums:
    Discovered that the WooCommerce Subscriptions version they're on is 1.5.7 – 2.2.6 is available. Will…

    4 days ago

  • Created a topic, Conflict report: EventsManager and WooCommerce Subscriptions, on the site WordPress.org Forums:
    Hi folks, I've been having trouble for a few weeks de…

    5 days ago

  • Posted a reply to Unexpected T_OPEN_PARENTHESIS, on the site WordPress.org Forums:
    Using Apache 2.2.32 It was happening on both php 7.0.17 and php 5.5.38 No cPanel…

    2 months ago

  • Posted a reply to Unexpected T_OPEN_PARENTHESIS, on the site WordPress.org Forums:
    It appears that WF 6.3.6 fixed this problem.

    2 months ago

  • Posted a reply to Did the latest release fix this error?, on the site WordPress.org Forums:
    It appears that 6.3.6 may have fixed that error. I asked about the same error…

    2 months ago

  • Created a topic, Unexpected T_OPEN_PARENTHESIS, on the site WordPress.org Forums:
    When using wp-cli to update, I'm seeing Wordfence WAF …

    2 months ago

  • Posted a reply to Update for current WP version? Or abandoned?, on the site WordPress.org Forums:
    Thanks. Haven't had a chance to check it out yet, but I will.

    2 months ago

  • Created a topic, wp-cli package install problem, on the site WordPress.org Forums:
    On attempting to install wp-doctor, or any other wp-cl…

    2 months ago

  • Created a topic, Update for current WP version? Or abandoned?, on the site WordPress.org Forums:
    Hi, Has this one been abandoned? If not, please up…

    3 months ago

  • Posted a reply to return the additional dialogs box., on the site WordPress.org Forums:
    Very late response, but: That's a browser thing. Either use a different browser (and don't…

    3 months ago

  • Posted a reply to Unknown file in WordPress core, on the site WordPress.org Forums:
    I'd start by reinstalling WP Core. That'll likely wipe out anything which shouldn't be there.…

    7 months ago

  • Created a topic, Correct permissions for wflogs?, on the site WordPress.org Forums:
    Running WF 6.2.4 My error logs are seeing a lot of: …

    7 months ago

  • Posted a reply to ‘Send User Notification’ breaks when creating user, on the site WordPress.org Forums:
    Cool. Thanks for the quick fix!

    8 months ago

  • Created a topic, ‘Send User Notification’ breaks when creating user, on the site WordPress.org Forums:
    I'm seeing a problem with WP 4.6.1. 1) Admin creates …

    8 months ago

  • Posted a reply to Conflict report: Ignite Woo Updater, on the site WordPress.org Forums:
    Sorry I didn't follow up earlier - the folks at Ignite Woo Updater took care…

    8 months ago

  • Created a topic, Conflict report: Ignite Woo Updater, on the site WordPress.org Forums:
    I'm seeing a conflict between The Events Calendar widg…

    9 months ago

  • Posted a reply to I install the plugin and nothing happens, on the site WordPress Support Forums:
    This plugin hasn't been updated in several years. The latest working version was reported as…

    9 months ago

  • Created a topic, Working on WP 4.5.2?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Can't load after upgrade to 1.3, on the site WordPress Support Forums:
    Thanks for the quick reply. Unfortunately, that was with the updated version. and actually, I…

    1 year ago

  • Created a topic, Can't load after upgrade to 1.3, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Stopped Getting Feeds on 4.31, on the site WordPress Support Forums:
    See the thread at https://wordpress.org/support/topic/broken-in-43-44?replies=8 Perhaps that will help you. (it didn't help mine)

    2 years ago

  • Posted a reply to Events Are Not Displaying, on the site WordPress Support Forums:
    Turns out my issue was a PEBKAC. It seems another admin deleted our Workshops event…

    2 years ago

  • Posted a reply to Broken in 4.3?, on the site WordPress Support Forums:
    Unclear. Do you mean remove the entire line $event_url = self::unhtmlentities( esc_html( urldecode( $EM_Event->guid )…

    2 years ago

  • Posted a reply to Always delete all previous submissions and keep just the last one, on the site WordPress Support Forums:
    Entries submitted using Gravity Forms generates: field_name = Submitted Login field_order = 9999 field_value =…

    2 years ago

  • Posted a reply to Events Are Not Displaying, on the site WordPress Support Forums:
    btw, it appears to work fine for Atahualpa theme, so I have a feeling it…

    2 years ago

  • Posted a reply to Events Are Not Displaying, on the site WordPress Support Forums:
    Thanks. That didn't do the trick for Somaxiom, unfortunately.

    2 years ago

  • Created a topic, Broken in 4.3?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Events Are Not Displaying, on the site WordPress Support Forums:
    I'm seeing similar with widgets not showing events on Somaxiom theme after recent updates. Where…

    2 years ago

  • Posted a reply to Problem with multiple columns, on the site WordPress Support Forums:
    Excellent! Thanks!

    2 years ago

  • Posted a reply to Problem with multiple columns, on the site WordPress Support Forums:
    Oh, right. I forgot that the form is not your doing. We're using GravityForms.

    2 years ago

  • Created a topic, Problem with multiple columns, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to dynamic filter?, on the site WordPress Support Forums:
    Great, thanks!

    2 years ago

  • Posted a reply to Editing mode veeery slow, on the site WordPress Support Forums:
    Maybe try running Optimize on your database, too.

    2 years ago

  • Created a topic, dynamic filter?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to SQL error on activation/deactivation, on the site WordPress Support Forums:
    Sorry to say that I don't remember how I got around this, but I was…

    2 years ago

  • Posted a reply to Impressions Not Registering for 2nd and 3rd Ads on Page, on the site WordPress Support Forums:
    Ok. It's not particularly critical for this client. Let me know if you think of…

    3 years ago

  • Posted a reply to Ads bleeding between groups, on the site WordPress Support Forums:
    That was it. When copied from Settings => Ads and pasted into visual it inserted…

    3 years ago

  • Posted a reply to Impressions Not Registering for 2nd and 3rd Ads on Page, on the site WordPress Support Forums:
    I don't believe so. It's a pretty standard Apache/PHP install, and I don't see it…

    3 years ago

  • Posted a reply to Ads bleeding between groups, on the site WordPress Support Forums:
    Do you mean the ad itself, or the shortcode? Shortcode above is exactly as it…

    3 years ago

  • Created a topic, Ads bleeding between groups, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Impressions Not Registering for 2nd and 3rd Ads on Page, on the site WordPress Support Forums:
    I'm seeing similar. Running 1.0.10 on WP 4.0. No SEO or caching plugins. No Jetpack.…

    3 years ago

  • Posted a reply to Impossible to analyze?, on the site WordPress Support Forums:
    Well, the extra carriage return is no longer in http://designbuildlive.org/?em_ess=1, and now it's importing correctly.…

    3 years ago

  • Posted a reply to Importing one category only?, on the site WordPress Support Forums:
    I don't think that's possible yet. But in a previous thread they did say that…

    3 years ago

  • Posted a reply to Feed Timeout?, on the site WordPress Support Forums:
    By the way, I have Feed Visibility => Search Engines set to off. ie, I'm…

    3 years ago

  • Created a topic, Event won't stay trashed or published on manual update., on the site WordPress Support Forums

    3 years ago

  • Created a topic, Daily updates not occurring, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to doesn't work as expected, on the site WordPress Support Forums:
    Version 1.2 is working well. Give it a shot.

    3 years ago

  • Posted a reply to ESS file is too short, on the site WordPress Support Forums:
    What's the value in ESS => Settings => Feed Settings => Max. Events per Feed…

    3 years ago

  • Posted a reply to Media file unreachable, on the site WordPress Support Forums:
    Can you give an example of a specific event that's throwing this error? Does that…

    3 years ago

  • Posted a reply to Exporting a ESS feed, on the site WordPress Support Forums:
    http://domain.com/path-to-blog/?em-ess

    3 years ago