WordPress.org

Profiles

billc108

Profile picture of billc108
  • Member Since: October 21st, 2008
  • @billc108 on WordPress.org
  • Find me on:

  • Posted a reply to ‘Send User Notification’ breaks when creating user, on the site WordPress.org Forums:
    Cool. Thanks for the quick fix!

    5 days ago

  • Created a topic, ‘Send User Notification’ breaks when creating user, on the site WordPress.org Forums:
    I'm seeing a problem with WP 4.6.1. 1) Admin creates …

    6 days ago

  • Posted a reply to Conflict report: Ignite Woo Updater, on the site WordPress.org Forums:
    Sorry I didn't follow up earlier - the folks at Ignite Woo Updater took care…

    2 weeks ago

  • Created a topic, Conflict report: Ignite Woo Updater, on the site WordPress.org Forums:
    I'm seeing a conflict between The Events Calendar widg…

    4 weeks ago

  • Posted a reply to I install the plugin and nothing happens, on the site WordPress Support Forums:
    This plugin hasn't been updated in several years. The latest working version was reported as…

    1 month ago

  • Created a topic, Working on WP 4.5.2?, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to Can't load after upgrade to 1.3, on the site WordPress Support Forums:
    Thanks for the quick reply. Unfortunately, that was with the updated version. and actually, I…

    6 months ago

  • Created a topic, Can't load after upgrade to 1.3, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to Stopped Getting Feeds on 4.31, on the site WordPress Support Forums:
    See the thread at https://wordpress.org/support/topic/broken-in-43-44?replies=8 Perhaps that will help you. (it didn't help mine)

    12 months ago

  • Posted a reply to Events Are Not Displaying, on the site WordPress Support Forums:
    Turns out my issue was a PEBKAC. It seems another admin deleted our Workshops event…

    1 year ago

  • Posted a reply to Broken in 4.3?, on the site WordPress Support Forums:
    Unclear. Do you mean remove the entire line $event_url = self::unhtmlentities( esc_html( urldecode( $EM_Event->guid )…

    1 year ago

  • Posted a reply to Always delete all previous submissions and keep just the last one, on the site WordPress Support Forums:
    Entries submitted using Gravity Forms generates: field_name = Submitted Login field_order = 9999 field_value =…

    1 year ago

  • Posted a reply to Events Are Not Displaying, on the site WordPress Support Forums:
    btw, it appears to work fine for Atahualpa theme, so I have a feeling it…

    1 year ago

  • Posted a reply to Events Are Not Displaying, on the site WordPress Support Forums:
    Thanks. That didn't do the trick for Somaxiom, unfortunately.

    1 year ago

  • Created a topic, Broken in 4.3?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Events Are Not Displaying, on the site WordPress Support Forums:
    I'm seeing similar with widgets not showing events on Somaxiom theme after recent updates. Where…

    1 year ago

  • Posted a reply to Problem with multiple columns, on the site WordPress Support Forums:
    Excellent! Thanks!

    1 year ago

  • Posted a reply to Problem with multiple columns, on the site WordPress Support Forums:
    Oh, right. I forgot that the form is not your doing. We're using GravityForms.

    1 year ago

  • Created a topic, Problem with multiple columns, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to dynamic filter?, on the site WordPress Support Forums:
    Great, thanks!

    1 year ago

  • Posted a reply to Editing mode veeery slow, on the site WordPress Support Forums:
    Maybe try running Optimize on your database, too.

    1 year ago

  • Created a topic, dynamic filter?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to SQL error on activation/deactivation, on the site WordPress Support Forums:
    Sorry to say that I don't remember how I got around this, but I was…

    1 year ago

  • Posted a reply to Impressions Not Registering for 2nd and 3rd Ads on Page, on the site WordPress Support Forums:
    Ok. It's not particularly critical for this client. Let me know if you think of…

    2 years ago

  • Posted a reply to Ads bleeding between groups, on the site WordPress Support Forums:
    That was it. When copied from Settings => Ads and pasted into visual it inserted…

    2 years ago

  • Posted a reply to Impressions Not Registering for 2nd and 3rd Ads on Page, on the site WordPress Support Forums:
    I don't believe so. It's a pretty standard Apache/PHP install, and I don't see it…

    2 years ago

  • Posted a reply to Ads bleeding between groups, on the site WordPress Support Forums:
    Do you mean the ad itself, or the shortcode? Shortcode above is exactly as it…

    2 years ago

  • Created a topic, Ads bleeding between groups, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Impressions Not Registering for 2nd and 3rd Ads on Page, on the site WordPress Support Forums:
    I'm seeing similar. Running 1.0.10 on WP 4.0. No SEO or caching plugins. No Jetpack.…

    2 years ago

  • Posted a reply to Impossible to analyze?, on the site WordPress Support Forums:
    Well, the extra carriage return is no longer in http://designbuildlive.org/?em_ess=1, and now it's importing correctly.…

    2 years ago

  • Posted a reply to Importing one category only?, on the site WordPress Support Forums:
    I don't think that's possible yet. But in a previous thread they did say that…

    2 years ago

  • Posted a reply to Feed Timeout?, on the site WordPress Support Forums:
    By the way, I have Feed Visibility => Search Engines set to off. ie, I'm…

    2 years ago

  • Created a topic, Event won't stay trashed or published on manual update., on the site WordPress Support Forums

    2 years ago

  • Created a topic, Daily updates not occurring, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to doesn't work as expected, on the site WordPress Support Forums:
    Version 1.2 is working well. Give it a shot.

    2 years ago

  • Posted a reply to ESS file is too short, on the site WordPress Support Forums:
    What's the value in ESS => Settings => Feed Settings => Max. Events per Feed…

    2 years ago

  • Posted a reply to Media file unreachable, on the site WordPress Support Forums:
    Can you give an example of a specific event that's throwing this error? Does that…

    2 years ago

  • Posted a reply to Exporting a ESS feed, on the site WordPress Support Forums:
    http://domain.com/path-to-blog/?em-ess

    2 years ago

  • Created a topic, Error from URL in 2nd line in feed, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Impossible to analyze?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Can't load wp-admin, on the site WordPress Support Forums:
    @evokurvoice Don't be foolish. You don't need to delete the entire site. Just FTP to…

    2 years ago

  • Posted a reply to Feed Timeout?, on the site WordPress Support Forums:
    Thanks. Glad to see an update. Hopefully it solves all problems!

    2 years ago

  • Posted a reply to My website will not come up, on the site WordPress Support Forums:
    comes up for me, but needs some work on the menus at the very least.

    2 years ago

  • Posted a reply to Format issue when adding products, on the site WordPress Support Forums:
    Need more info. What version of WordPress? What theme (and version)? What plugin for the…

    2 years ago

  • Posted a reply to Fatal error: Allowed memory size of 41943040 bytes exhausted, on the site WordPress Support Forums:
    41943040 equates to 40 Megabytes, so this is probably a reference to hard drive storage…

    2 years ago

  • Posted a reply to How do I make pages open in a new window, on the site WordPress Support Forums:
    When linking, click the "open link in a new window/tab" checkbox below the URL and…

    2 years ago

  • Posted a reply to Video will not work with SSL Certificate, on the site WordPress Support Forums:
    Are your videos on your own site and served via HTTPS? If not on your…

    2 years ago

  • Posted a reply to ImageMagick @6.8.9-6_0+x11 fails to process WordPress images properly, on the site WordPress Support Forums:
    Just to be sure, I turned off all plugins and changed to 2014 theme. Still…

    2 years ago

  • Posted a reply to MyPHP admin password reset does work..., on the site WordPress Support Forums:
    All passwords are encrypted in the database, so if you changed the pass of your…

    2 years ago

  • Posted a reply to WP adds website address to browser everytime I click on a link, on the site WordPress Support Forums:
    Either that or it's being added by the .htaccess file.

    2 years ago