WordPress.org

Profiles

bikeman123

Profile picture of bikeman123
  • Member Since: January 14th, 2010
  • @bikeman123 on WordPress.org
  • Find me on:

  • Posted a reply to "Itemprop error", on the site WordPress Support Forums:
    where is the schema.org setting?

    3 weeks ago

  • Created a topic, Banner not showing - what doe plugin look for in theme?, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "editor adds   between words", on the site WordPress Support Forums:
    Yes I am using paste as text

    1 month ago

  • Created a topic, editor adds   between words, on the site WordPress Support Forums

    1 month ago

  • Created a topic, Woocomerce themeing, on the site WordPress Support Forums

    3 months ago

  • Created a topic, woocommerce storefront theme layouts, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Nivo slider caption links", on the site WordPress Support Forums:
    Hi, yes I've already gone the html route but it's not a very client friendly…

    3 months ago

  • Created a topic, Nivo slider caption links, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "nivo slider image links", on the site WordPress Support Forums:
    I've fixed this now. Sorry I can't remember how.

    4 months ago

  • Posted a reply to "conflict with other plugins", on the site WordPress Support Forums:
    Just realised that my problem is actually with NextGEN Gallery Media Library Addon so closing…

    4 months ago

  • Created a topic, This plug in now conflicts with activating othe roplugins, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "conflict with other plugins", on the site WordPress Support Forums:
    ok so anticipating that the response was going to be 'upgrade', I have upgraded wp…

    4 months ago

  • Created a topic, conflict with other plugins, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Cant re-activate seo plugin, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Site still displays feed in maintenance mode", on the site WordPress Support Forums:
    Came across your post following having another maintenance plugin stop working. I assume that wordpress…

    4 months ago

  • Created a topic, NO LONGER WORKS, on the site WordPress Support Forums

    4 months ago

  • Created a topic, nivo slider image links, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Editor adding   between words, on the site WordPress Support Forums

    5 months ago

  • Created a topic, jquery strict mode breaks bootstrap menus, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Incomplete instructions for this plugin, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "xampp upgrade", on the site WordPress Support Forums:
    Thanks for the reponse. In phpmyadmin I can still see the databases and table content.…

    7 months ago

  • Created a topic, xampp upgrade, on the site WordPress Support Forums

    7 months ago

  • Created a topic, user role editor and custom fields, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "fs contact form not working when in a page", on the site WordPress Support Forums:
    That article refers to not receiving emails, that is not my problem since as I…

    1 year ago

  • Created a topic, fs contact form not working when in a page, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Delete slides?", on the site WordPress Support Forums:
    How is the css file dashicons.css called? The file exists but it is not in…

    2 years ago

  • Posted a reply to "Delete slides?", on the site WordPress Support Forums:
    I've just noticed the delete icon when hovering over the image. Blimey that is v…

    2 years ago

  • Posted a reply to "Can't delete slide", on the site WordPress Support Forums:
    deleted

    2 years ago

  • Created a topic, Delete slides?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, foogallery conflict with metas lider, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Admin login problem", on the site WordPress Support Forums:
    Found my problem. It was actually caused by the chrome extension 'Hola'. Maybe this will…

    2 years ago

  • Created a topic, Admin login problem, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "blog pagination only partiallly works", on the site WordPress Support Forums:
    Great thanks

    2 years ago

  • Created a topic, blog pagination only partiallly works, on the site WordPress Support Forums

    2 years ago

  • Created a topic, User registration and private pages, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "www.domain.com/blog", on the site WordPress Support Forums:
    No I am using wp as a website so there are both pages and posts.…

    3 years ago

  • Created a topic, www.domain.com/blog, on the site WordPress Support Forums

    3 years ago

  • Created a topic, spam spam spam, on the site WordPress Support Forums

    3 years ago

  • Created a topic, site_url bug?, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "problem", on the site WordPress Support Forums:
    Hi Thanks for your reply but what you suggest doesn't work because the 'newpage' link…

    4 years ago

  • Created a topic, problem, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "css pie problem", on the site WordPress Support Forums:
    I wanted to avoid using an absolute url but I guess it'll have to be.…

    4 years ago

  • Posted a reply to "css pie problem", on the site WordPress Support Forums:
    Try it with ie 7 & 8. On the homepage the menus and the gold…

    4 years ago

  • Posted a reply to "css pie problem", on the site WordPress Support Forums:
    hi, have a look here

    4 years ago

  • Created a topic, css pie problem, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "controlling custom menu classes", on the site WordPress Support Forums:
    Ok how about a slightly different approach; how can rename the classes current_page_item, current-link-item, current_page_parent…

    4 years ago

  • Created a topic, controlling custom menu classes, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Styling custom menus", on the site WordPress Support Forums:
    I got it working by adding the following to wp_nav_menu 'container_id' => 'mymenuclass' Not sure…

    4 years ago

  • Created a topic, Styling custom menus, on the site WordPress Support Forums

    4 years ago

  • Created a topic, [Plugin: WP-Galleriffic] something wrong with your css, on the site WordPress Support Forums

    4 years ago