Profiles

Bio

I Help With Developing Web Applications Mainly Using WordPress, And I Also Help With Your Online Presence.
I Help With Research And Practice Of Transforming Life Situations From A Metaphysical And Spiritual Perspective.
I Help With Kickstarting New Projects And Speeding The Delivery Of Existing Projects.
I Help With Creating Vocation And Habitation In Challenging Situations.

  • Member Since: October 9th, 2008
  • Location: Birmingham UK
  • Website: karavadra.net
  • Find me on:
  • Posted a reply to Measurement ID is not the one in Analytics – so no data being measured, on the site WordPress.org Forums:
    My previous test visits now show on Site Kit, so it all seems OK now.…

  • Posted a reply to Measurement ID is not the one in Analytics – so no data being measured, on the site WordPress.org Forums:
    James, Because I thought I'd switched off LiteSpeed on the host account panel, I had…

  • Posted a reply to Measurement ID is not the one in Analytics – so no data being measured, on the site WordPress.org Forums:
    Hello James, Litespeed cache on a server level seems to have been enabled for tryit.tv…

  • Posted a reply to Measurement ID is not the one in Analytics – so no data being measured, on the site WordPress.org Forums:
    @jamesosborne, Regarding Site Kit > Settings > Analytics > Edit (on tryit.tv), in Google Analytics…

  • Posted a reply to Measurement ID is not the one in Analytics – so no data being measured, on the site WordPress.org Forums:
    Hello @jamesosborne , thank you for looking into this.Yes, the Google Analytics code is placed…

  • Created a topic, Measurement ID is not the one in Analytics – so no data being measured, on the site WordPress.org Forums:
    Hello,Google Analytics hasn't been receiving data for …

  • Posted a reply to Unable to See & Create Posts & Pages, nor see Media or Comments, on the site WordPress.org Forums:
    Hello Animesh,Note that we tested by switching off all the plugins and the mobile app…

  • Posted a reply to Unable to See & Create Posts & Pages, nor see Media or Comments, on the site WordPress.org Forums:
    Hello all,Thank you all those you made suggestions and for your patience.After my wonderful server…

  • Posted a reply to Unable to See & Create Posts & Pages, nor see Media or Comments, on the site WordPress.org Forums:
    Hello @alinclamba ,Thanks for the advice but both the WordPress and Site URL were https://karavadra.net…

  • Created a topic, Unable to See & Create Posts & Pages, nor see Media or Comments, on the site WordPress.org Forums:
    Hello,When I logged in for the 1st time to the site, i…

  • Posted a reply to YouTuve video appearing after large gap, on the site WordPress.org Forums:
    @iamtakashi that worked. The gap has not disappeared. Thank you for your help. It's appreciated.Bharat

  • Posted a reply to YouTuve video appearing after large gap, on the site WordPress.org Forums:
    @iamtakashi thank you for looking into this. I switched off the plugins and one made…

  • Created a topic, YouTuve video appearing after large gap, on the site WordPress.org Forums:
    Hello,When adding a YouTube URL to the editor to displ…

  • Created a topic, More flexible than non-block themes, takes getting used to, great support, on the site WordPress.org Forums:
    I started using the Twenty Twenty-Three theme to keep …

  • Posted a reply to Page layout is inconsistent on an actual mobile phone, on the site WordPress.org Forums:
    @iamarinoh , thank you for the suggestions, I grouped some elements as you said but…

  • Posted a reply to How to set full/mobile menu switching & padding, on the site WordPress.org Forums:
    @foosantos the code you provided helped. I re-created the menu and it wraps and switches…

  • Posted a reply to How to set full/mobile menu switching & padding, on the site WordPress.org Forums:
    @foosantos Thanks for your suggestion, I however had the idea of removing the search on…

  • Created a topic, Page layout is inconsistent on an actual mobile phone, on the site WordPress.org Forums:
    Hello.In admin, the layout of the home page has a marg…

  • Posted a reply to How to set full/mobile menu switching & padding, on the site WordPress.org Forums:
    @foosantos thank you for showing where the header code was in WordPress 6.3. I've copied…

  • Posted a reply to [Twenty Twenty-Three] How to set full/mobile menu switching & padding, on the site WordPress.org Forums:
    @foosantos , thank you for continuing to look into this. It's appreciated. I've just updated…

  • Posted a reply to How to set full/mobile menu switching & padding, on the site WordPress.org Forums:
    @foosantos thank you again for looking into this. It's appreciated.I created a staging site, switched…

  • Posted a reply to How to set full/mobile menu switching & padding, on the site WordPress.org Forums:
    Hello @foosantos The menu hasn't switched as expected since I started using the theme, and…

  • Posted a reply to Footer of blog archiving showing menu (not intended), on the site WordPress.org Forums:
    @jordesign Thank you. It was under the footer text on the Home Template. I have…

  • Created a topic, Footer of blog archiving showing menu (not intended), on the site WordPress.org Forums:
    Hello,The footer of the blog home and blog archive nav…

  • Posted a reply to How to set full/mobile menu switching & padding, on the site WordPress.org Forums:
    @foosantos I haven't resolved the menu switching to mobile view a little earlier. May I…

  • Created a topic, How to set full/mobile menu switching & padding, on the site WordPress.org Forums:
    Hello,The menu appears OK at 1920 pixels wide. However…

  • Posted a reply to Search not working… How to fix?, on the site WordPress.org Forums:
    @jordesign thank you for your advice. I didn't think it was plugins because when I…

  • Created a topic, Search not working… How to fix?, on the site WordPress.org Forums:
    I've been customising the Twenty Twenty Three theme on…

  • Posted a reply to Unassigned items count is not correct, on the site WordPress.org Forums:
    Hello @wickedplugins,The 3 pages don't appear in All Folders.One of the pages is the course…

  • Posted a reply to Unassigned items count is not correct, on the site WordPress.org Forums:
    Hello @wickedplugins,Thanks for the quick response.Yes, it's one plugin called Thrive Apprentice which is a…

  • Created a topic, Unassigned items count is not correct, on the site WordPress.org Forums:
    Hello,The Unnassigned Items folder states 5 when there…

  • Posted a reply to How to maintain entered data on submission error, on the site WordPress.org Forums:
    Jeff, Sorry for not replying sooner but I have been quite busy since the post…

  • Created a topic, Guest Email activation_link HTML formatting issue, on the site WordPress.org Forums:
    Hello, The Guest Email is not parsing the HTML for th…

  • Created a topic, How to maintain entered data on submission error, on the site WordPress.org Forums:
    Hello, I sent this through the contact form on the mai…

  • Posted a reply to Tested only up to version WordPress 4.9.9, on the site WordPress.org Forums:
    The version of WordPress on writing this is v5.2.2 It would be good to know…

  • Posted a reply to Plugin development stopped?, on the site WordPress.org Forums:
    The compatibility of this plugin is stated as being up to v4.9.10 of WordPress. We…

  • Created a topic, Premium Wordfence on development/staging site, on the site WordPress.org Forums:
    Hello, We are looking at suggesting the premium versi…

  • Posted a reply to Files not backing up on scheduled backups, on the site WordPress.org Forums:
    @dnutbourne, After about a month, the backups of the files and database seem to be…

  • Posted a reply to v1.2: How do you set the frequency on, on the site WordPress.org Forums:
    @bahead, The closes code I can find to yours is... <div class="cmb-row cmb-type-slider cmb2-id-rules-0-heartbeat-control-frequency cmb-repeat-group-field…

  • Posted a reply to v1.2: How do you set the frequency on, on the site WordPress.org Forums:
    @bahead, I have been using v1.2.2 for a while and the slider appears OK here.…

  • Posted a reply to Files not backing up on scheduled backups, on the site WordPress.org Forums:
    @dnutbourne, Thank you and yes I will keep an eye on the backups and get…

  • Posted a reply to Files not backing up on scheduled backups, on the site WordPress.org Forums:
    @dnutbourne, Yes, they appear now. Does that mean the two scheduled backups should not work?…

  • Posted a reply to bbpress new forum topic email to admin, on the site WordPress.org Forums:
    @voltronik, I couldn't work out what to look at and what to re-write and I…

  • Posted a reply to Files not backing up on scheduled backups, on the site WordPress.org Forums:
    @dnutbourne, Neither are in the list and I have never seen or deleted such variables…

  • Posted a reply to v1.2: How do you set the frequency on, on the site WordPress.org Forums:
    Yep @jeffmatson, The update has the working slider.

  • Created a topic, Files not backing up on scheduled backups, on the site WordPress.org Forums:
    Hello, I have set the Files backup schedule to be Fort…

  • Posted a reply to v1.2: How do you set the frequency on, on the site WordPress.org Forums:
    @jinbatsu, That seems to have worked -- the slider now appears, functions and the changes…

  • Posted a reply to v1.2: How do you set the frequency on, on the site WordPress.org Forums:
    Jeff, I don't think it is a plugin issue as when I switched them all…

  • Created a topic, v1.2: How do you set the frequency on, on the site WordPress.org Forums:
    Hello, I just updated to v1.2 and started with a new …

  • Created a topic, Does Front End PM send email notifications?, on the site WordPress.org Forums:
    Hello, I have been reading the docs but there does no…