WordPress.org

Profiles

Profile picture of
  • Member Since: October 10th, 2009
  • Find me on:

  • Posted a reply to "Comment Pagination?", on the site WordPress Support Forums:
    Great idea. Thanks!

    3 months ago

  • Posted a reply to "Comment Pagination?", on the site WordPress Support Forums:
    Yes, they're still valid. Test out this blog post as usual: http://www.webhostingshed.com/2009/philosophy/5-reasons-why-i-wont-tip-you-if-youre-a-waiter.html/

    3 months ago

  • Posted a reply to "Comment Pagination?", on the site WordPress Support Forums:
    Have you tested threads which have a lot of replies and sub-replies to them? If…

    3 months ago

  • Posted a reply to "Comment Pagination?", on the site WordPress Support Forums:
    Yes if I reduce the number of comments per page, the time decreases. Even with…

    3 months ago

  • Created a topic, Comment Pagination?, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "(Seo issue)Comment links are dofollow. How to make it nofollow", on the site WordPress Support Forums:
    I can confirm this. The author name which links to their Website/URL should be "nofollow".…

    3 months ago

  • Created a topic, Choose from Comments?, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Comments Not Displaying with Large Number of Comments", on the site WordPress Support Forums:
    Looks like the latest update fixed this issue. Thanks!

    3 months ago

  • Posted a reply to "Comments Not Displaying with Large Number of Comments", on the site WordPress Support Forums:
    One other thing - the native wordpress commenting system displays large numbers of comments gracefully…

    4 months ago

  • Posted a reply to ""URL is invalid" for URLs starting with "http://"", on the site WordPress Support Forums:
    Here's a screenshot showing the error along with the URL starting with "http://" https://lh3.googleusercontent.com/-_5OOGZZIjvI/VVNQk57WyoI/AAAAAAAAF78/fbPsgA6wwQk/w550-h401-no/invalid.png

    4 months ago

  • Posted a reply to "Comments Not Displaying with Large Number of Comments", on the site WordPress Support Forums:
    Admin login details sent. I've created a duplicate of my site, so you can test…

    4 months ago

  • Posted a reply to ""URL is invalid" for URLs starting with "http://"", on the site WordPress Support Forums:
    Hi, in the video the URL doesn't have "http://" appended to it. Sending you admin…

    4 months ago

  • Created a topic, "URL is invalid" for URLs starting with "http://", on the site WordPress Support Forums

    4 months ago

  • Created a topic, Comments Not Displaying with Large Number of Comments, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "No Website/URL Field", on the site WordPress Support Forums:
    Wow, thanks! Will check it out first thing.

    4 months ago

  • Posted a reply to "Your WordPress database is already up-to-date! Redirect", on the site WordPress Support Forums:
    Edit: I fixed this by FIRST deactivating all my plugins, and THEN installing the update.…

    4 months ago

  • Created a topic, Your WordPress database is already up-to-date! Redirect, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "No Website/URL Field", on the site WordPress Support Forums:
    Thank you - I'll be looking forward to it! Once it's there, I'll write a…

    5 months ago

  • Created a topic, No Website/URL Field, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Allow guest commenting, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Not working?", on the site WordPress Support Forums:
    Thank you for the download!

    2 years ago

  • Posted a reply to "Javascript file missing", on the site WordPress Support Forums:
    Thanks! It'll be awesome if I can get this to work :)

    2 years ago

  • Created a topic, Javascript file missing, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Javascript error?", on the site WordPress Support Forums:
    The problem was a wrong jQuery version. I fixed that and it's working now!

    2 years ago

  • Created a topic, Javascript error?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Work without Notification Bar?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Paragraphs gone", on the site WordPress Support Forums:
    Same problem here. If I want to edit an existing post, the paragraphs vanish. Though…

    2 years ago

  • Created a topic, It works!, on the site WordPress Support Forums

    2 years ago

  • Created a topic, All in one plugin!, on the site WordPress Support Forums

    2 years ago

  • Created a topic, How to Prevent Parent from running after add_action, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Locked out of my own blog - wrong IP address", on the site WordPress Support Forums:
    Resolved. I'm using Google Pagespeed service that acts as a reverse proxy. The blocked address…

    2 years ago

  • Created a topic, Locked out of my own blog - wrong IP address, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Hide Long Comment Threads, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Fatal Error from ecSTATic", on the site WordPress Support Forums:
    Same problem here with PHP 5.4. PHP Fatal error: Call-time pass-by-reference has been removed in…

    2 years ago

  • Posted a reply to "Mouse is "busy" after next page of comments", on the site WordPress Support Forums:
    It seems to be finally working! Awesome! I can't thank you enough. Marking issue as…

    2 years ago

  • Posted a reply to "Mouse is "busy" after next page of comments", on the site WordPress Support Forums:
    I used your suggested settings on the test site. While the paging links are updating…

    2 years ago

  • Posted a reply to "Mouse is "busy" after next page of comments", on the site WordPress Support Forums:
    Just sent you a mail with some feedback about the new version and problems with…

    2 years ago

  • Posted a reply to "Mouse is "busy" after next page of comments", on the site WordPress Support Forums:
    Hi, I've whipped up a test post on a related domain of mine to replicate…

    2 years ago

  • Posted a reply to "Mouse is "busy" after next page of comments", on the site WordPress Support Forums:
    Thanks for the response! No, the loading popup doesn't disappear. It remains with the mouse…

    2 years ago

  • Created a topic, Mouse is "busy" after next page of comments, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Support for IPv6 IP Addresses", on the site WordPress Support Forums:
    Sweet, thanks!

    2 years ago

  • Posted a reply to "Support for IPv6 IP Addresses", on the site WordPress Support Forums:
    Working in the real world as well. Just got an IPv6 visit referred by Google…

    3 years ago

  • Posted a reply to "Support for IPv6 IP Addresses", on the site WordPress Support Forums:
    Tested and working. Simulated an IPv6 visit and it allowed through. The details pane is…

    3 years ago

  • Posted a reply to "Support for IPv6 IP Addresses", on the site WordPress Support Forums:
    I'll test it once I finish my tournaments on guild wars 2 and let you…

    3 years ago

  • Posted a reply to "Support for IPv6 IP Addresses", on the site WordPress Support Forums:
    I replaced the line and it broke my site :). It triggered the "Bad IP"…

    3 years ago

  • Posted a reply to "Support for IPv6 IP Addresses", on the site WordPress Support Forums:
    @Mike Thanks Mike. I don't have much experience with PHP programming, but I get the…

    3 years ago

  • Posted a reply to "Support for IPv6 IP Addresses", on the site WordPress Support Forums:
    @Mike Thanks Mike - yeah you'll definitely need to modify the database which could be…

    3 years ago

  • Created a topic, Support for IPv6 IP Addresses, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "New Relic Framework not set", on the site WordPress Support Forums:
    My API key is verified, but I'm unable to load the application. Here are the…

    3 years ago

  • Created a topic, Upgrade From Shared Hosting?, on the site WordPress Support Forums

    3 years ago