WordPress.org

Profiles

  • Member Since: January 24th, 2020
  • Find me on:
  • Created a topic, GIF & MP4 files are not showing, on the site WordPress.org Forums:
    When I upload Gif or Mp4 files in my site. It works f…

    4 weeks ago

  • Posted a reply to Error while processing the image, on the site WordPress.org Forums:
    I tried these: 1. Downgrade WordPress 5.3.4 to 5.3.2 -> didn't work 2. Downgrade Instant…

    4 weeks ago

  • Posted a reply to Error while processing the image, on the site WordPress.org Forums:
    Facebook told me : Thank you for reaching us out. Understand that you face an…

    4 weeks ago

  • Posted a reply to Error while processing the image, on the site WordPress.org Forums:
    I have same issue on today. Can you tell me your plugins about image? What's…

    4 weeks ago

  • Created a topic, help me TT, on the site WordPress.org Forums:
    I have error

    4 weeks ago

  • Created a topic, add not showing, on the site WordPress.org Forums:
    I connected my adsense with Advanced Ads and I set my …

    5 months ago

  • Created a topic, VERY HELP FULL APP, on the site WordPress.org Forums:
    Thanks foe effort

    5 months ago

  • Posted a reply to Add show twice, on the site WordPress.org Forums:
    I took care of this. Thank you

    5 months ago

  • Created a topic, Add show twice, on the site WordPress.org Forums:
    I add only 1 add in top of my site But there is 2 add…

    5 months ago

  • Created a topic, I want to add white space under the image (+), on the site WordPress.org Forums:
    Hello. I'm working with Colormag theme but I have some…

    5 months ago

  • Posted a reply to I can’t connect my website after using ‘WP LetsEncrypt PRO’ Plugin, on the site WordPress.org Forums:
    Oh, Now I can connect to my site but don't know why that happens

    5 months ago

  • Created a topic, I can’t connect my website after using ‘WP LetsEncrypt PRO’ Plugin, on the site WordPress.org Forums:
    I wanted to change my site domain to 'https' so I ad…

    5 months ago

  • Posted a reply to I already connect my site to adsense but I’t doesn’t work out, on the site WordPress.org Forums:
    thanks

    5 months ago

  • Created a topic, I already connect my site to adsense but I’t doesn’t work out, on the site WordPress.org Forums:
    I downloaded the Site kit plugin as recommended by goo…

    6 months ago