WordPress.org

Profiles

  • Member Since: June 5th, 2021
  • Find me on:
  • Posted a reply to AMP Page showing 404 while trying to view the amp view, on the site WordPress.org Forums:
    Thank you very much @jamesosborne. Appreciate your insights and they are really helpful.

    3 weeks ago

  • Posted a reply to AMP Page showing 404 while trying to view the amp view, on the site WordPress.org Forums:
    Yeah, it's working now. can we check the performance now after disabling the SSR of…

    3 weeks ago

  • Posted a reply to AMP Page showing 404 while trying to view the amp view, on the site WordPress.org Forums:
    Thanks @jamesosborne. Deactivated the SSR plugin and cleared the cache from WPRocket. possible can you…

    3 weeks ago

  • Posted a reply to AMP Page showing 404 while trying to view the amp view, on the site WordPress.org Forums:
    Thanks for checking @jamesosborne It's happening for most of my AMP URLs, here are the…

    3 weeks ago

  • Posted a reply to AMP Page showing 404 while trying to view the amp view, on the site WordPress.org Forums:
    Hi @jamesosborne Submitted the Form, please feel free to reach out for any further information,…

    4 weeks ago

  • Posted a reply to AMP Page showing 404 while trying to view the amp view, on the site WordPress.org Forums:
    Thanks for the response @jamesosborne Please find the issue that happening via the recorded video…

    4 weeks ago

  • Posted a reply to AMP Page showing 404 while trying to view the amp view, on the site WordPress.org Forums:
    I guess a month back, I added some custom plugins and changed some code in…

    4 weeks ago

  • Created a topic, [AMP] AMP Page showing 404 while trying to view the amp view, on the site WordPress.org Forums:
    Firstly, thanks for your support on the AMP. Today not…

    4 weeks ago

  • Created a topic, Best AMP plugin in WordPress, on the site WordPress.org Forums:
    if you try to understand the options, you will know ho…

    2 months ago

  • Posted a reply to Sudden fall in lighthouse speed when redirecting mobile users to AMP, on the site WordPress.org Forums:
    Thank you @westonruter Speed improved a lot. Also replaced font-awesome with some CSS. your suggestions…

    2 months ago

  • Posted a reply to Sudden fall in lighthouse speed when redirecting mobile users to AMP, on the site WordPress.org Forums:
    That is an awesome explanation @westonruter. That really makes sense to test the AMP domain(…

    2 months ago

  • Posted a reply to Sudden fall in lighthouse speed when redirecting mobile users to AMP, on the site WordPress.org Forums:
    Got to know most of them are facing a similar kind of issue from https://github.com/GoogleChrome/lighthouse/issues/8932…

    2 months ago

  • Posted a reply to Sudden fall in lighthouse speed when redirecting mobile users to AMP, on the site WordPress.org Forums:
    Thanks, @westonruter, installed the custom plugin from your repo. Also, the reason why I am…

    2 months ago

  • Posted a reply to Sudden fall in lighthouse speed when redirecting mobile users to AMP, on the site WordPress.org Forums:
    Thanks, @westonruter really helpful. One more thing I noticed is though 'Redirect mobile visitors to…

    2 months ago

  • Posted a reply to Sudden fall in lighthouse speed when redirecting mobile users to AMP, on the site WordPress.org Forums:
    Yeah, enabled by using WP-Rocket(https://pasteboard.co/K5dS7OI.png). Server response time issue happening only for AMP pages, not…

    2 months ago

  • Created a topic, Sudden fall in lighthouse speed when redirecting mobile users to AMP, on the site WordPress.org Forums:
    I am using Google's AMP plugin to enable AMP. Everythi…

    2 months ago