WordPress.org

Profiles

  • Member Since: September 26th, 2017
  • Find me on:
  • Created a topic, Still works great., on the site WordPress.org Forums:
    Super easy. Awesome. Thanks!

    4 months ago

  • Posted a reply to Add Custom Field to Print Out, on the site WordPress.org Forums:
    Hi, Priyanka. Is it possible to simply hook into a usermeta field? That would be…

    9 months ago

  • Created a topic, Amazing. Worth Every Cent., on the site WordPress.org Forums:
    Not only is this product pretty much just magic, the s…

    9 months ago

  • Posted a reply to No Style Information, on the site WordPress.org Forums:
    I should add that I was able to successfully download an .xml file from our…

    10 months ago

  • Posted a reply to No Style Information, on the site WordPress.org Forums:
    Hey. Thanks for the reply. So, I am trying to give an .xml file to…

    10 months ago

  • Posted a reply to Compatibility with WP5, on the site WordPress.org Forums:
    Ditto that. Had a site inadvertently update to 5.0, and would love to get this…

    10 months ago

  • Created a topic, No Style Information, on the site WordPress.org Forums:
    Hey, there. I'm getting the following message when I f…

    10 months ago

  • Created a topic, Awesome Solution. Solid Support, on the site WordPress.org Forums:
    Mike and Woody have a great product, here. They are g…

    1 year ago

  • Created a topic, Outstanding, on the site WordPress.org Forums:
    You can even export out your own custom fields. Super …

    1 year ago

  • Created a topic, Excellent Solution, on the site WordPress.org Forums:
    I've been using PMPro since 2013, and it's been awesom…

    1 year ago

  • Created a topic, Great Tool. Amazing Support, on the site WordPress.org Forums:
    I have never received such thoughtful, helpful, and pr…

    2 years ago

  • Created a topic, Works Great, on the site WordPress.org Forums:
    Works well. Really well. ONE point of note, that it di…

    2 years ago

  • Posted a reply to Can’t Enable Maintenance Mode, on the site WordPress.org Forums:
    Awesome. I'll do that and post back here. Great support!

    2 years ago

  • Posted a reply to Can’t Enable Maintenance Mode, on the site WordPress.org Forums:
    Caching was not enabled. They do have it, but it wasn't enabled.

    2 years ago

  • Posted a reply to Can’t Enable Maintenance Mode, on the site WordPress.org Forums:
    Hi, and thanks for the swift reply. No caching plugins anywhere. Sorry, I should have…

    2 years ago

  • Created a topic, Can’t Enable Maintenance Mode, on the site WordPress.org Forums:
    Hey, totally weird. I can get the plugin to function p…

    2 years ago