Profiles

Interests

WordPress & Music

WordPress Origin Story

More than 10 years ago I had to program WordPress themes in a recruitment test. So I got to know WordPress the evening before. Since then, I’ve been growing with WordPress.

  • Member Since: August 21st, 2020
  • Location: Jork
  • Website: woocommerce-premium.eu
  • GitHub: woocommerce-premium-eu
  • Job Title: Webmaster
  • Employer: WooCommerce Premium
  • Find me on:
  • Created a topic, Best Plugin ever!, on the site WordPress.org Forums:
    This is the best Plugin ever!

  • Posted a reply to [Instant Images - One Click Image Uploads from Unsplash, Openverse, Pixabay and Pexels] Instant Images <= 5.2- Auth. Server-Side Request Forgery (SSRF) vulnerability, on the site WordPress.org Forums:
    In Plesk the admin can set following inside the panel.ini to turn off vulnerability scan:…

  • Posted a reply to [Instant Images - One Click Image Uploads from Unsplash, Openverse, Pixabay and Pexels] Instant Images <= 5.2- Auth. Server-Side Request Forgery (SSRF) vulnerability, on the site WordPress.org Forums:
    Hmmm...WPScan is not finding any vulnerabilities.

  • Posted a reply to Instant Images <= 5.2- Auth. Server-Side Request Forgery (SSRF) vulnerability, on the site WordPress.org Forums:
    Maybe this can help you: https://shieldfy.io/security-wiki/server-side-request-forgery/server-side-request-forgery/

  • Posted a reply to [Instant Images - One Click Image Uploads from Unsplash, Openverse, Pixabay and Pexels] Instant Images <= 5.2- Auth. Server-Side Request Forgery (SSRF) vulnerability, on the site WordPress.org Forums:
    Version 5.2.0.2 is vulnerable: https://patchstack.com/database/vulnerability/instant-images/wordpress-instant-images-5-1-0-1-auth-server-side-request-forgery-ssrf-vulnerability Fix it, please.

  • Posted a reply to Instant Images <= 5.2- Auth. Server-Side Request Forgery (SSRF) vulnerability, on the site WordPress.org Forums:
    waiting for response from patchstack, please

  • Posted a reply to Instant Images <= 5.2- Auth. Server-Side Request Forgery (SSRF) vulnerability, on the site WordPress.org Forums:
    There is now public version 5.2.0.2 available. But the Plugin is in Plesk and Patchstack…

  • Posted a reply to Instant Images <= 5.2- Auth. Server-Side Request Forgery (SSRF) vulnerability, on the site WordPress.org Forums:
    Same Problem here with version 5.2.0.1. Should be fixed in the latest version. But latest…

  • Created a topic, Best Support, on the site WordPress.org Forums:
    Best Support ever in the whole world!

  • Posted a reply to Wordfence: Plugin has a security vulnerability, on the site WordPress.org Forums:
    It seems to be resolved.

  • Posted a reply to Wordfence: Plugin has a security vulnerability, on the site WordPress.org Forums:
    I have version 4.7.2. There is no newer version.

  • Created a topic, Wordfence: Plugin has a security vulnerability, on the site WordPress.org Forums:
    Within the Wordfence Scan Wordfence said: The Plugin "…

  • Posted a reply to Uncaught Error: Call to a member function is_file() on bool, on the site WordPress.org Forums:
    Login is there required. But sorry, i don't have an account on that site. I…

  • Posted a reply to Uncaught Error: Call to a member function is_file() on bool, on the site WordPress.org Forums:
    It happens on following URL: https://www.coegmbh.de/wp-login.php

  • Created a topic, Uncaught Error: Call to a member function is_file() on bool, on the site WordPress.org Forums:
    Fehler-Details Ein Fehler vom Typ E_ERROR wurde in …

  • Created a topic, appears to be abandoned, on the site WordPress.org Forums:
    Wordfence says: The Plugin "WP 404 Auto Redirect to…

  • Created a topic, Data Processing Addendum / Data Processing Agreement, on the site WordPress.org Forums:
    Where can i get your "Data Processing Addendum" or "Da…

  • Created a topic, Required in this times, on the site WordPress.org Forums:
    This Plugin is absolutly required in this times

  • Created a topic, Why is this Plugin removed from WordPress?, on the site WordPress.org Forums:
    Why is this Plugin removed from WordPress?

  • Created a topic, Maximum Customizing, on the site WordPress.org Forums:
    Performance Plugin with maximum customizing!

  • Created a topic, Top of the Plugs, on the site WordPress.org Forums:
    Very best Software

  • Posted a reply to Fail2Ban Integration, on the site WordPress.org Forums:
    Hello Bill, Thank you so much! I wrote a little PHP script. As is well…

  • Posted a reply to Fail2Ban Integration, on the site WordPress.org Forums:
    Hello Bill, many thanks for reply. It works on every linux platform because the fail2ban…

  • Created a topic, Fail2Ban Integration, on the site WordPress.org Forums:
    Hello, can you please append following line to the fu…