WordPress.org

Profiles

  • Member Since: September 7th, 2015
  • Location: Taipei
  • Website: kc.elf.haus
  • Job Title: Owner of the strategic brand "LXB WD".
  • Employer: LXB WD
  • Find me on:

Bio

A #ConceptualArtist, an #Ontologist & a #WordPress web developer/web designer.

Interests

To be honest…I don’t know how to describe.

WordPress Origin Story

I got involved with WordPress through misleading of WordPress.com as a WordPress.com blogger and then discovered WordPress CMS is open source CMS systems with tons of free plugins for use.

  • Posted a reply to Good job, on the site WordPress.org Forums:
    Done mention it. thanks again.

    2 months ago

  • Created a topic, Good job, on the site WordPress.org Forums:
    The author of this plugin has been doing a good job fo…

    2 months ago

  • Posted a reply to Pinterest Authorization Error, on the site WordPress.org Forums:
    Blah..., hello, no good news?

    2 months ago

  • Posted a reply to Not working, on the site WordPress.org Forums:
    Hi @tigroumeow, Sorry to reply to you late, I had a lot of WordPress R&D…

    2 months ago

  • Created a topic, A plugin working well., on the site WordPress.org Forums:
    The plugin works well for me, thanks a lot.

    2 months ago

  • Posted a reply to Please assist in span class issue, on the site WordPress.org Forums:
    Hi Tobias: Thanks for your reply, I tried the mentioned in your reply, and it…

    2 months ago

  • Created a topic, Please assist in span class issue, on the site WordPress.org Forums:
    Hi there, It tooks me some time for this post after t…

    2 months ago

  • Posted a reply to Pinterest Authorization Error, on the site WordPress.org Forums:
    I'm haing the same issue, I with the best for the auther team. BTW, Pinterest…

    3 months ago

  • Posted a reply to How to do “Connected Cells” as in official Tablepress demo?, on the site WordPress.org Forums:
    Hi there, Quote: Perhaps you would consider some popular term such as Merged Cells as…

    3 months ago

  • Posted a reply to Change of taxnomy slug breaks custom-post page, on the site WordPress.org Forums:
    Haha..., thanks, I will get back to you as soon as I got something.

    3 months ago

  • Posted a reply to How to do “Connected Cells” as in official Tablepress demo?, on the site WordPress.org Forums:
    Hi there, Thanks for your reply. I think it would help, but I need to…

    3 months ago

  • Created a topic, How to do “Connected Cells” as in official Tablepress demo?, on the site WordPress.org Forums:
    Hi there, As the thread title says, could you please …

    3 months ago

  • Posted a reply to Change of taxnomy slug breaks custom-post page, on the site WordPress.org Forums:
    Hi @tw2113 Thanks for reply. I had already restored the mentioned "Source of page" when…

    3 months ago

  • Posted a reply to How to get the display of pingback working, on the site WordPress.org Forums:
    Thanks for reply, I will look into it.

    3 months ago

  • Posted a reply to Change of taxnomy slug breaks custom-post page, on the site WordPress.org Forums:
    Hi @tw2113: While I did not get any feed back from GitHub yet. I have…

    3 months ago

  • Created a topic, How to get the display of pingback working, on the site WordPress.org Forums:
    Hi there, I would like to get the pingbaqck working i…

    3 months ago

  • Posted a reply to Prevent redirect from a subdomain to a domain., on the site WordPress.org Forums:
    Hi there, Although this is not relevant to this topic, however, I receive a notification…

    3 months ago

  • Posted a reply to Elementor works on new custom post but not old custom post, on the site WordPress.org Forums:
    FYI, the issue was solaved after rolling Elemetnor free back to Elementor old version 2.9.0…

    3 months ago

  • Posted a reply to Change of taxnomy slug breaks custom-post page, on the site WordPress.org Forums:
    FYI, the issue was solaved after rolling Elemetnor free back to Elementor old version 2.9.0…

    3 months ago

  • Created a topic, Misleading information., on the site WordPress.org Forums:
    Misleading information for a free plugin.

    3 months ago

  • Created a topic, Elementor works on new custom post but not old custom post, on the site WordPress.org Forums:
    Hi there, I had inquired a question "Elementor can no…

    3 months ago

  • Created a topic, Elementor can not select/edit partial components of custom posts, on the site WordPress.org Forums:
    Hi, I am having issues as the post title mentioned. …

    3 months ago

  • Posted a reply to Change of taxnomy slug breaks custom-post page, on the site WordPress.org Forums:
    @tw2113 Roger that. @arielk-1, here is the link that I posted in Github. Thanks.

    3 months ago

  • Posted a reply to Change of taxnomy slug breaks custom-post page, on the site WordPress.org Forums:
    Thanks for reply, @arielk-1, OK then, I will try to open an issue in GitHub.…

    3 months ago

  • Posted a reply to Change of taxnomy slug breaks custom-post page, on the site WordPress.org Forums:
    Hi @arielk-1, could you shed some light to the mentioned issue?

    3 months ago

  • Posted a reply to Change of taxnomy slug breaks custom-post page, on the site WordPress.org Forums:
    I'm not sure how to update the slug info mentioned, need to check a bit.

    3 months ago

  • Posted a reply to Change of taxnomy slug breaks custom-post page, on the site WordPress.org Forums:
    Thanks for reply. I will try to refer this to Elementor plugin author @arielk-1 since…

    3 months ago

  • Created a topic, Change of taxnomy slug breaks custom-post page, on the site WordPress.org Forums:
    Hi there, At first, thank you for your works for crea…

    3 months ago

  • Posted a reply to WordPress Tooltips plugin stop showing tooltip, on the site WordPress.org Forums:
    Hi there, I just found out that certain customized setting of a recent installed cache…

    5 months ago

  • Created a topic, WordPress Tooltips plugin stop showing tooltip, on the site WordPress.org Forums:
    To plugin author: I had installed your plutin in two …

    5 months ago

  • Posted a reply to Problems with Yoast Breadcrumbs after switching a child page to a post, on the site WordPress.org Forums:
    Hi there, I got inspired by this post and found another easier work around and…

    5 months ago

  • Created a topic, Working for me, on the site WordPress.org Forums:
    The plugin is working for me, I hope the function bulk…

    6 months ago

  • Created a topic, Crash My Site, on the site WordPress.org Forums:
    My website is crashed as soon as I installed the plugi…

    7 months ago

  • Created a topic, Not working, on the site WordPress.org Forums:
    I can not see Auto Rename button, and there are quiet …

    7 months ago

  • Posted a reply to Polylang 2.6.+ Compatibility Issues, on the site WordPress.org Forums:
    Hi, I just installed this plugin hours ago, and set the Elementor custom header in…

    9 months ago

  • Created a topic, Is “Changing The Site URL” WordPress.org article human-readable?, on the site WordPress.org Forums:
    Hi there, I am pausing my reading for the mentioned o…

    11 months ago

  • Posted a reply to Lightbox, Responsive, Comments, Social Share and Title always be seen, moodboard, on the site WordPress.org Forums:
    I'm interested about the Comment part too.

    1 year ago

  • Posted a reply to Excerpt field is missing in WordPress page editing area, on the site WordPress.org Forums:
    Again, nobody says a thing about the technological anomaly?

    1 year ago

  • Posted a reply to Excerpt field is missing in WordPress page editing area, on the site WordPress.org Forums:
    @Sterndata Excuse me @Sterndata, you probably did not see the screenshot clear in my last…

    1 year ago

  • Posted a reply to Excerpt field is missing in WordPress page editing area, on the site WordPress.org Forums:
    Hi @sterndata, Thanks for your attention, as you can see in a screenshot(1) of both…

    1 year ago

  • Created a topic, Excerpt field is missing in WordPress page editing area, on the site WordPress.org Forums:
    To whom it may concern: I can not find the excerpt fi…

    1 year ago

  • Posted a reply to Feed Them Social Comment Disappeared Within Elementor page, on the site WordPress.org Forums:
    OK, thanks.

    1 year ago

  • Posted a reply to Feed Them Social Comment Disappeared Within Elementor page, on the site WordPress.org Forums:
    OK, I just did.

    1 year ago

  • Posted a reply to It seems custom post type not covered by the plugin, on the site WordPress.org Forums:
    Hi there, it works instantly, I crossed the CPT epkb_post_type_1 a few times and I…

    2 years ago

  • Posted a reply to It seems custom post type not covered by the plugin, on the site WordPress.org Forums:
    Hi there, No, I am not sure "Article" is the name of the custom post…

    2 years ago

  • Posted a reply to It seems custom post type not covered by the plugin, on the site WordPress.org Forums:
    Hi @hcabrera, I expect this plugin will show popular post/page/custom-post-type-pages at the footer widget area,…

    2 years ago

  • Posted a reply to It seems custom post type not covered by the plugin, on the site WordPress.org Forums:
    My best guess is that I need to fill something in the setting as screenshot…

    2 years ago

  • Created a topic, It seems custom post type not covered by the plugin, on the site WordPress.org Forums:
    Hi there, Thank you for your contribution of the plug…

    2 years ago