WordPress.org

Profiles

Begin

  • Member Since: June 25th, 2009
  • israel
  • www.guitara.co.il
  • @bentalgad on WordPress.org
  • Find me on:

Interests

music

  • Posted a reply to The default parameter don’t work in group fields, on the site WordPress.org Forums:
    Works great! Thank you very much!!!

    2 weeks ago

  • Posted a reply to The default parameter don’t work in group fields, on the site WordPress.org Forums:
    Thanks. works for me too. will you update here if you fix it? (i really…

    2 weeks ago

  • Posted a reply to The default parameter don’t work in group fields, on the site WordPress.org Forums:
    Oh, ok, it sounded like that, but i wasn't sure :) Let me know if…

    2 weeks ago

  • Posted a reply to The default parameter don’t work in group fields, on the site WordPress.org Forums:
    Doesn't seem to fix it for me.

    2 weeks ago

  • Posted a reply to The default parameter don’t work in group fields, on the site WordPress.org Forums:
    thanks! can you explain what exactly in the code that you posted is fixing the…

    2 weeks ago

  • Posted a reply to The default parameter don’t work in group fields, on the site WordPress.org Forums:
    Here is a screencast gif of the problem.

    2 weeks ago

  • Posted a reply to The default parameter don’t work in group fields, on the site WordPress.org Forums:
    Also tried to change the group field's id so it will clear anything associated with…

    2 weeks ago

  • Posted a reply to The default parameter don’t work in group fields, on the site WordPress.org Forums:
    Another very interesting point now i see: (following the last comment) it will clear the…

    2 weeks ago

  • Posted a reply to The default parameter don’t work in group fields, on the site WordPress.org Forums:
    Another point: when i have only one group field and i hit "remove group" it…

    2 weeks ago

  • Posted a reply to The default parameter don’t work in group fields, on the site WordPress.org Forums:
    Also tried removing all the readonly attributes and edit the field values manually in the…

    2 weeks ago

  • Posted a reply to The default parameter don’t work in group fields, on the site WordPress.org Forums:
    only added values by using: $my_group = get_post_meta( $propostid, 'pro_paypal_kidum', true ); $my_group[] = array(…

    2 weeks ago

  • Posted a reply to The default parameter don’t work in group fields, on the site WordPress.org Forums:
    I reset the field (let's start clean) by doing: update_post_meta( '882', 'pro_paypal_kidum', '' ); and…

    2 weeks ago

  • Posted a reply to The default parameter don’t work in group fields, on the site WordPress.org Forums:
    Update: even after reseting the database it seem to come back if remove all fields.…

    2 weeks ago

  • Posted a reply to The default parameter don’t work in group fields, on the site WordPress.org Forums:
    if i reset the database it's ok.

    2 weeks ago

  • Posted a reply to The default parameter don’t work in group fields, on the site WordPress.org Forums:
    Just to make it clearer what happens is no matter how many times i add…

    2 weeks ago

  • Posted a reply to The default parameter don’t work in group fields, on the site WordPress.org Forums:
    oh, ok here it is: // PayPal Box add_action( 'cmb2_init', 'add_pro_paypal_box' ); function add_pro_paypal_box() {…

    2 weeks ago

  • Posted a reply to The default parameter don’t work in group fields, on the site WordPress.org Forums:
    What details?

    2 weeks ago

  • Posted a reply to The default parameter don’t work in group fields, on the site WordPress.org Forums:
    I updated to 2.2.5.1, Still has some buggy thing, sometimes when i remove and add…

    2 weeks ago

  • Posted a reply to The default parameter don’t work in group fields, on the site WordPress.org Forums:
    Great! Thanks!

    2 weeks ago

  • Posted a reply to The default parameter don’t work in group fields, on the site WordPress.org Forums:
    Ok, i had to reset the database after updating to get rid of this last…

    2 weeks ago

  • Posted a reply to The default parameter don’t work in group fields, on the site WordPress.org Forums:
    *For some reason now that i updated my "remove this group" button is disabled.

    2 weeks ago

  • Posted a reply to The default parameter don’t work in group fields, on the site WordPress.org Forums:
    Oh, i was using 2.2.4, and now i updated to 2.2.5 and it works. Thanks!

    2 weeks ago

  • Created a topic, The default parameter don’t work in group fields, on the site WordPress.org Forums:
    When i use this code: $pro_paypal_box->add_group_fi…

    2 weeks ago

  • Posted a reply to Getting IPN but $posted and $_POST are empty, on the site WordPress.org Forums:
    Thanks, i would be using this gladly, but it's really expensive for me, i guess…

    2 weeks ago

  • Posted a reply to Getting IPN but $posted and $_POST are empty, on the site WordPress.org Forums:
    I don't do anything to affect the $posted data anywhere. also tried on another site…

    2 weeks ago

  • Posted a reply to Getting IPN but $posted and $_POST are empty, on the site WordPress.org Forums:
    I just tried the same thing on another site. same thing. could it be something…

    3 weeks ago

  • Posted a reply to Getting IPN but $posted and $_POST are empty, on the site WordPress.org Forums:
    And that's what i get from the $posted and the same from $_POST on my…

    3 weeks ago

  • Posted a reply to Getting IPN but $posted and $_POST are empty, on the site WordPress.org Forums:
    That's what i see on the plugins page:

    3 weeks ago

  • Posted a reply to Getting IPN but $posted and $_POST are empty, on the site WordPress.org Forums:
    I'm confused as u are (more, i guess.. because i don't have any idea how…

    3 weeks ago

  • Posted a reply to Getting IPN but $posted and $_POST are empty, on the site WordPress.org Forums:
    Oh, ok, it works. is it something with php in general or does it has…

    3 weeks ago

  • Posted a reply to Getting IPN but $posted and $_POST are empty, on the site WordPress.org Forums:
    Another BTW - seems weird to me that in the plugins ipn data i see…

    3 weeks ago

  • Created a topic, Getting IPN but $posted and $_POST are empty, on the site WordPress.org Forums:
    I have this in my functions.php: add_action('payp…

    3 weeks ago

  • Posted a reply to Putting function in functions.php breaks the site, on the site WordPress.org Forums:
    Sorry, turns out it's a plugin conflict! (adding same hook to plugin makes it crush)

    3 weeks ago

  • Created a topic, Putting function in functions.php breaks the site, on the site WordPress.org Forums:
    If put that: add_action('paypal_ipn_for_wordpress…

    3 weeks ago

  • Posted a reply to IPN tester doesn’t have a IPN_status var, on the site WordPress.org Forums:
    Thanks. so i see i am also not getting the "ipn_url_name" you are getting. i…

    3 weeks ago

  • Posted a reply to IPN tester doesn’t have a IPN_status var, on the site WordPress.org Forums:
    Great! thank you very much. So just to be clear: if you try the same…

    3 weeks ago

  • Posted a reply to IPN tester doesn’t have a IPN_status var, on the site WordPress.org Forums:
    Any ideas why would it be missing?

    3 weeks ago

  • Posted a reply to What’s the different between sub cancel and profile cancel?, on the site WordPress.org Forums:
    Great! thanks! that is very clear now!

    3 weeks ago

  • Created a topic, What’s the different between sub cancel and profile cancel?, on the site WordPress.org Forums:
    Whats the different between this hook: paypal_ipn_for…

    3 weeks ago

  • Posted a reply to IPN tester doesn’t have a IPN_status var, on the site WordPress.org Forums:
    Yes, dumping out $posted.

    3 weeks ago

  • Posted a reply to Is it ok to have one function for multiple hooks?, on the site WordPress.org Forums:
    GReat! Thanks!

    3 weeks ago

  • Created a topic, Is it ok to have one function for multiple hooks?, on the site WordPress.org Forums:
    Is it ok to set for example: add_action('paypal_ipn_f…

    3 weeks ago

  • Posted a reply to IPN tester doesn’t have a IPN_status var, on the site WordPress.org Forums:
    Actually now i'm testing. even with a real PayPal purchase i don't get the "IPN_status".

    3 weeks ago

  • Posted a reply to How do i update a sub field using php?, on the site WordPress.org Forums:
    Great! Thanks!

    3 weeks ago

  • Posted a reply to How do i update a sub field using php?, on the site WordPress.org Forums:
    I found this solution: $my_group = get_post_meta( '839', 'pro_paypal_kidum', true ); $key = array_search('95.00', array_column($my_group,…

    3 weeks ago

  • Created a topic, How do i add / update a sub field using php?, on the site WordPress.org Forums:
    I have a repeatable group and 3 sub fields inside. fo…

    3 weeks ago

  • Posted a reply to IPN tester doesn’t have a IPN_status var, on the site WordPress.org Forums:
    Thanks for the reply. Here is my code: <form target="_new" method="post" action="<?php echo site_url(); ?>/?AngellEYE_Paypal_Ipn_For_Wordpress&action=ipn_handler">…

    3 weeks ago

  • Created a topic, IPN tester doesn’t have a IPN_status var, on the site WordPress.org Forums:
    I am testing using the "Local testing" method (html fo…

    3 weeks ago

  • Posted a reply to Get just one group field, on the site WordPress.org Forums:
    Ok, thanks!

    4 weeks ago

  • Posted a reply to Remove line after group field, on the site WordPress.org Forums:
    Right. Got me :)

    4 weeks ago