WordPress.org

Profiles

  • Member Since: November 14th, 2018
  • Find me on:
  • Created a topic, When you are not happy with a comment there is no need t delete, on the site WordPress.org Forums:
    This is simply amazing!!!! Everybody is unhappy with y…

    1 week ago

  • Created a topic, The last update (6.0.0) is a mess, on the site WordPress.org Forums:
    Seriously? Your last version is defintievely the worse…

    1 week ago

  • Created a topic, Very poor / inexistent support, on the site WordPress.org Forums:
    Had installed this plugin and quickly got errors from …

    1 month ago

  • Posted a reply to Viewport not set, on the site WordPress.org Forums:
    Really amazing to see you are not answering/supporting your users/customers Not helping you for selling…

    1 month ago

  • Posted a reply to No download stats and counts, on the site WordPress.org Forums:
    Thanks I have figured out, all the downloads were set with the 'disable count' option…

    2 months ago

  • Posted a reply to Getting ‘User response is missing.’ when testing the keyx, on the site WordPress.org Forums:
    As you are not responding I had to manage myself There is clearly a bug…

    2 months ago

  • Posted a reply to No download stats and counts, on the site WordPress.org Forums:
    Thanks Unfortunately I already had disabled and re enabled the plug in but still no…

    2 months ago

  • Posted a reply to Viewport not set, on the site WordPress.org Forums:
    Hi there can I have an answer please?

    2 months ago

  • Posted a reply to Getting ‘User response is missing.’ when testing the keyx, on the site WordPress.org Forums:
    Hi there is this plugin still supported? no answer to my question and looking at…

    2 months ago

  • Posted a reply to <span class=\"resolved\" aria-label=\"Resolved\" title=\"Topic is resolved.\"></span>[SEOPress] No sitemap generated, on the site WordPress.org Forums:
    for some reason it took some time to get it generated

    2 months ago

  • Created a topic, [SEOPress] No sitemap generated, on the site WordPress.org Forums:
    Hi there plugin installed and configured on fresh inst…

    2 months ago

  • Created a topic, [Simple Download Monitor] No download stats and counts, on the site WordPress.org Forums:
    Hi there for some reason, there is no stats or logs sa…

    2 months ago

  • Created a topic, [reCaptcha by BestWebSoft] Getting ‘User response is missing.’ when testing the keyx, on the site WordPress.org Forums:
    Hi there on a fresh new install of the plugin, getting…

    2 months ago

  • Created a topic, [PDF & Print by BestWebSoft] Viewport not set, on the site WordPress.org Forums:
    Hi there since I have installed and enabled this plugi…

    2 months ago

  • Posted a reply to AutoAds code adding twice in header, on the site WordPress.org Forums:
    Hi there how this request can be marked as resolved? I’m still having the issue…

    7 months ago

  • Posted a reply to <span class=\"resolved\" aria-label=\"Resolved\" title=\"Topic is resolved.\"></span>[Ad Inserter - Ad Manager & AdSense Ads] AutoAds code adding twice in header, on the site WordPress.org Forums:
    Well, I can see the code twice as per the screenshot uploaded here https://we.tl/t-EYPYNztQvR

    7 months ago

  • Posted a reply to [Ad Inserter - Ad Manager & AdSense Ads] AutoAds code adding twice in header, on the site WordPress.org Forums:
    Sorry, it is now enabled thanks

    7 months ago

  • Posted a reply to AutoAds code adding twice in header, on the site WordPress.org Forums:
    connect to https://blog.hametbenoit.info Don’t be surprised if you are getting some access denied as you…

    8 months ago

  • Posted a reply to [Ad Inserter - Ad Manager & AdSense Ads] AutoAds code adding twice in header, on the site WordPress.org Forums:
    off course, but don’t you use special URL or request?

    8 months ago

  • Posted a reply to AutoAds code adding twice in header, on the site WordPress.org Forums:
    well, still I need to know the URL as it may not be publicly available

    8 months ago

  • Posted a reply to [Ad Inserter - Ad Manager & AdSense Ads] AutoAds code adding twice in header, on the site WordPress.org Forums:
    Wp-admin is not accessible from external if you tell me the expected URL then I…

    8 months ago

  • Created a topic, AutoAds code adding twice in header, on the site WordPress.org Forums:
    Hi there I’m trying to troubleshoot why AutoAds …

    8 months ago

  • Posted a reply to AutoAds has stopped working, on the site WordPress.org Forums:
    I'm not sure if this is the template or not; I'm inclined to say this…

    9 months ago

  • Posted a reply to AutoAds has stopped working, on the site WordPress.org Forums:
    Thanks Remote debug enabled You can access the site https://blog.hametbenoit.info The AutoAd has been working…

    9 months ago

  • Created a topic, AutoAds has stopped working, on the site WordPress.org Forums:
    Hi there I have noticed that AutoAds has stopped worki…

    9 months ago

  • Created a topic, WP 5.2 – Plugin causes health reporting, on the site WordPress.org Forums:
    Hi there the latest version of WordPress includes heal…

    9 months ago

  • Posted a reply to Broken again the WP address and site address, on the site WordPress.org Forums:
    thanks this seems to be solved - validated with Fiddler and don't see anymore the…

    10 months ago

  • Posted a reply to Broken again the WP address and site address, on the site WordPress.org Forums:
    Thanks Gustavo It took me sometime to identify this could be the cause of these…

    10 months ago

  • Created a topic, Broken again the WP address and site address, on the site WordPress.org Forums:
    Hi there the last update has broken again the wordpres…

    10 months ago

  • Created a topic, Since the last update, sitemaps are posted with 1 and 2 in the index sitemaps, on the site WordPress.org Forums:
    Hi there with the latest update, all sitemaps (posts,…

    11 months ago

  • Created a topic, Messing around, on the site WordPress.org Forums:
    This plugin is totally messing around There has been a…

    11 months ago

  • Posted a reply to Redirection stops working after upgrade, on the site WordPress.org Forums:
    here it is http://prnt.sc/mspgc7

    12 months ago

  • Posted a reply to Redirection stops working after upgrade, on the site WordPress.org Forums:
    no, no, no, you don't understand/ the redirect to the home page is a failback…

    12 months ago

  • Posted a reply to Redirection stops working after upgrade, on the site WordPress.org Forums:
    you can try https://blog.hametbenoit.info/lists/posts/post.aspx?id=423 As this is not working you will get redirected to the…

    12 months ago

  • Posted a reply to Redirection stops working after upgrade, on the site WordPress.org Forums:
    thanks John, problem is I have been obliged to use another redirection plugin as workaround…

    12 months ago

  • Posted a reply to WP Statisitics latest plugin version stops displaying on WordPress dashboard, on the site WordPress.org Forums:
    plus one No more update in the Hits column on Posts or Pages in the…

    12 months ago

  • Posted a reply to Redirection stops working after upgrade, on the site WordPress.org Forums:
    @John all redirection (1270) are not working they are all simple redirection: source to target,…

    12 months ago

  • Posted a reply to Redirection stops working after upgrade, on the site WordPress.org Forums:
    What details do you need? This is basically the default configuration

    12 months ago

  • Created a topic, no redirection added while plugin says successful, on the site WordPress.org Forums:
    Hi there just installed your plugin successfully but …

    12 months ago

  • Created a topic, Redirection stops working after upgrade, on the site WordPress.org Forums:
    Hi there I have been using your plugin for quite some …

    12 months ago

  • Posted a reply to Update to 0.8.4 has broken many dashboard links, on the site WordPress.org Forums:
    Hi Gustavo thanks Unfortunately, this did not solve the issue still got the redirection plug…

    1 year ago

  • Posted a reply to Update to 0.8.4 has broken many dashboard links, on the site WordPress.org Forums:
    Thanks To help here is the configuration - working before and working (aka workaround) after…

    1 year ago

  • Posted a reply to Update to 0.8.4 has broken many dashboard links, on the site WordPress.org Forums:
    just noticed, the dashboard is now using the main URL - aka the URL define…

    1 year ago

  • Posted a reply to Update to 0.8.4 has broken many dashboard links, on the site WordPress.org Forums:
    even Jetpack is impacted thanks

    1 year ago

  • Created a topic, Update to 0.8.4 has broken many dashboard links, on the site WordPress.org Forums:
    Hi there your latest update (0.8.4) has broken many l…

    1 year ago

  • Posted a reply to No IP addresses reported, on the site WordPress.org Forums:
    Thanks John Seems it will not be needed; the IP suddenly went logged again Interestingly…

    1 year ago

  • Posted a reply to No IP addresses reported, on the site WordPress.org Forums:
    Thanks how can I send it to you; don't want to share this publicly, even…

    1 year ago

  • Posted a reply to No IP addresses reported, on the site WordPress.org Forums:
    No, nothing has changed and I can confirm it is well providing the FORWARDED_FOR as…

    1 year ago

  • Posted a reply to No IP addresses reported, on the site WordPress.org Forums:
    Thanks John sorry for late reply there is no software which alter the IP however…

    1 year ago

  • Posted a reply to No IP addresses reported, on the site WordPress.org Forums:
    Yes I have it enabled (Full IP logging) I even turned it off and on…

    1 year ago