WordPress.org

Profiles

  • Member Since: May 26th, 2007
  • Find me on:
  • Posted a reply to What happens if I deactivate the plugin but the feature I used are now in WooCom, on the site WordPress.org Forums:
    Thank you. I tried it and it worked. All resolved. Perhaps WooCommerce could look into…

    1 week ago

  • Created a topic, What happens if I deactivate the plugin but the feature I used are now in WooCom, on the site WordPress.org Forums:
    I just read the post on WooCommerce 4.4 Release Candid…

    2 weeks ago

  • Posted a reply to Form builder – How to delete option in field type select, on the site WordPress.org Forums:
    Thanks.

    2 months ago

  • Created a topic, Form builder – How to delete option in field type select, on the site WordPress.org Forums:
    In the Form builder, in field type 'Select', is there …

    3 months ago

  • Posted a reply to Does the plugin need to be active after using?, on the site WordPress.org Forums:
    Hi Gerard, Thanks you :-) David

    3 months ago

  • Created a topic, Does the plugin need to be active after using?, on the site WordPress.org Forums:
    If I change media files using the plugin, is it then O…

    3 months ago

  • Posted a reply to Canonical points to a noindex URL, on the site WordPress.org Forums:
    Thank you - I'll mark this as resolved.

    4 months ago

  • Created a topic, Canonical points to a noindex URL, on the site WordPress.org Forums:
    I think I know what to do, but want to check it is cor…

    4 months ago

  • Wrote a comment on the post WordPress 5.4 Field Guide, on the site Make WordPress Core:
    Excellent. From small beginnings this has become something that is a pleasure to work with.…

    5 months ago

  • Created a topic, tagline not below site title in Firefox, on the site WordPress.org Forums:
    In Safari and Chrome browsers the tagline appears belo…

    7 months ago

  • Created a topic, (Sullivan) contains outdated copies of some WooCommerce template files, on the site WordPress.org Forums:
    Hi, I just installed this theme on a test site and I a…

    7 months ago

  • Created a topic, Any issues with current version of WordPress?, on the site WordPress.org Forums:
    Hi, The details page for this plugin says "This plugin…

    8 months ago

  • Created a topic, Does it work with e-commerce and data protections issue?, on the site WordPress.org Forums:
    Does Migrate Guru work with e-commerce sites powered b…

    1 year ago

  • Posted a reply to Plubgin still maintained?, on the site WordPress.org Forums:
    Dear Maeve, Thank you. That's lovely reply :-)

    1 year ago

  • Created a topic, Plubgin still maintained?, on the site WordPress.org Forums:
    I am getting a Wordfence notification about an abandon…

    1 year ago

  • Posted a reply to Google search console error “Either “offers”, “review”, or “aggregateRating” sho, on the site WordPress.org Forums:
    Thank you - I feel better already :-) I will mark this as resolved.

    1 year ago

  • Created a topic, Google search console error “Either “offers”, “review”, or “aggregateRating” sho, on the site WordPress.org Forums:
    I am getting a message in Google Search Console that: …

    1 year ago

  • Posted a reply to Display image that links to categories rather than specific products, on the site WordPress.org Forums:
    Thank you. I've submitted it as a feature request.

    1 year ago

  • Created a topic, Display image that links to categories rather than specific products, on the site WordPress.org Forums:
    I know this plugin is now merged, but I don't know whe…

    1 year ago

  • Posted a reply to Uncaught SyntaxError: Unexpected token =>, on the site WordPress.org Forums:
    Thanks

    1 year ago

  • Created a topic, Uncaught SyntaxError: Unexpected token =>, on the site WordPress.org Forums:
    I ran a Google 'mobile friendly' test and it said ther…

    1 year ago

  • Posted a reply to Colour settings for Quote blocks no longer available?, on the site WordPress.org Forums:
    Thanks, My mistake then – I thought I did it that way – thank you…

    2 years ago

  • Wrote a comment on the post Introducing Twenty Nineteen, on the site Make WordPress Core:
    I like this theme and I like that I can set a featured image at…

    2 years ago

  • Posted a reply to Background/header image assuming blog style site, on the site WordPress.org Forums:
    Thank you for telling me that you read every post. How was I supposed to…

    2 years ago

  • Posted a reply to Background/header image assuming blog style site, on the site WordPress.org Forums:
    Tagging @anevins to try to get an answer to my unresolved post at the start…

    2 years ago

  • Posted a reply to Background/header image assuming blog style site, on the site WordPress.org Forums:
    .site-header.featured-image .site-featured-image .entry-header .entry-title::before { background: none; } .entry .entry-title::before { background: none; }

    2 years ago

  • Posted a reply to Background/header image assuming blog style site, on the site WordPress.org Forums:
    @doperbeck (assuming you were directing your question to me) I didn't get an answer here,…

    2 years ago

  • Posted a reply to Star rating upsets line of thumbnails, on the site WordPress.org Forums:
    That works, thank you. And as you say - not on mobile.

    2 years ago

  • Posted a reply to Star rating upsets line of thumbnails, on the site WordPress.org Forums:
    Solution 1. If there are stars on any products in a line of thumbnails ,…

    2 years ago

  • Created a topic, Star rating upsets line of thumbnails, on the site WordPress.org Forums:
    If one or more, but not all products in the grid have …

    2 years ago

  • Created a topic, Background/header image assuming blog style site, on the site WordPress.org Forums:
    For a site with a static home page, I can set a featur…

    2 years ago

  • Created a topic, Works. Using it with WP5.0 and WooCommerce Version 3.5.2, on the site WordPress.org Forums:
    Works. I am using it with WP5.0 and WooCommerce Versio…

    2 years ago

  • Created a topic, Easy to set up and works perfectly, on the site WordPress.org Forums:
    This plugin is a really good idea. It is easy to set …

    2 years ago

  • Posted a reply to Masonry gallery single column, on the site WordPress.org Forums:
    Done - and it works. Marking as resolved. Thank you.

    2 years ago

  • Created a topic, Masonry gallery single column, on the site WordPress.org Forums:
    When I am in the post itself (in this case https://gut…

    2 years ago

  • Posted a reply to Conflict with Yoast SEO / Gutenberg, on the site WordPress.org Forums:
    Thanks for looking.

    2 years ago

  • Wrote a comment on the post Classic Editor Plugin Support Window, on the site Make WordPress Core:
    "If you have thoughts on this idea, please leave a comment." Yes, do it -…

    2 years ago

  • Posted a reply to Conflict with Yoast SEO / Gutenberg, on the site WordPress.org Forums:
    The image isn't coming through from Cloudup, but if you click it, it will take…

    2 years ago

  • Created a topic, Conflict with Yoast SEO / Gutenberg, on the site WordPress.org Forums:
    When I have Gutenberg activated and Yoast SEO activate…

    2 years ago

  • Posted a reply to Genericons not rendering, on the site WordPress.org Forums:
    Done, via Slack.

    2 years ago

  • Posted a reply to Genericons not rendering, on the site WordPress.org Forums:
    I just joined your Slack channel - can you nudge me so I know where…

    2 years ago

  • Posted a reply to Genericons not rendering, on the site WordPress.org Forums:
    Thanks, Weta isn't a plugin, it's the theme I am using. It's from ElmaStudios I…

    2 years ago

  • Posted a reply to Genericons not rendering, on the site WordPress.org Forums:
    It's not a plugin - it's on the server side.

    2 years ago

  • Posted a reply to Genericons not rendering, on the site WordPress.org Forums:
    On the site with the problem it is Litespeed Version 2.6.4.1

    2 years ago

  • Posted a reply to Genericons not rendering, on the site WordPress.org Forums:
    There's only Manage Settings Information

    2 years ago

  • Posted a reply to Genericons not rendering, on the site WordPress.org Forums:
    I don't see a 'Report' section in the sidebar listing for Litespeed on that site.

    2 years ago

  • Posted a reply to Genericons not rendering, on the site WordPress.org Forums:
    I am using the same theme on another host where LiteSpeed is built in server…

    2 years ago

  • Posted a reply to Genericons not rendering, on the site WordPress.org Forums:
    With the theme.

    2 years ago

  • Created a topic, [LiteSpeed Cache] Genericons not rendering, on the site WordPress.org Forums:
    LiteSpeed Report Number Report number: OEAEOMNG Report…

    2 years ago

  • Wrote a comment on the post Introducing Twenty Nineteen, on the site Make WordPress Core:
    The theme looks excellent. Could you clarify what this means "Twenty Nineteen ...will include both…

    2 years ago