WordPress.org

Profiles

Profile picture of
  • Member Since: February 17th, 2008
  • Find me on:

  • Posted a reply to "Add Media buttons missing, can't upload images through WP", on the site WordPress Support Forums:
    I don't have a js-cache folder This is the only error appearing: Error: f has…

    7 years ago

  • Posted a reply to "Add Media buttons missing, can't upload images through WP", on the site WordPress Support Forums:
    Any thoughts?

    7 years ago

  • Posted a reply to "Add Media buttons missing, can't upload images through WP", on the site WordPress Support Forums:
    Oh, phew. Because I hate the visual editor. When I do have it enabled though,…

    7 years ago

  • Posted a reply to "Add Media buttons missing, can't upload images through WP", on the site WordPress Support Forums:
    So you're saying with 2.5 I can't upload images through WP without having the visual…

    7 years ago

  • Posted a reply to "Add Media buttons missing, can't upload images through WP", on the site WordPress Support Forums:
    I don't normally have the visual editor enabled because it always messes up the formatting…

    7 years ago

  • Posted a reply to "Add Media buttons missing, can't upload images through WP", on the site WordPress Support Forums:
    No offense siutouamy but please keep your updates to your own thread, as my problem…

    7 years ago

  • Posted a reply to "Add Media buttons missing, can't upload images through WP", on the site WordPress Support Forums:
    Just now, I have done the following: -Re-uploaded all files in wp-admin and wp-includes folders…

    7 years ago

  • Created a topic, Add Media buttons missing, can't upload images through WP, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to "'Previous entries' gives 404", on the site WordPress Support Forums:
    There aren't enough posts for a page 2 to be active in the default theme,…

    7 years ago

  • Posted a reply to "'Previous entries' gives 404", on the site WordPress Support Forums:
    Bump

    7 years ago

  • Posted a reply to "'Previous entries' gives 404", on the site WordPress Support Forums:
    Nope, I don't have any extra plug-ins installed.

    7 years ago

  • Created a topic, 'Previous entries' gives 404, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to "Multiple loops, duplicate entries showing", on the site WordPress Support Forums:
    bump

    8 years ago

  • Created a topic, Multiple loops, duplicate entries showing, on the site WordPress Support Forums

    8 years ago