WordPress.org

Profiles

ben8jam

  • Member Since: January 25th, 2006
  • @ben8jam on WordPress.org and Slack
  • Find me on:

  • Posted a reply to Insert script above MonsterInsights analytics, on the site WordPress.org Forums:
    Wow! Thanks so much. It was actually the class-tracking-ga.php that was too high, but looking…

    13 hours ago

  • Created a topic, Insert script above MonsterInsights analytics, on the site WordPress.org Forums:
    Hello. I need to insert a script above GA, however, th…

    1 day ago

  • Created a topic, Can a form submit if there are conditional fields that are required?, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to Top Menu nav bar janky with IE, on the site WordPress Support Forums:
    Solution: Realize that IE8 is super old and not even worth trying to support. Didn't…

    3 years ago

  • Posted a reply to Top Menu nav bar janky with IE, on the site WordPress Support Forums:
    some to do with this: @media only screen and (min-width: 720px) {} in the NAV…

    3 years ago

  • Posted a reply to Top Menu nav bar janky with IE, on the site WordPress Support Forums:
    I see in the style.css file there is a section at the end that seems…

    3 years ago

  • Posted a reply to Top Menu nav bar janky with IE, on the site WordPress Support Forums:
    Okay so here it is in it's simplest form: http://digitallapress.com/test.html I have NO idea what…

    3 years ago

  • Created a topic, Top Menu nav bar janky with IE, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Can't add additional Google Font header info, on the site WordPress Support Forums:
    no love on this? figured this would be easy one :)

    3 years ago

  • Created a topic, Can't add additional Google Font header info, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to custom.css is not loaded in head, on the site WordPress Support Forums:
    I have a Hueman-Child-Master folder that seems to be working... Actually the problem with the…

    3 years ago

  • Posted a reply to custom.css is not loaded in head, on the site WordPress Support Forums:
    NM I switched to a child-theme option

    3 years ago

  • Posted a reply to custom.css is not loaded in head, on the site WordPress Support Forums:
    I found the wp-head function in the general-template.php - but that didn't really help me.

    3 years ago

  • Created a topic, custom.css is not loaded in head, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Posts just show up as blank pages, on the site WordPress Support Forums:
    MichaelH - that was exactly what i was looking for! the single.php page was refering…

    11 years ago

  • Posted a reply to Posts just show up as blank pages, on the site WordPress Support Forums:
    what page does it use when you choose "view" from manage posts? i think that's…

    11 years ago

  • Created a topic, Posts just show up as blank pages, on the site WordPress Support Forums

    11 years ago

  • Posted a reply to thanks but no formatting please, on the site WordPress Support Forums:
    ACK - the whole removing of <br / tags in Wp2.0 editor is really driving…

    11 years ago