WordPress.org

Profiles

Cagatay Belgen

Profile picture of Cagatay Belgen
  • Member Since: January 29th, 2013
  • Bursa, Turkey
  • www.seoprix.com
  • Search engine optimization consultant at SeoPrix
  • Find me on:

  • Posted a reply to "got pharma injected and then 404 problem", on the site WordPress Support Forums:
    I already told I managed to get rid of dirty stuff. my problem is not…

    2 months ago

  • Created a topic, got pharma injected and then 404 problem, on the site WordPress Support Forums

    2 months ago

  • Created a topic, How to make localization, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Third Logo Cutting Off", on the site WordPress Support Forums:
    here's the same issue (unanswered) the guy put the page address. https://wordpress.org/support/topic/the-carousel-is-cutting-off-20px-at-the-bottom-of-its-images

    4 months ago

  • Posted a reply to "Third Logo Cutting Off", on the site WordPress Support Forums:
    having the same issue. where the heck is plugin author???? this is asked 10 months…

    4 months ago

  • Created a topic, Poll result percentage exceeding %100, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Missing translation strings", on the site WordPress Support Forums:
    I purchased a popular theme from themeforest. that's how I solved the problem. This theme…

    6 months ago

  • Posted a reply to "Missing translation strings", on the site WordPress Support Forums:
    read twice the issue I am having, it has nothing to do with character encoding...…

    6 months ago

  • Posted a reply to "How do we get rid of B/W picture on home page?", on the site WordPress Support Forums:
    I don't want advertisement, this is ridicilous... I am sorry, but this theme sucks to…

    6 months ago

  • Created a topic, Missing translation strings, on the site WordPress Support Forums

    6 months ago

  • Created a topic, How do we get rid of B/W picture on home page?, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Error connecting to validation server to verify your username, please try again", on the site WordPress Support Forums:
    +1 to that. and... -1 to chitika support.. where the hell are they?

    8 months ago

  • Posted a reply to "Woocommerce 2.2.2 update disaster / Whitescreen of death", on the site WordPress Support Forums:
    Thank you. It's better not to update and wait couple days.

    11 months ago

  • Posted a reply to "Woocommerce 2.2.2 update disaster / Whitescreen of death", on the site WordPress Support Forums:
    I am using The7 theme as well. @violatordead are you sure it is a theme…

    11 months ago

  • Posted a reply to "Woocommerce 2.2.2 update disaster / Whitescreen of death", on the site WordPress Support Forums:
    yes I did it as I mentioned earlier in my first post. I will check…

    11 months ago

  • Posted a reply to "Woocommerce 2.2.2 update disaster / Whitescreen of death", on the site WordPress Support Forums:
    I mean nothing gets generated in log file when I turn debug on.

    11 months ago

  • Posted a reply to "Woocommerce 2.2.2 update disaster / Whitescreen of death", on the site WordPress Support Forums:
    define('WP_DEBUG', true); doesn't display any errors. Only a white screen gets displayed whether I turn…

    11 months ago

  • Posted a reply to "Woocommerce 2.2.2 update disaster / Whitescreen of death", on the site WordPress Support Forums:
    luckily I took a backup yesterday, I rolled back to old woocommerce, I won't update…

    11 months ago

  • Posted a reply to "wp-admin become whitescreen", on the site WordPress Support Forums:
    I am having the same issue. wp debug doesn't return anything. whole website gives white…

    11 months ago

  • Created a topic, Woocommerce 2.2.2 update disaster / Whitescreen of death, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Specify image dimensions GTMetrix", on the site WordPress Support Forums:
    this is not the best practice, because we have tons of images in different sizes.

    12 months ago

  • Posted a reply to "Specify image dimensions GTMetrix", on the site WordPress Support Forums:
    I have the same issue.

    12 months ago

  • Posted a reply to "Trouble with leverage browser caching and specifying a cache validator", on the site WordPress Support Forums:
    I have the same problem, but noone seems to give a f@$k about it.

    1 year ago

  • Posted a reply to "CategoryTinymce 4.0 will be launching shortly", on the site WordPress Support Forums:
    Kevin, please create an envato account and put your work to the codecanyon. This plugin…

    1 year ago

  • Posted a reply to "CategoryTinymce 4.0 will be launching shortly", on the site WordPress Support Forums:
    here's a similar plugin which does the same trick at a lower (actually less than…

    1 year ago

  • Cagatay Belgen’s profile was updated

    1 year ago

  • Posted a reply to "Bottom Description not working", on the site WordPress Support Forums:
    I couldn't get it to work either. Did you find a solution yet?

    1 year ago

  • Posted a reply to "Bottom Description Not Working on Legenda Theme", on the site WordPress Support Forums:
    I would definately pay too.. bottom description not working with my theme either. @whitelies how…

    1 year ago

  • Posted a reply to "Token Error", on the site WordPress Support Forums:
    I will consider your warnings, thanks again.

    2 years ago

  • Posted a reply to "Token Error", on the site WordPress Support Forums:
    holy #### it suddenly worked. lol I didn't do anything :D

    2 years ago

  • Posted a reply to "Token Error", on the site WordPress Support Forums:
    Thank you, that was fast as lightning :) Do you think I should disable "like"…

    2 years ago

  • Posted a reply to "Token Error", on the site WordPress Support Forums:
    why don't they ever take a look at these posts? Nextend is deadend I think..

    2 years ago

  • Posted a reply to "Button image is missing", on the site WordPress Support Forums:
    nextend support is dead I think

    2 years ago

  • Posted a reply to "Caught Exception/ Access Token Error", on the site WordPress Support Forums:
    I am getting the same error when I try to initiate the fb connection by…

    2 years ago

  • Created a topic, yet another useless plugin, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Perfect rss reader, on the site WordPress Support Forums

    3 years ago