WordPress.org

Profiles

  • Member Since: February 26th, 2015
  • Find me on:
  • Posted a reply to Activating Firewall crashes site on Siteground, on the site WordPress.org Forums:
    Thank you very much that helped to get the site online again. But Wordfence does…

    9 months ago

  • Created a topic, Activating Firewall crashes site on Siteground, on the site WordPress.org Forums:
    Hello, I am follwing your recommendation for setting …

    9 months ago

  • Posted a reply to Header and footer gone, on the site WordPress.org Forums:
    Yes I use Elementor Pro and it was activated.

    10 months ago

  • Created a topic, Saved my day, on the site WordPress.org Forums:
    Great plugin which solves a big problem when using Ele…

    10 months ago

  • Posted a reply to Header and footer gone, on the site WordPress.org Forums:
    Once again thanks a lot.Perfect solution.

    10 months ago

  • Posted a reply to Header and footer gone, on the site WordPress.org Forums:
    Yes, I am also on Polylang 2.5.2, weird that the flags do not show on…

    10 months ago

  • Posted a reply to Header and footer gone, on the site WordPress.org Forums:
    I think I found the issue now. Elements has no translation capability via Polylang as…

    10 months ago

  • Posted a reply to Header and footer gone, on the site WordPress.org Forums:
    Yes it is the plugin by Tom Usborne. I know see a bit more what…

    10 months ago

  • Posted a reply to Header and footer gone, on the site WordPress.org Forums:
    Thanks David for the explanation. For the footer the solution is likely to remove my…

    10 months ago

  • Posted a reply to Header and footer gone, on the site WordPress.org Forums:
    Thanks for your quick response. Yes the site is only available on my local PC…

    10 months ago

  • Created a topic, Header and footer gone, on the site WordPress.org Forums:
    Thank you very much for this plugin, exactly what I wa…

    10 months ago

  • Created a topic, Show post from current tag does not work, on the site WordPress.org Forums:
    Hello, I am using the plugn inside of Elementor and i…

    10 months ago

  • Posted a reply to Solved: plugin-breaks-due-to-output-buffering, on the site WordPress.org Forums:
    Thank you that also solved my problem. I am using Elementor and Generatepress. The plugin…

    11 months ago

  • Created a topic, PHP 7.1 compatibility, on the site WordPress.org Forums:
    Hi, on my hosting company Siteground I get a message t…

    2 years ago

  • Posted a reply to Contact Form 7 reCaptcha not displaying, on the site WordPress.org Forums:
    Thank you very much. That solved the problem. The re-Captcha is now working as expected.

    2 years ago

  • Posted a reply to Contact Form 7 reCaptcha not displaying, on the site WordPress.org Forums:
    I tried now another reCaptcha plugin and also there Pie-Register breaks the reCpatcha for the…

    2 years ago

  • Created a topic, Contact Form 7 reCaptcha not displaying, on the site WordPress.org Forums:
    Hi, I am using Pie-Register and the contact form 7 plu…

    2 years ago

  • Created a topic, Not compatible with PHP 7, on the site WordPress.org Forums:
    Hello, I intended to use your plugin on a site running…

    3 years ago

  • Posted a reply to Backup problems on Siteground hosting, on the site WordPress.org Forums:
    @Ashley: Here is a full logfile that took more than one hour to complete, maybe…

    3 years ago

  • Posted a reply to Backup problems on Siteground hosting, on the site WordPress.org Forums:
    I can confirm that it works now with Autoflush set to 'on'. Thank you Ivan,…

    3 years ago

  • Posted a reply to Backup problems on Siteground hosting, on the site WordPress.org Forums:
    @Ivan: Thanky ou for looking into it. I have opened a support ticket with Siteground,…

    3 years ago

  • Created a topic, Backup problems on Siteground hosting, on the site WordPress.org Forums:
    On my site I am experiencing problems with making a ba…

    3 years ago

  • Posted a reply to Warning: sprintf(): Too few arguments, on the site WordPress.org Forums:
    Hi Vinod, thanks for your response. I run the latest theme version 3.0.4 and had…

    3 years ago

  • Created a topic, Warning: sprintf(): Too few arguments, on the site WordPress.org Forums:
    Hi, I ran into this error which seems to be wide sprea…

    3 years ago