WordPress.org

Profiles

Beldar84

  • Member Since: July 12th, 2014
  • @beldar84 on WordPress.org
  • Find me on:

  • Posted a reply to jquery breaks when creating new post, on the site WordPress.org Forums:
    Same issue...

    1 month ago

  • Created a topic, Revive publishes many post and tweets, on the site WordPress.org Forums:
    Hello, I have Revive configured by default to publish…

    3 months ago

  • Created a topic, Figure tag Error, on the site WordPress.org Forums:
    For a while, all the post published in Instant Article…

    3 months ago

  • Created a topic, Update old entries, on the site WordPress.org Forums:
    I have activated a plugin on my website that shares ol…

    3 months ago

  • Created a topic, Twitter publishes in my personal account, on the site WordPress.org Forums:
    Since the last update (5.7) Jetpack publishes all the …

    4 months ago

  • Created a topic, Facebook Autopublish use wrong image, on the site WordPress.org Forums:
    Since the last update, Facebook Autopublish uses a wro…

    9 months ago

  • Posted a reply to Two errors in Amazon links, on the site WordPress.org Forums:
    I try now with this product and the same problem, doesn't add data to the…

    12 months ago

  • Posted a reply to Two errors in Amazon links, on the site WordPress.org Forums:
    Ok, thanks. Even so I prefer to paste the direct links of the articles that…

    12 months ago

  • Created a topic, Addin a delay to the messages?, on the site WordPress.org Forums:
    The main plugin I use on the web (Content Egg) adds th…

    12 months ago

  • Posted a reply to Two errors in Amazon links, on the site WordPress.org Forums:
    First, if I use Content Egg and Amazon Api I have the same problem with…

    12 months ago

  • Created a topic, Two errors in Amazon links, on the site WordPress.org Forums:
    Hello, I have found two errors with the links to Amazo…

    12 months ago

  • Created a topic, Plugin excelente, on the site WordPress.org Forums:
    El plugin hace lo que promete: enviar de forma automá…

    12 months ago

  • Posted a reply to I found two errors, on the site WordPress.org Forums:
    Problem solved thanks to excellent support.

    12 months ago

  • Posted a reply to I found two errors, on the site WordPress.org Forums:
    1) I'm trying in a live server. 2) Ok thanks.

    12 months ago

  • Created a topic, I found two errors, on the site WordPress.org Forums:
    I have been testing with the plugin this afternoon (ve…

    12 months ago

  • Posted a reply to Custom URL option?, on the site WordPress.org Forums:
    Ok, thanks

    12 months ago

  • Created a topic, Custom URL option?, on the site WordPress.org Forums:
    Do you have plans to add the custom URL option? For ex…

    12 months ago