WordPress.org

Profiles

bekabug

Profile picture of bekabug
  • Member Since: April 30th, 2007
  • Find me on:

  • Posted a reply to "There was an error getting an API key from the IPCheck server.", on the site WordPress Support Forums:
    That did not fix it for me.

    11 months ago

  • Posted a reply to "There was an error getting an API key from the IPCheck server.", on the site WordPress Support Forums:
    I'm having the same problem. :(

    11 months ago

  • Created a topic, Free API key fetch failing, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Broken after 3.7 update", on the site WordPress Support Forums:
    Ok! I think I finally have it...it's the W3 Total Cache plugin that's making it…

    2 years ago

  • Posted a reply to "Broken after 3.7 update", on the site WordPress Support Forums:
    I'm using this plugin. On further examination ....it appears to be fine if you are…

    2 years ago

  • Created a topic, Broken after 3.7 update, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "No "NextGEN Gallery" option in Field Type", on the site WordPress Support Forums:
    This works great! Thank you eggproject!

    2 years ago

  • Posted a reply to "Option to show hidden custom meta fields", on the site WordPress Support Forums:
    Thank you! Maybe I'm not understanding how this is supposed to be used. Where do…

    2 years ago

  • Created a topic, Option to show hidden custom meta fields, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Blank page on Add Gallery/Images", on the site WordPress Support Forums:
    I also have the same problem

    3 years ago

  • Posted a reply to "NextGEN Gallery galleryview only showing large white box", on the site WordPress Support Forums:
    Yeah I *just* fixed it. Make sure this setting is UNCHECKED Show ImageBrowser: The gallery…

    6 years ago

  • Posted a reply to "NextGEN Gallery showing small grey bars above and below image", on the site WordPress Support Forums:
    Why are your images wrapped in code tags? If you remove them from the code…

    6 years ago

  • Posted a reply to "NextGEN Gallery showing small grey bars above and below image", on the site WordPress Support Forums:
    it's likely something in the css.

    6 years ago

  • Created a topic, NextGEN Gallery galleryview only showing large white box, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "Role Scoper Database Schema", on the site WordPress Support Forums:
    Thank you! :)

    6 years ago

  • Created a topic, Role Scoper Database Schema, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "[Plugin: Role Scoper] Warning: filemtime() [function.filemtime] - this is the error i got", on the site WordPress Support Forums:
    Disable the cache for Role Scoper. It's in the options.

    6 years ago

  • Posted a reply to "wp_list_pages - Include Pages and their children??", on the site WordPress Support Forums:
    Got help on Freenode #WordPress http://wordpress.org/extend/plugins/dtabs

    6 years ago

  • Created a topic, wp_list_pages - Include Pages and their children??, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "query_posts not excluding category", on the site WordPress Support Forums:
    Using: <?php query_posts("cat=-10"); ?> Versus: <?php query_posts = ('cat=-10'); ?> Has zero effect. Anyone else?

    6 years ago

  • Posted a reply to "query_posts not excluding category", on the site WordPress Support Forums:
    the number is the category number. You don't have to use 3.

    6 years ago

  • Created a topic, query_posts not excluding category, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Drag and Drop a Gallery to an ALbum", on the site WordPress Support Forums:
    For any other poor soul that runs into this annoying phenomenon, the Use Google Library…

    6 years ago

  • Created a topic, Administrator That Can't Change Passwords?, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to "Feed links on site", on the site WordPress Support Forums:
    You've got RSS right up there at the top. Hopefully you figured it out :)…

    7 years ago

  • Posted a reply to "Issue with Loop/Content not showing on Home Page", on the site WordPress Support Forums:
    going through your code i don't see anything that is jumping out at me where…

    7 years ago

  • Posted a reply to "inove drop down nav boxes too small for Firefox", on the site WordPress Support Forums:
    Figure out what the container is for each link in the drop down menu and…

    7 years ago

  • Posted a reply to "The Morning After theme question: default image padding", on the site WordPress Support Forums:
    Hahahaha You're welcome :)

    7 years ago

  • Posted a reply to "List Categories", on the site WordPress Support Forums:
    So your category tree looks like: Uncategorized Terry --Valorie --Tim ?

    7 years ago

  • Posted a reply to "Tag cloud", on the site WordPress Support Forums:
    Try that again but make sure to use the code button or put your code…

    7 years ago

  • Posted a reply to "RSS Comments feed empty", on the site WordPress Support Forums:
    you may want to double check your php syntax because it looks a little strange…

    7 years ago

  • Posted a reply to "Assigning templates to grouping of tags?", on the site WordPress Support Forums:
    Ahhh...good to know. I don't really do much with tags Thanks :)

    7 years ago

  • Posted a reply to "bug in Categories print in sidebar (with typo), how to fix?", on the site WordPress Support Forums:
    if you hover your mouse over those links you can see it says Show all…

    7 years ago

  • Posted a reply to "Menu and Header is Missing", on the site WordPress Support Forums:
    No, you don't make a menu by making a new page. Are you making this…

    7 years ago

  • Posted a reply to "Assigning templates to grouping of tags?", on the site WordPress Support Forums:
    Unless someone has written a plugin (that I can't find) or wants to write a…

    7 years ago

  • Posted a reply to "List Categories", on the site WordPress Support Forums:
    not to insult your intelligence but if there is nothing in the category (like you…

    7 years ago

  • Posted a reply to "Issue with Loop/Content not showing on Home Page", on the site WordPress Support Forums:
    hmm...try is_front_page() instead I did leave off the () in my previous comment so double…

    7 years ago

  • Posted a reply to "PHP Code for "active" nav elements in header.php", on the site WordPress Support Forums:
    nevermind. i misunderstood :)

    7 years ago

  • Posted a reply to "The Morning After theme question: default image padding", on the site WordPress Support Forums:
    Hey there, I love this theme...I've used it for a long time now. Best advice…

    7 years ago

  • Posted a reply to "Issue with Loop/Content not showing on Home Page", on the site WordPress Support Forums:
    just out of curiosity... why use $paged < 2 instead of is_front_page or is_home ?

    7 years ago

  • Posted a reply to "inove drop down nav boxes too small for Firefox", on the site WordPress Support Forums:
    Please post a link or a screenshot so we can see what you are talking…

    7 years ago

  • Posted a reply to "Tag cloud", on the site WordPress Support Forums:
    Can you post your sidebar.php code? this might be a "feature" of the theme you're…

    7 years ago

  • Posted a reply to "List Categories", on the site WordPress Support Forums:
    ......is that a baby in a clothes dryer? lol

    7 years ago

  • Posted a reply to "List Categories", on the site WordPress Support Forums:
    <?php wp_dropdown_categories('child_of=18&title_li=<h2>' . __('Blogs') . '</h2>'); ?> Try that instead

    7 years ago

  • Posted a reply to "Assigning templates to grouping of tags?", on the site WordPress Support Forums:
    Also, to do them several at a time it would look like: <?php if( is_category(1)…

    7 years ago

  • Posted a reply to "Assigning templates to grouping of tags?", on the site WordPress Support Forums:
    You might be able to write an IF/THEN statement that lists your tag slugs in…

    7 years ago

  • Posted a reply to "trying to get rid of the footer white rectangle at the bottom of page", on the site WordPress Support Forums:
    You're going to want to delete the footerimg div from the theme itself. It is…

    7 years ago

  • Posted a reply to "trying to get rid of the footer white rectangle at the bottom of page", on the site WordPress Support Forums:
    I see what you're saying. Study this and see if you can make it work…

    7 years ago

  • Posted a reply to "Menu and Header is Missing", on the site WordPress Support Forums:
    I was asking you if you could give me a link so I could see…

    7 years ago

  • Posted a reply to "Annoying bug with #page and #sidebar... I need help, THX", on the site WordPress Support Forums:
    I am going to guess it is an issue of a div needing to be…

    7 years ago