WordPress.org

Profiles

beitsiach

Profile picture of beitsiach
  • Member Since: July 7th, 2013
  • @beitsiach on WordPress.org
  • Find me on:

  • Created a topic, Templates disappear after upgrade of plugin, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Subscription from FB page", on the site WordPress Support Forums:
    Does it mean nobody knows? Or what is the reason that nobody answers for 2…

    6 months ago

  • Created a topic, Sticky posts on home page, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Only one category posts on homepage, including sticky, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Subscription from FB page", on the site WordPress Support Forums:
    Hello? Anyone there?

    8 months ago

  • Posted a reply to "My blog category page stopped showing", on the site WordPress Support Forums:
    OK, I have found a solution, if anyone comes across this problem, too, as this…

    8 months ago

  • Posted a reply to "My blog category page stopped showing", on the site WordPress Support Forums:
    Well, Until someone can find it in him to reply, I have had to disable…

    8 months ago

  • Created a topic, My blog category page stopped showing, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Subscription from FB page, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Sweet Barcelona Template, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Editing subscribers - extremely annoying, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Translation not showing", on the site WordPress Support Forums:
    Thank you. I will do that. Vera

    9 months ago

  • Posted a reply to "Translation not showing", on the site WordPress Support Forums:
    So, let me see if I got this straight: - The Parent theme has to…

    9 months ago

  • Posted a reply to "Translation not showing", on the site WordPress Support Forums:
    I did not download my child theme anywhere. I just created it right there in…

    9 months ago

  • Posted a reply to "Translation not showing", on the site WordPress Support Forums:
    Thank you. Forgive me for the questions, but I am not acoder, and what is…

    9 months ago

  • Posted a reply to "Translation not showing", on the site WordPress Support Forums:
    I see, thank you. I can correct what I know is wrong. So I will…

    9 months ago

  • Posted a reply to "Translation not showing", on the site WordPress Support Forums:
    Sorry, was posted twice, my mistake... Vera

    9 months ago

  • Posted a reply to "Translation not showing", on the site WordPress Support Forums:
    timwhitlock, Thank you for finally responding. My shouting was indeed a shout from deep frustration…

    9 months ago

  • Posted a reply to "Translation not showing", on the site WordPress Support Forums:
    Is there someone there? It's been over a month since I asked, and I cannot…

    9 months ago

  • Created a topic, Ajax message breaks the blog page display, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Cannot add/edit pictures", on the site WordPress Support Forums:
    David, Thank you. I will try this later this week and get back to you.…

    10 months ago

  • Posted a reply to "categories in English don't show content", on the site WordPress Support Forums:
    Thank you. :)

    10 months ago

  • Created a topic, Translation not showing, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "categories in English don't show content", on the site WordPress Support Forums:
    Haisum, I have had an idea, following the previous answer, and I went and deleted…

    10 months ago

  • Posted a reply to "categories in English don't show content", on the site WordPress Support Forums:
    Hello, I did that, before I contacted you. The category (Website examples) page comes up…

    10 months ago

  • Created a topic, categories in English don't show content, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Cannot add/edit pictures", on the site WordPress Support Forums:
    David, Thank you. Just set you my email from the contact on the site you…

    11 months ago

  • Posted a reply to "Sorting "All posts" by language", on the site WordPress Support Forums:
    Chouby, Thank you. I did not associate it with the posts. I see it now…

    11 months ago

  • Posted a reply to "Cannot add/edit pictures", on the site WordPress Support Forums:
    David, Thank you for responding. Apologies, I did not realize I have omitted so many…

    11 months ago

  • Created a topic, Sorting "All posts" by language, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Solved my problems for me, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Cannot add/edit pictures, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Doesn't appear to work in widget", on the site WordPress Support Forums:
    Mike, Thank you for finally responding. This is most strange, as it used to work,…

    11 months ago

  • Posted a reply to "Edit function on support forum", on the site WordPress Support Forums:
    Thank you.

    11 months ago

  • Posted a reply to "Edit function on support forum", on the site WordPress Support Forums:
    And so now they are not?

    11 months ago

  • Posted a reply to "Edit function on support forum", on the site WordPress Support Forums:
    Andrew, I made a new "question" to test it - and it worked now. Thank…

    11 months ago

  • Posted a reply to "Edit function on support forum", on the site WordPress Support Forums:
    Just posted another question, and, as always, could not edit it. It appears, I just…

    11 months ago

  • Created a topic, translation doesn't show, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Repositioning the divs on front page", on the site WordPress Support Forums:
    CrouchingBruin, Thank you so much! This solved the problem. :) Vera

    11 months ago

  • Posted a reply to "Edit function on support forum", on the site WordPress Support Forums:
    Sounds strange, but... Thank you. :)

    11 months ago

  • Posted a reply to "Repositioning the divs on front page", on the site WordPress Support Forums:
    Sorry, forgot to add a link: http://www.bustana.net/

    11 months ago

  • Posted a reply to "Edit function on support forum", on the site WordPress Support Forums:
    I have tried it before, a few times, but all it did was take me…

    11 months ago

  • Created a topic, Edit function on support forum, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Repositioning the divs on front page, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "not showing on child site", on the site WordPress Support Forums:
    After some more playing with it, got it to work. What I did was disabling…

    12 months ago

  • Posted a reply to "not showing on child site", on the site WordPress Support Forums:
    Ben, Same here. Building a network of replicating sites. Just installed your plugin (1.2). Not…

    12 months ago

  • Created a topic, List doesn't show as link, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to "Search box", on the site WordPress Support Forums:
    Nevermind... Got it.

    12 months ago

  • Created a topic, Search box, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to "rtl.css for child theme doesn't seem to lead", on the site WordPress Support Forums:
    Solved it by this time...

    12 months ago