WordPress.org

Profiles

  • Member Since: June 8th, 2019
  • Find me on:
  • Posted a reply to Screen Options are no longer visible by default, on the site WordPress.org Forums:
    Hi @wpmuguru I thin kI'v doen it right? THis is what appeared in the bottom…

    2 weeks ago

  • Created a topic, Screen Options are no longer visible by default, on the site WordPress.org Forums:
    Hi I'm not sure this is a problem with the recent upd…

    2 weeks ago

  • Created a topic, Elementor Popup keeps popping up, on the site WordPress.org Forums:
    Hi I have created a popup with Elementor. It works fi…

    1 month ago

  • Posted a reply to Subscriber not sent to mailchimp, on the site WordPress.org Forums:
    Hi @wpmudev-support7 As per my last comment, I've given up and found an better way…

    2 months ago

  • Posted a reply to Subscriber not sent to mailchimp, on the site WordPress.org Forums:
    (@wpmudevsupport12 Hi Patrick The screenshot your reference is not from a plugin in WordPress. It…

    2 months ago

  • Posted a reply to Subscriber not sent to mailchimp, on the site WordPress.org Forums:
    @wpmudev-support8 Hi Adam It was disabled it has ben enabled now. Should pop up on…

    2 months ago

  • Posted a reply to Subscriber not sent to mailchimp, on the site WordPress.org Forums:
    Hi @wpmudev-support8 Ah, sorry about that. I copied the permalink but that wasn't enough. Here…

    2 months ago

  • Posted a reply to Subscriber not sent to mailchimp, on the site WordPress.org Forums:
    Hi @wpmudev-support7 I'm afraid I don't understand what you mean in that sentence, but please…

    2 months ago

  • Posted a reply to Subscriber not sent to mailchimp, on the site WordPress.org Forums:
    Hi @wpmudevsupport12 Thanks PAtrick - done! https://drive.google.com/file/d/166UtmMZ8nf2QktCPZPMVupEe5eINd5Q4/view?usp=sharing Becky

    2 months ago

  • Posted a reply to Subscriber not sent to mailchimp, on the site WordPress.org Forums:
    Hiya @wpmudevsupport12 Ok, so it seems it's not that field that is preventing it from…

    2 months ago

  • Posted a reply to Subscriber not sent to mailchimp, on the site WordPress.org Forums:
    Hiya Ok, so it seems it's not that field that is preventing it from working.…

    2 months ago

  • Posted a reply to Not calculating shipping, on the site WordPress.org Forums:
    @sofyansitorus Hi. Any chance of a bit of help at all? Pretty please?

    2 months ago

  • Posted a reply to Subscriber not sent to mailchimp, on the site WordPress.org Forums:
    Hi Hmmm - now it's coming up with this message. Info Bad RequestSomething went wrong.…

    2 months ago

  • Created a topic, Not calculating shipping, on the site WordPress.org Forums:
    Hello I have just had a go at setting up Wooreer on m…

    2 months ago

  • Created a topic, Subscriber not sent to mailchimp, on the site WordPress.org Forums:
    Hi there I'm having a go with Hustle, and I seem to h…

    2 months ago

  • Posted a reply to Critical and High Issues found, on the site WordPress.org Forums:
    Hi Tim I have just sent that, thanks.

    4 months ago

  • Created a topic, Critical and High Issues found, on the site WordPress.org Forums:
    Hi I received a scan report that said: 1 - Publicly …

    4 months ago

  • Posted a reply to Booster tested with woocommerce 4.2.2?, on the site WordPress.org Forums:
    Yes, I noticed when WordPress alerted me to it. Disappointed with support from you guys…

    4 months ago

  • Posted a reply to Yoast Error with WP causing most pages to not show in dashboard, on the site WordPress.org Forums:
    Oh dear,that's disappointing considering all the time I've put into reporting this and doing all…

    4 months ago

  • Posted a reply to Yoast Error with WP causing most pages to not show in dashboard, on the site WordPress.org Forums:
    Hi @onlyincebu I've just gone through all those steps. Same results. The only time it…

    4 months ago

  • Posted a reply to Yoast Error with WP causing most pages to not show in dashboard, on the site WordPress.org Forums:
    Hi again @devnihil Also, yes, twenty twenty produced the same symptoms as divi when yoast…

    4 months ago

  • Posted a reply to Yoast Error with WP causing most pages to not show in dashboard, on the site WordPress.org Forums:
    Hi @devnihil YEs, of course. This is what wp said the error was: Error Details…

    4 months ago

  • Posted a reply to Yoast Error with WP causing most pages to not show in dashboard, on the site WordPress.org Forums:
    Hi Many thanks for replying, Answers as follows: 1 & 2 - Yes, everything is…

    4 months ago

  • Created a topic, Yoast Error with WP causing most pages to not show in dashboard, on the site WordPress.org Forums:
    I noticed that my website looked strange (layout all m…

    4 months ago

  • Posted a reply to How to change Menu text size, on the site WordPress.org Forums:
    Hi Herman @brainstormteam. Thank you - I think that fixed that problem, But I see…

    4 months ago

  • Created a topic, Formatting lost when when I load web page?, on the site WordPress.org Forums:
    Hi I am trying out Astra with Elementor. It looks cor…

    4 months ago

  • Created a topic, How to change Menu text size, on the site WordPress.org Forums:
    Hi all I am trying to get my head around CSS by creat…

    4 months ago

  • Created a topic, Booster tested with woocommerce 4.2.2?, on the site WordPress.org Forums:
    Hi Can you please let me know when you will be releas…

    5 months ago

  • Created a topic, Do I need to wait for otehr woo commerce plugins to update before updating WC to, on the site WordPress.org Forums:
    Hi Woo Commerce I am waiting to update to the latest …

    8 months ago

  • Posted a reply to inefficient cache policy – how to fix?, on the site WordPress.org Forums:
    @wpmudev-support9 thank you. I am not using hummingbird any more, I'm afraid. I was unable…

    8 months ago

  • Posted a reply to Where are redirects stored? Scott, please reply this time, on the site WordPress.org Forums:
    @dhjones64 Many thanks. I had already looked there and could find nothing in there. Which…

    9 months ago

  • Posted a reply to HUmmingbird prevents google from reading Yoast sitemap, on the site WordPress.org Forums:
    Hi @wpmudev-support9 Thank you for your reply. Unfortunately, I can see that this was already…

    9 months ago

  • Created a topic, HUmmingbird prevents google from reading Yoast sitemap, on the site WordPress.org Forums:
    Hi there I have recently found hummingbord and have b…

    9 months ago

  • Posted a reply to Xml Sitemap parsing error, on the site WordPress.org Forums:
    @stodorovic it looks like you are a genius! I disable hummingbird and immediately google console…

    9 months ago

  • Posted a reply to Xml Sitemap parsing error, on the site WordPress.org Forums:
    @stodorovic. Thank you! I have reactivated yoast sitemap and deactivated the other one for now.

    10 months ago

  • Posted a reply to Xml Sitemap parsing error, on the site WordPress.org Forums:
    @stodorovic yes, I disabled it because it wasn't working and I found a different way…

    10 months ago

  • Created a topic, Xml Sitemap parsing error, on the site WordPress.org Forums:
    Hi I am trying to update the sitemap on google consol…

    10 months ago

  • Created a topic, Doesn’t work. No support., on the site WordPress.org Forums:
    What a great idea, I thought, This is exactly what I n…

    10 months ago

  • Posted a reply to Image reported as unused when it’s not, on the site WordPress.org Forums:
    I just found the same problem, Unfortunately some free plugins don't seem to be very…

    10 months ago

  • Created a topic, Hummingbrid seems to be causing 404s?, on the site WordPress.org Forums:
    Hi there When I check for 404s there are a few with h…

    10 months ago

  • Posted a reply to inefficient cache policy – how to fix?, on the site WordPress.org Forums:
    Thanks, I have tried it, but i think i'll need to talk to my server…

    10 months ago

  • Posted a reply to How to remove custom fields, on the site WordPress.org Forums:
    Hi John @wp-lab-support Thank you, though I thought I had already done that using WP…

    10 months ago

  • Posted a reply to Unable to start new topic in appropriate forum section, on the site WordPress.org Forums:
    @meridagoround, please you ask this is the appropriate place? The place to post has been…

    10 months ago

  • Created a topic, inefficient cache policy – how to fix?, on the site WordPress.org Forums:
    Hi When i do a performance test, I get a response say…

    10 months ago

  • Created a topic, How to remove custom fields, on the site WordPress.org Forums:
    Hi I seem to have a bunch of ebay and amazon lister m…

    10 months ago

  • Created a topic, Where are redirects stored? Scott, please reply this time, on the site WordPress.org Forums:
    Hi Please does anyone know which database these redir…

    10 months ago

  • Posted a reply to Cannot find where redirects are stored, on the site WordPress.org Forums:
    Still no word from the developer. Very disappointed, I now have a whole bunch of…

    10 months ago

  • Created a topic, How to find out what meta fields relate to, on the site WordPress.org Forums:
    Hi I am trying to clean up my databases. I'm seeing a…

    10 months ago

  • Created a topic, Custom Fields deleted via WP phpMyadmin are still present on Product CSV export, on the site WordPress.org Forums:
    Hi I have a whole bunch of meta fields in my product …

    10 months ago

  • Created a topic, No Support. Plugin doesn’t work., on the site WordPress.org Forums:
    This plugin isn't working. I had set up many redirects…

    10 months ago