WordPress.org

Profiles

Beatboxx

Profile picture of Beatboxx
  • Member Since: July 19th, 2011
  • Find me on:

  • Posted a reply to "Doesn't save ppay number. How?", on the site WordPress Support Forums:
    Can you tell me how you have solved this? I can't find any functional difference…

    2 years ago

  • Created a topic, [Plugin: Qtranslate] Dropdown with flag ánd text, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[3.5 RC1]Function declares twice", on the site WordPress Support Forums:
    This happens because you will probably have updated your wordpress manually, while selecting that only…

    3 years ago

  • Posted a reply to "Auto switch to mobile theme", on the site WordPress Support Forums:
    It works! I have used this blog post: http://www.blogtips.org/how-to-enable-mobile-theme-on-wordpress-blog/ In short, install the plugin "WP…

    3 years ago

  • Posted a reply to "Auto switch to mobile theme", on the site WordPress Support Forums:
    Your idea doesn't work for me I guess. I have set up two wordpress themes,…

    3 years ago

  • Posted a reply to "Auto switch to mobile theme", on the site WordPress Support Forums:
    Isn't there a better option? Is this option not a seo-killer?

    3 years ago

  • Created a topic, Auto switch to mobile theme, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Bug in layout, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Logo slider, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "format text on page", on the site WordPress Support Forums:
    Yup, this should do what you want.

    3 years ago

  • Posted a reply to "How do I migrate new design with imported content from existing site to live?", on the site WordPress Support Forums:
    Okay, you hve the same site but you want to change the looks while the…

    3 years ago

  • Posted a reply to "Help with wordpress website!!", on the site WordPress Support Forums:
    The problem is partially that you need to change the Site Url of your website.…

    3 years ago

  • Posted a reply to "How to Display Full User Comments in Twenty Eleven Theme", on the site WordPress Support Forums:
    You should change the function twentyeleven_comment();. It is defined in functions.php from line 507 on.

    3 years ago

  • Posted a reply to "How do I migrate new design with imported content from existing site to live?", on the site WordPress Support Forums:
    Okay, I think that I don't really get it. You have one website, and you…

    3 years ago

  • Posted a reply to "How to give sub-menu different class", on the site WordPress Support Forums:
    Anyone, please?

    3 years ago

  • Posted a reply to "Form within theme doesn't send?", on the site WordPress Support Forums:
    EDIT: Made a mistake in my PHP. It works now:)

    3 years ago

  • Created a topic, Form within theme doesn't send?, on the site WordPress Support Forums

    3 years ago

  • Created a topic, How to give sub-menu different class, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [3.5 RC1]Function declares twice, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Page with editable content, but no posts", on the site WordPress Support Forums:
    I'll explain it once again: I'm creating a website for a customer, and there are…

    3 years ago

  • Posted a reply to "Page with editable content, but no posts", on the site WordPress Support Forums:
    But then it can't be editted in the page area...

    3 years ago

  • Posted a reply to "Page with editable content, but no posts", on the site WordPress Support Forums:
    I'm talking about when I'm creating a theme. Within the loop, I don't want to…

    3 years ago

  • Created a topic, Page with editable content, but no posts, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "What the hell this COMMANDER themes is gone a up to??", on the site WordPress Support Forums:
    What is the goal of this thread?

    3 years ago

  • Posted a reply to "theme uploading", on the site WordPress Support Forums:
    There must be something wrong with the write permissions. Contact your hoster about this

    3 years ago

  • Created a topic, nav_menu doesn't work, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Plugin for events", on the site WordPress Support Forums:
    Anyone?

    4 years ago

  • Posted a reply to "[Plugin: SB Welcome Email Editor] Mail gets send twice", on the site WordPress Support Forums:
    I really need to have an answer....

    4 years ago

  • Posted a reply to "[Plugin: SB Welcome Email Editor] Mail gets send twice", on the site WordPress Support Forums:
    Anyone?

    4 years ago

  • Created a topic, [Plugin: SB Welcome Email Editor] Mail gets send twice, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Plugin for events, on the site WordPress Support Forums

    4 years ago

  • Created a topic, [SB Welcome Email Editor] Add blank line, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Menu problem", on the site WordPress Support Forums:
    Anyone?

    4 years ago

  • Created a topic, Menu problem, on the site WordPress Support Forums

    4 years ago