WordPress.org

Profiles

bearqst

Profile picture of bearqst
  • Member Since: May 7th, 2010
  • @bearqst on WordPress.org
  • Find me on:

  • Posted a reply to Slow loading of forum + Broken CSS, on the site WordPress Support Forums:
    Had the same issue until I "un-checked" the Theme integration. Working on building own theme…

    3 years ago

  • Created a topic, Change redirect to page at login, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Change redirect to page at login, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Would not install, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to To those who had problems with W3 Total Cache 0.9.2, on the site WordPress Support Forums:
    0.9.2.1 Resolved the issues I had with 0.9.2.

    6 years ago

  • Posted a reply to 10-20 Theme Display Issue, on the site WordPress Support Forums:
    Is related to the W3 plugin. when activated the 10-20 Theme will not display for…

    6 years ago

  • Created a topic, 10-20 Theme Display Issue, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to Gavatars do not show up on new post, on the site WordPress Support Forums:
    More info. The post showing the Gavatars are directly related to the Blog-in-Blog plugin. Only…

    6 years ago

  • Posted a reply to Gavatars do not show up on new post, on the site WordPress Support Forums:
    As a side note, I did see in the FAQ's on 3.1 that some plugins…

    6 years ago

  • Created a topic, Gavatars do not show up on new post, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to After Upgrade I lose site, on the site WordPress Support Forums:
    Thx to jarnez. The plugin did the trick! http://wordpress.org/extend/plugins/permalink-fix-disable-canonical-redirects-pack/

    6 years ago

  • Created a topic, After Upgrade I lose site, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to Admin locked out regardless of password, on the site WordPress Support Forums:
    Thanks All, I reset my pluggins and logged in. I believe it was the user…

    6 years ago

  • Posted a reply to Admin locked out regardless of password, on the site WordPress Support Forums:
    Thought of that and have been going through the system admin settings. This is weird…

    6 years ago

  • Posted a reply to Admin locked out regardless of password, on the site WordPress Support Forums:
    Thanks esmi, I am the Host, running my own server. I've tried changing the PW…

    6 years ago

  • Created a topic, Admin locked out regardless of password, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to Auto update error message, on the site WordPress Support Forums:
    Solved

    6 years ago

  • Created a topic, Auto update error message, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to 3.0 upgrade message still showing after upgrade, on the site WordPress Support Forums:
    It was under the root directory.

    6 years ago

  • Posted a reply to 3.0 upgrade message still showing after upgrade, on the site WordPress Support Forums:
    That did it. the ,maintenance file was still present, del it and the "failed to…

    6 years ago

  • Posted a reply to 3.0 upgrade message still showing after upgrade, on the site WordPress Support Forums:
    Core Control hits a snag as well. Here's what I got back: You are currently…

    6 years ago

  • Posted a reply to 3.0 upgrade message still showing after upgrade, on the site WordPress Support Forums:
    Ver 3.0 is installed and everything works fine, but I also still see the notice:…

    6 years ago