WordPress.org

Profiles

beardedbaddie

Profile picture of beardedbaddie
  • Member Since: January 24th, 2014
  • @beardedbaddie on WordPress.org
  • Find me on:

  • Posted a reply to PayPal IPN won't work with your server, on the site WordPress Support Forums:
    Ok, thanks for your help.

    2 months ago

  • Posted a reply to PayPal IPN won't work with your server, on the site WordPress Support Forums:
    cURL Version: 7.38.0, OpenSSL/1.0.0 Screen host of Server Environment window:

    2 months ago

  • Posted a reply to PayPal IPN won't work with your server, on the site WordPress Support Forums:
    No, what sorry? Is it the right version or?

    2 months ago

  • Posted a reply to PayPal IPN won't work with your server, on the site WordPress Support Forums:
    ### -bash-4.1# openssl version OpenSSL 1.0.1e-fips 11 Feb 2013 -bash-4.1# hostname host.pixelghetto.net -bash-4.1# ###

    2 months ago

  • Posted a reply to PayPal IPN won't work with your server, on the site WordPress Support Forums:
    This is what my hosts had to say about it: Hi Simon, As already mentioned…

    2 months ago

  • Posted a reply to PayPal IPN won't work with your server, on the site WordPress Support Forums:
    I'll go back to my hosts and see what they have to say.

    2 months ago

  • Created a topic, PayPal IPN won't work with your server, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to Change the color of; .product-embed__title?, on the site WordPress Support Forums:
    Here is where the plugin is in use: http://web.noblefitsupps.com/

    5 months ago

  • Posted a reply to Change the color of; .product-embed__title?, on the site WordPress Support Forums:
    Add them where? The widget doesn't allow you to add anything but products. The widget…

    5 months ago

  • Posted a reply to Change the color of; .product-embed__title?, on the site WordPress Support Forums:
    But you can't edit the date attributes as it's done via the plugin? It gives…

    5 months ago

  • Created a topic, Change the color of; .product-embed__title?, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Gallery Caption Links not triggering, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to Fatal error: Call to a member function is_theme_active() on a non-object, on the site WordPress Support Forums:
    I have VPS hosting. So I just deleted the problem account, created a new one.…

    10 months ago

  • Posted a reply to Fatal error: Call to a member function is_theme_active() on a non-object, on the site WordPress Support Forums:
    I've just tried a totally clean install of WP and I get the same error.…

    10 months ago

  • Posted a reply to Fatal error: Call to a member function is_theme_active() on a non-object, on the site WordPress Support Forums:
    I used "All in One WP Migration" plugin.

    10 months ago

  • Posted a reply to Fatal error: Call to a member function is_theme_active() on a non-object, on the site WordPress Support Forums:
    I re-installed wp on a sub-domain from scratch, and when I click on "customize" it…

    11 months ago

  • Posted a reply to Fatal error: Call to a member function is_theme_active() on a non-object, on the site WordPress Support Forums:
    Ok, cool. Thanks! I'll try that.

    11 months ago

  • Created a topic, Fatal error: Call to a member function is_theme_active() on a non-object, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to Styling Currency Flags (wSelect)?, on the site WordPress Support Forums:
    No, you are right. My mistake. Thanks!

    1 year ago

  • Posted a reply to Styling Currency Flags (wSelect)?, on the site WordPress Support Forums:
    Pretty sure the currency switch is standard/core to WooCommerce, and that to extend it further…

    1 year ago

  • Created a topic, Styling Currency Flags (wSelect)?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to permission denied since upgrade?, on the site WordPress Support Forums:
    I had to login into root access in the end, as I have VPS hosting…

    1 year ago

  • Posted a reply to permission denied since upgrade?, on the site WordPress Support Forums:
    I tried that and the field was already blank. I saved it again, and tried…

    1 year ago

  • Created a topic, permission denied since upgrade?, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Gallery navigation?, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Liverpool/Wirral Meetups?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to links opening as a popup and not a new tab/window, on the site WordPress Support Forums:
    Worked! Cheers! :D

    3 years ago

  • Posted a reply to links opening as a popup and not a new tab/window, on the site WordPress Support Forums:
    Weird! Thanks. I'll give it a try now.

    3 years ago

  • Created a topic, links opening as a popup and not a new tab/window, on the site WordPress Support Forums

    3 years ago

  • Created a topic, A few bugs with this theme., on the site WordPress Support Forums

    3 years ago