WordPress.org

Profiles

bdoreste

Profile picture of bdoreste
  • Member Since: June 6th, 2010
  • Find me on:

  • Posted a reply to "Re-Index Unavailable", on the site WordPress Support Forums:
    all fixed now from a ticket placed on the nrelate support forum... thanks katrina!

    2 years ago

  • Created a topic, WP Frame Breaker and Theme Previewer, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Re-Index Unavailable", on the site WordPress Support Forums:
    same problem here! the reindex button is greyed out :( please help!

    2 years ago

  • Posted a reply to "[Plugin: Really Simple Captcha] not working with Donncha's domain mapping plugin", on the site WordPress Support Forums:
    I tried redefining the temp directory in wp-config.php to: /* Contact Form 7 - Really…

    4 years ago

  • Created a topic, [Plugin: Really Simple Captcha] not working with Donncha's domain mapping plugin, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "can't log into wp-admin of mapped domain", on the site WordPress Support Forums:
    doh... all good now :) I created a new blog post at: http://bridog.net/2011/01/11/wordpress-3-create-network-and-domain-mapping-plugin/ to detail…

    4 years ago

  • Created a topic, can't log into wp-admin of mapped domain, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "multiple Multisite installs on single IP?", on the site WordPress Support Forums:
    darnit... the "Domain Mapping" option is not showing up under Super Admin in the base…

    4 years ago

  • Posted a reply to "multiple Multisite installs on single IP?", on the site WordPress Support Forums:
    it looks like I was able to get it working! :) I forgot to add…

    4 years ago

  • Posted a reply to "multiple Multisite installs on single IP?", on the site WordPress Support Forums:
    sunrise.php is in /wp-content/ :) I tried using both the 0.5.1 and 0.5.3 versions of…

    4 years ago

  • Posted a reply to "multiple Multisite installs on single IP?", on the site WordPress Support Forums:
    ok, here we go again... I am trying to set up another multi-site install, but…

    4 years ago

  • Posted a reply to "[Plugin: RealShoutSearch] Is this plugin working for anyone?", on the site WordPress Support Forums:
    This is an awesome plugin, but I have a few ideas to make it work…

    4 years ago

  • Posted a reply to "[Plugin: Advanced XML Reader] Multiple Entries Loop", on the site WordPress Support Forums:
    Hi Raymand - this is an awesome plugin! Is it possible for the plugin to…

    4 years ago

  • Posted a reply to "[Plugin: RealShoutSearch] Is this plugin working for anyone?", on the site WordPress Support Forums:
    I am also having problems getting RealShout 2.0 to work with WP 3.0.1 It seemed…

    5 years ago

  • Posted a reply to "multisite with dynamic footer.php; same theme", on the site WordPress Support Forums:
    mcfd90, thanks for the response! I ended up using get_bloginfo('url') with a series of if…

    5 years ago

  • Created a topic, multisite with dynamic footer.php; same theme, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "good link cloaker for Multisite installation?", on the site WordPress Support Forums:
    I deactivated and reactivated the plugin, and it seems to work just fine now... I…

    5 years ago

  • Posted a reply to "3.0 Multisite; domain mapping AND subdomains?", on the site WordPress Support Forums:
    yay, it works! I removed the A-record for blog.someotherdomain.com, and put blog.someotherdomain.com in the 'Add…

    5 years ago

  • Posted a reply to "3.0 Multisite; domain mapping AND subdomains?", on the site WordPress Support Forums:
    ok, so I create a CNAME record such as: blog4.mainsite123.com. 3600 IN CNAME blog.someotherdomain.com. do…

    5 years ago

  • Created a topic, 3.0 Multisite; domain mapping AND subdomains?, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "[Plugin: Pretty Link] not working on mapped sites with WP 3.0 RC2?", on the site WordPress Support Forums:
    I had Pretty Link activated on my site network-wide, under the "network activate" option. My…

    5 years ago

  • Posted a reply to "SECURITY - wp-activate.php and wp-signup.php", on the site WordPress Support Forums:
    yep, I have signups turned off in Super Admin, and the install returns the 'registration…

    5 years ago

  • Created a topic, SECURITY - wp-activate.php and wp-signup.php, on the site WordPress Support Forums

    5 years ago

  • Created a topic, good link cloaker for Multisite installation?, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "[Plugin: Pretty Link] not working on mapped sites with WP 3.0 RC2?", on the site WordPress Support Forums:
    I should add that I am using the trunk version of Donncha's domain mapping plugin,…

    5 years ago

  • Created a topic, [Plugin: Pretty Link] not working on mapped sites with WP 3.0 RC2?, on the site WordPress Support Forums

    5 years ago

  • Created a topic, "Posts > Edit" results in http HEAD commands for <a> links, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "multiple Multisite installs on single IP?", on the site WordPress Support Forums:
    Otto was able to clue me onto what I was missing; I needed to log…

    5 years ago

  • Posted a reply to "multiple Multisite installs on single IP?", on the site WordPress Support Forums:
    yep, I created a /wp-content/mu-plugins/ folder, and put the domain-mapping.php in it. sunrise.php is in…

    5 years ago

  • Posted a reply to "multiple Multisite installs on single IP?", on the site WordPress Support Forums:
    I should mention that I installed the trunk version of the domain mapping plugin for…

    5 years ago

  • Posted a reply to "multiple Multisite installs on single IP?", on the site WordPress Support Forums:
    [bows, as I received a reply from Andrea ;-)] Okay, so I only need the…

    5 years ago

  • Posted a reply to "multiple Multisite installs on single IP?", on the site WordPress Support Forums:
    Okay, I was able to think about this some more... is this a legit Apache…

    5 years ago

  • Posted a reply to "multiple Multisite installs on single IP?", on the site WordPress Support Forums:
    ok, so ALL non-WP sites on the same IP in your apache config need to…

    5 years ago

  • Posted a reply to "3.0 Password Reset does not send email", on the site WordPress Support Forums:
    Do you have access to you database? If so, use phpmyadmin to edit the password.…

    5 years ago

  • Created a topic, multiple Multisite installs on single IP?, on the site WordPress Support Forums

    5 years ago