WordPress.org

Profiles

bcr8tive

Profile picture of bcr8tive
  • Member Since: November 30th, 2011
  • @bcr8tive on WordPress.org
  • Find me on:

  • Posted a reply to Portfolio disappeared, on the site WordPress Support Forums:
    responding via the contact form - now.

    1 month ago

  • Created a topic, Portfolio disappeared, on the site WordPress Support Forums

    1 month ago

  • Created a topic, Can't delete Feedback, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to signed-in users in logs, on the site WordPress Support Forums:
    Hi I'm not on Cpanel. I'd have to have the host 'turn the error logs…

    3 months ago

  • Posted a reply to signed-in users in logs, on the site WordPress Support Forums:
    Hi WP = 4.5.3 WF = Version: 6.1.10 Everything else in traffic view seems fine.…

    3 months ago

  • Created a topic, signed-in users in logs, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to Featured Image Option Disappeared, on the site WordPress Support Forums:
    Thank you Clarion, that option was not displaying at all - it couldn't BE clicked…

    4 months ago

  • Created a topic, Featured Image Option Disappeared, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to PHP.INI, on the site WordPress Support Forums:
    Thank you so much for the clarification. Sounds like an extra layer of protection and…

    5 months ago

  • Created a topic, PHP.INI, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to Why is Amazon crawling my site? Should I permanently block?, on the site WordPress Support Forums:
    Might have been the way that I read "a bad crawler using AWS" mountainguy -…

    6 months ago

  • Posted a reply to Why is Amazon crawling my site? Should I permanently block?, on the site WordPress Support Forums:
    I agree with mountainguy2, that it seems as though you're at the beginning of the…

    6 months ago

  • Posted a reply to Optimize JavaScript Code breaks site since update, on the site WordPress Support Forums:
    Hi Frank, I'm around if you are ...

    6 months ago

  • Posted a reply to Optimize JavaScript Code breaks site since update, on the site WordPress Support Forums:
    I dont know which plugin is writing that and the only someone I have working…

    6 months ago

  • Posted a reply to Optimize JavaScript Code breaks site since update, on the site WordPress Support Forums:
    the same one that you brought to my attention with the Java Console? It went…

    6 months ago

  • Posted a reply to Optimize JavaScript Code breaks site since update, on the site WordPress Support Forums:
    No, the Java error is back - the gaps only come back if I enable…

    6 months ago

  • Posted a reply to Optimize JavaScript Code breaks site since update, on the site WordPress Support Forums:
    Ok, that's what I did - the error is back...

    6 months ago

  • Posted a reply to Optimize JavaScript Code breaks site since update, on the site WordPress Support Forums:
    Sigh .. no after I updated it and still saw the error - I disabled…

    6 months ago

  • Posted a reply to Optimize JavaScript Code breaks site since update, on the site WordPress Support Forums:
    Hi Frank, Update: Checking that Javascript error and couldn't locate it - Then I installed…

    6 months ago

  • Posted a reply to Optimize JavaScript Code breaks site since update, on the site WordPress Support Forums:
    Done - all clear

    6 months ago

  • Posted a reply to Optimize JavaScript Code breaks site since update, on the site WordPress Support Forums:
    Yes, let me hunt, hang on

    6 months ago

  • Posted a reply to Optimize JavaScript Code breaks site since update, on the site WordPress Support Forums:
    I'll try sussing out the bug you saw now - I've opened up your area…

    6 months ago

  • Posted a reply to Optimize JavaScript Code breaks site since update, on the site WordPress Support Forums:
    Frank I've tried to replicate the JS error you received and can't. I ran the…

    6 months ago

  • Posted a reply to Optimize JavaScript Code breaks site since update, on the site WordPress Support Forums:
    I can whitelist your ip if you can provide it... Unfortunately outside the U.S. has…

    6 months ago

  • Posted a reply to Optimize JavaScript Code breaks site since update, on the site WordPress Support Forums:
    Just saw your other message - thank you Frank - thank you for that ♥

    6 months ago

  • Posted a reply to Optimize JavaScript Code breaks site since update, on the site WordPress Support Forums:
    Ok I tried it - and oddly enough the issue remains. It's headache level now.…

    6 months ago

  • Posted a reply to Optimize JavaScript Code breaks site since update, on the site WordPress Support Forums:
    Thank you, to be honest it's terrible and nothing can prepare you for it :(…

    6 months ago

  • Posted a reply to Optimize JavaScript Code breaks site since update, on the site WordPress Support Forums:
    Hey I uninstalled the 1st version, installed the download, tested with every option available (in…

    6 months ago

  • Posted a reply to Optimize JavaScript Code breaks site since update, on the site WordPress Support Forums:
    Hi Frank, Sorry I haven't gotten a chance to beta test this yet - my…

    6 months ago

  • Posted a reply to Optimize JavaScript Code breaks site since update, on the site WordPress Support Forums:
    Thanks Frank, I will muck with it as soon as I can - will get…

    7 months ago

  • Posted a reply to Suddenly HUGE Gaps between posts, on the site WordPress Support Forums:
    Sorry - I just posted on the plugin that is causing this issue and thought…

    7 months ago

  • Created a topic, Optimize JavaScript Code breaks site since update, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Suddenly HUGE Gaps between posts, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to Scan Engine Error, on the site WordPress Support Forums:
    PS: I'm not sure if there's a difference Tim, but I backup the site to…

    8 months ago

  • Posted a reply to Scan Engine Error, on the site WordPress Support Forums:
    I disabled scan theme/plugins and have been running it again, SO FAR without issues. Also…

    8 months ago

  • Posted a reply to Scan Engine Error, on the site WordPress Support Forums:
    Do you mean does it get any farther than 2014/? I'm not sure, it seemed…

    8 months ago

  • Posted a reply to Scan Engine Error, on the site WordPress Support Forums:
    [Jan 24 06:59:41] Scanning: /home/content/02/13608602/html/bcr8tive/wp-content/uploads/2014/04/Armani-Prive-ss-2014-hc-039-332x996.jpg (Mem:16.0M) [Jan 24 06:59:41] Calling fork() from wordfenceHash::processFile with maxExecTime:…

    8 months ago

  • Posted a reply to Scan Engine Error, on the site WordPress Support Forums:
    Thank you Tim - doing it now.. bcr8tive~

    8 months ago

  • Created a topic, Scan Engine Error, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to 95% No Savings on Bulk Optimize, on the site WordPress Support Forums:
    Ok thanks I'm doing that now and by the way, the media list option is…

    8 months ago

  • Posted a reply to 95% No Savings on Bulk Optimize, on the site WordPress Support Forums:
    Hi, I checked as you said, the files in the folders on the server -…

    8 months ago

  • Created a topic, 95% No Savings on Bulk Optimize, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to Floating menu's "don't show on home page" does not work, on the site WordPress Support Forums:
    I'm having the opposite problem - I'm trying to get the floating icons to display…

    8 months ago

  • Posted a reply to Does enabling hotlink protection break Jetpack related post thumbnails?, on the site WordPress Support Forums:
    Hi Jeremy, I don't have any other questions so I didn't start another thread. Just…

    10 months ago

  • Posted a reply to Does enabling hotlink protection break Jetpack related post thumbnails?, on the site WordPress Support Forums:
    Hi Jeremy, Wondering - why does that have to be the only option? Personally I…

    10 months ago

  • Created a topic, Update is Buggy, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to Rich Recipes, on the site WordPress Support Forums:
    Thanks Jeffrey, I'm strapped though fortunately I managed to get them going - https://www.pinterest.com/pin/196258496239574511/ Best,…

    11 months ago

  • Created a topic, Rich Recipes, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Pages Not Found Not catching all 404s, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to Don't Log Admins Not Working Properly, on the site WordPress Support Forums:
    Hi Matt, I'm not sure either. I'm not savvy with server side things - so…

    1 year ago