WordPress.org

Profiles

bcr8tive

Profile picture of bcr8tive
  • Member Since: November 30th, 2011
  • Find me on:

  • Posted a reply to "Scan Engine Error", on the site WordPress Support Forums:
    PS: I'm not sure if there's a difference Tim, but I backup the site to…

    2 weeks ago

  • Posted a reply to "Scan Engine Error", on the site WordPress Support Forums:
    I disabled scan theme/plugins and have been running it again, SO FAR without issues. Also…

    2 weeks ago

  • Posted a reply to "Scan Engine Error", on the site WordPress Support Forums:
    Do you mean does it get any farther than 2014/? I'm not sure, it seemed…

    3 weeks ago

  • Posted a reply to "Scan Engine Error", on the site WordPress Support Forums:
    [Jan 24 06:59:41] Scanning: /home/content/02/13608602/html/bcr8tive/wp-content/uploads/2014/04/Armani-Prive-ss-2014-hc-039-332x996.jpg (Mem:16.0M) [Jan 24 06:59:41] Calling fork() from wordfenceHash::processFile with maxExecTime:…

    3 weeks ago

  • Posted a reply to "Scan Engine Error", on the site WordPress Support Forums:
    Thank you Tim - doing it now.. bcr8tive~

    3 weeks ago

  • Created a topic, Scan Engine Error, on the site WordPress Support Forums

    3 weeks ago

  • Posted a reply to "95% No Savings on Bulk Optimize", on the site WordPress Support Forums:
    Ok thanks I'm doing that now and by the way, the media list option is…

    3 weeks ago

  • Posted a reply to "95% No Savings on Bulk Optimize", on the site WordPress Support Forums:
    Hi, I checked as you said, the files in the folders on the server -…

    3 weeks ago

  • Created a topic, 95% No Savings on Bulk Optimize, on the site WordPress Support Forums

    3 weeks ago

  • Posted a reply to "Floating menu's "don't show on home page" does not work", on the site WordPress Support Forums:
    I'm having the opposite problem - I'm trying to get the floating icons to display…

    4 weeks ago

  • Posted a reply to "Does enabling hotlink protection break Jetpack related post thumbnails?", on the site WordPress Support Forums:
    Hi Jeremy, I don't have any other questions so I didn't start another thread. Just…

    2 months ago

  • Posted a reply to "Does enabling hotlink protection break Jetpack related post thumbnails?", on the site WordPress Support Forums:
    Hi Jeremy, Wondering - why does that have to be the only option? Personally I…

    2 months ago

  • Created a topic, Update is Buggy, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Rich Recipes", on the site WordPress Support Forums:
    Thanks Jeffrey, I'm strapped though fortunately I managed to get them going - https://www.pinterest.com/pin/196258496239574511/ Best,…

    4 months ago

  • Created a topic, Rich Recipes, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Pages Not Found Not catching all 404s, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Don't Log Admins Not Working Properly", on the site WordPress Support Forums:
    Hi Matt, I'm not sure either. I'm not savvy with server side things - so…

    5 months ago

  • Posted a reply to "Don't Log Admins Not Working Properly", on the site WordPress Support Forums:
    Hi Matt, Update fixed the issue. Thanks! 💖

    5 months ago

  • Posted a reply to "Don't Log Admins Not Working Properly", on the site WordPress Support Forums:
    Thanks Matt, I will try and let you know 💖

    5 months ago

  • Posted a reply to "Don't Log Admins Not Working Properly", on the site WordPress Support Forums:
    Hi Matt, I may try the uninstall, reinstall - even before the plugins route -…

    5 months ago

  • Posted a reply to "Don't Log Admins Not Working Properly", on the site WordPress Support Forums:
    Hi WFMattR, Just an FYI - not sure these are related - but I also…

    5 months ago

  • Posted a reply to "Don't Log Admins Not Working Properly", on the site WordPress Support Forums:
    I found it unusual too - especially since I've never seen it do this before…

    5 months ago

  • Posted a reply to "Don't Log Admins Not Working Properly", on the site WordPress Support Forums:
    You're welcome. Yes I do know it is my ip. (Google: "my ip") I do…

    5 months ago

  • Posted a reply to "Don't Log Admins Not Working Properly", on the site WordPress Support Forums:
    Hi again, Blocking the current IP worked though the setting (Don't log signed-in users with…

    5 months ago

  • Posted a reply to "Don't Log Admins Not Working Properly", on the site WordPress Support Forums:
    Hi WFMatt Yes that is what I meant. Those options are already set and have…

    5 months ago

  • Created a topic, Don't Log Admins Not Working Properly, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "How can I delete the sitemap and generate a new one?", on the site WordPress Support Forums:
    UPDATE: The above issue was resolved, HOWEVER, I STILL cannot locate the sitemap via FTP…

    6 months ago

  • Posted a reply to "Feature Request - auto block", on the site WordPress Support Forums:
    It's set to "1 per minute" and block it - Unless I'm incorrect, I can't…

    7 months ago

  • Created a topic, Feature Request - auto block, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "where's the site map", on the site WordPress Support Forums:
    Having the same issue. I actually wanted to remove the sitemap and regenerate it -…

    7 months ago

  • Created a topic, Suggestion: Blocking IP's for trying to access extensions, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Login Blocked by Jetpack", on the site WordPress Support Forums:
    Thanks Jeremy, I hope you can understand, I hold back when updates come out because…

    8 months ago

  • Posted a reply to "Login Blocked by Jetpack", on the site WordPress Support Forums:
    Is this new feature automatically enabled with the new update? I don't need or require…

    8 months ago

  • Posted a reply to "JetPack Protect is locking me out", on the site WordPress Support Forums:
    Question: Is this happening to everyone that has the protect module enabled OR simply because…

    9 months ago

  • Created a topic, How can I delete the sitemap and generate a new one?, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Nav Menu Crashes When Adding Page Items", on the site WordPress Support Forums:
    Update: From reading the threads on codex.wordpress.org I have added these lines of code to…

    10 months ago

  • Posted a reply to "Nav Menu Crashes When Adding Page Items", on the site WordPress Support Forums:
    Radices, I'm not sure why you would assume that I have cheap hosting - which…

    10 months ago

  • Posted a reply to "Nav Menu Crashes When Adding Page Items", on the site WordPress Support Forums:
    Hmm I answered & it disappeared ... Thanks Radices - I read about that today…

    10 months ago

  • Posted a reply to "Nav Menu Crashes When Adding Page Items", on the site WordPress Support Forums:
    Thanks Radices I was just reading about that today on http://codex.wordpress.org/Editing_wp-config.php#Increasing_memory_allocated_to_PHP but still feel with…

    10 months ago

  • Posted a reply to "Nav Menu Crashes When Adding Page Items", on the site WordPress Support Forums:
    Hi Andrew, no it is not - but I've been building sites for a long…

    10 months ago

  • Posted a reply to "Nav Menu Crashes When Adding Page Items", on the site WordPress Support Forums:
    Hi ANdrew, I followed your instructions as stated above.. The 1st error I was receiving…

    10 months ago

  • Posted a reply to "Nav Menu Crashes When Adding Page Items", on the site WordPress Support Forums:
    I tried all of the above Andrew. I deactivated every last plugin and switched to…

    10 months ago

  • Posted a reply to "Nav Menu Crashes When Adding Page Items", on the site WordPress Support Forums:
    Hi Andrew, I haven't tried to deactivate plugins. I keep them very minimal and didn't…

    10 months ago

  • Created a topic, Nav Menu Crashes When Adding Page Items, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Jetpack with protect breaks ALL my websites", on the site WordPress Support Forums:
    Wow this is concerning. Especially that it's been so long. Waynmeyer: No, on the Caching.

    11 months ago

  • Posted a reply to "Jetpack with protect breaks ALL my websites", on the site WordPress Support Forums:
    Jetpack told me that the newest version fixes the issues and if not, to get…

    11 months ago

  • Posted a reply to "How to modify copyright line", on the site WordPress Support Forums:
    Firefox and Chrome have code inspectors that can help you to suss out where the…

    11 months ago

  • Posted a reply to "Jetpack with protect breaks ALL my websites", on the site WordPress Support Forums:
    These errors you're all reporting are concerning Jetpack - I run several sites and can't…

    11 months ago

  • Posted a reply to "2.3.8 broke the plugin (but not the whole site)", on the site WordPress Support Forums:
    Elcolo13, Previous versions are always listed on the main page, under "developers" I'm still running…

    1 year ago

  • Posted a reply to "twitter: description on Twitter Card Settings", on the site WordPress Support Forums:
    Thanks, I'd appreciate that.

    1 year ago

Plugins

  • NextGEN Gallery

  • Slideshow

    User rating