WordPress.org

Profiles

Profile picture of
  • Member Since: December 18th, 2003
  • @basilisk on WordPress.org
  • Find me on:

  • Posted a reply to Same Old, Same old, on the site WordPress Support Forums:
    Looks to me like you've put your FTP username and password instead of your mySQL…

    11 years ago

  • Posted a reply to The ScriptyGoddess Read More Show/Hide, on the site WordPress Support Forums:
    Courtney, it works perfectly on my site http://abenweek.net I installed it a month or two…

    11 years ago

  • Posted a reply to Comments starting from number two?, on the site WordPress Support Forums:
    Ah, got it... Because of the way my Theme works, when I installed the gravatar…

    11 years ago

  • Posted a reply to Help! No posts are showing up!, on the site WordPress Support Forums:
    Ah, of course. Thanks for the help, (and yes, I will try ;)) I think…

    11 years ago

  • Created a topic, Help! No posts are showing up!, on the site WordPress Support Forums

    11 years ago

  • Created a topic, Comments starting from number two?, on the site WordPress Support Forums

    11 years ago

  • Posted a reply to Best Photo Gallery?, on the site WordPress Support Forums:
    It would seem that you're not closing the tags. I also use Photostack, it's very…

    11 years ago

  • Posted a reply to Goodbye and good luck to all., on the site WordPress Support Forums:
    I'm sad to see you go; I remember that you were the first person to…

    11 years ago

  • Posted a reply to Installation fell apart, on the site WordPress Support Forums:
    SmartFTP uploads all files and folders fine for me - are you using the latest…

    11 years ago

  • Posted a reply to Photopress help, on the site WordPress Support Forums:
    Ok, problem fixed. Turns out ther was an error with gd, despite having been installed…

    11 years ago

  • Posted a reply to Photopress help, on the site WordPress Support Forums:
    The image itself uploads fine, it's just that Photopress for some reason can't resize it.…

    11 years ago

  • Posted a reply to Photopress help, on the site WordPress Support Forums:
    I've had this installed on my blog for a few days, works like a charm.…

    11 years ago

  • Posted a reply to WP Needs Easier Way to Display a Photo in a Blog, on the site WordPress Support Forums:
    Try using Photopress: http://isaac.wedin.org/2005/04/16/photopress-042/ And then use some css values such as those found in…

    11 years ago

  • Posted a reply to The Perfect Image Plugin!, on the site WordPress Support Forums:
    Perfect! Exactly what i've been looking for! Thanks guys.... as for the clear:left thing, I…

    11 years ago

  • Posted a reply to mg2 and WP 1.5, on the site WordPress Support Forums:
    It's all working great now :D Just a pity that it needs to be changed…

    12 years ago

  • Posted a reply to mg2 and WP 1.5, on the site WordPress Support Forums:
    I have exactly the same problem - good to know it's not just me :P…

    12 years ago

  • Posted a reply to Bug: Default home page links to itself, on the site WordPress Support Forums:
    You see, the header doesn't change, so it's a link back to the sindex page…

    13 years ago

  • Posted a reply to Support WP in Weblog Awards, on the site WordPress Support Forums:
    Nominated :)

    13 years ago

  • Created a topic, Problems posting by email, on the site WordPress Support Forums

    13 years ago

  • Posted a reply to Feature Request: Spell Checker, on the site WordPress Support Forums:
    Well, I'd suggest either posting by e-mail, and using the spell checker in Outlook (or…

    13 years ago

  • Posted a reply to WordPress One Click Backup, on the site WordPress Support Forums:
    Is this compatible with WordPress 1.0 Platinum?

    13 years ago

  • Posted a reply to Email Updates?, on the site WordPress Support Forums:
    Yeah, most of my blog's audience wouldn't know about, or care about, rss, so email…

    13 years ago

  • Posted a reply to Email Updates?, on the site WordPress Support Forums:
    Is there any hack, or any way to enable email updates for registered members of…

    13 years ago

  • Posted a reply to World Domination :), on the site WordPress Support Forums:
    New Zealand. Whoop. Going to France next week though,....

    13 years ago

  • Posted a reply to Stupid, straightforward question - changing font, on the site WordPress Support Forums:
    That did it! Thank you so much for all your help, it's been great :)

    13 years ago

  • Posted a reply to Stupid, straightforward question - changing font, on the site WordPress Support Forums:
    I was just looking at allusions site, at http://photomatt.net That's the kind of font I'm…

    13 years ago

  • Posted a reply to Stupid, straightforward question - changing font, on the site WordPress Support Forums:
    Thanks for all your help :) Nice to know I'm not the only person running…

    13 years ago

  • Posted a reply to Stupid, straightforward question - changing font, on the site WordPress Support Forums:
    Yep, I am uploading it, I've uploaded it several times after making minor changes... I…

    13 years ago

  • Posted a reply to Stupid, straightforward question - changing font, on the site WordPress Support Forums:
    Basically, i want the text in the posts to look like that which is used…

    13 years ago

  • Posted a reply to Stupid, straightforward question - changing font, on the site WordPress Support Forums:
    Hrmm, didn't seem to change anything... I'm just wondering, is it looking that way because…

    13 years ago

  • Posted a reply to Stupid, straightforward question - changing font, on the site WordPress Support Forums:
    Hey thanks... I'll try that now. And thanks for the compliment, my first time playing…

    13 years ago

  • Created a topic, Stupid, straightforward question - changing font, on the site WordPress Support Forums

    13 years ago

  • Posted a reply to WP 1.0 Platinum is HERE !!!!, on the site WordPress Support Forums:
    It worked perfectly for me, through WinZIP.... Nice, easy upgrade as well. Now it's just…

    13 years ago

  • Posted a reply to Blog by email problem, on the site WordPress Support Forums:
    Sorted it. Was using wrong stuff for cron job. Now using GET http://domain/dir/b2mail.php > /dev/null…

    13 years ago

  • Posted a reply to Blog by email problem, on the site WordPress Support Forums:
    Actually, no, it's not working. b2mail.php is working fne, if i manually point there then…

    13 years ago

  • Posted a reply to Blog by email problem, on the site WordPress Support Forums:
    Nobody has any ideas? I've done a thorough search of this forum, and come up…

    13 years ago

  • Created a topic, Blog by email problem, on the site WordPress Support Forums

    13 years ago