WordPress.org

Profiles

barthat

Profile picture of barthat
  • Member Since: March 25th, 2013
  • @barthat on WordPress.org
  • Find me on:

  • Posted a reply to "Too many redirects with 1.3.20", on the site WordPress Support Forums:
    I fixed the redirect issue by changing the site url from https to http. However…

    8 months ago

  • Created a topic, duplicate post, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Too many redirects with 1.3.20, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Piwik plugin LoginHttpAuth blocks WP-Piwik, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Not tracking when behind Cloudflare with Flexible SSL", on the site WordPress Support Forums:
    I just noticed a typo in my original post My site is not accessed via…

    10 months ago

  • Posted a reply to "Not tracking when behind Cloudflare with Flexible SSL", on the site WordPress Support Forums:
    Yes, by the way re caching I have /had Cloudflare caching disabled on the wp-admin…

    10 months ago

  • Posted a reply to "Not tracking when behind Cloudflare with Flexible SSL", on the site WordPress Support Forums:
    I think I may have found the problem. Your mention of auth token led me…

    10 months ago

  • Created a topic, Not tracking when behind Cloudflare with Flexible SSL, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Extremely well designed SMTP plugin that supports OAuth 2.0, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Problems with FS Contact Form and BPS Plugins", on the site WordPress Support Forums:
    I am please to report that my problem 1 above is now fixed. I noticed…

    10 months ago

  • Created a topic, Problems with FS Contact Form and BPS Plugins, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Excellent!, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "'idSite=' is missing", on the site WordPress Support Forums:
    When I disable caching in WP-Piwik the tracking code window shows the tracking code correctly.…

    1 year ago

  • Posted a reply to "'idSite=' is missing", on the site WordPress Support Forums:
    Here it is... ID Title URL Site ID (Piwik) - Site http://www.site.com 1 Thanks!

    1 year ago

  • Created a topic, 'idSite=' is missing, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Security related headers, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Content Security Policy", on the site WordPress Support Forums:
    The idea behind CSP is to prevent content injection attacks such as XSS. I think…

    2 years ago

  • Created a topic, Content Security Policy, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Character set wrong", on the site WordPress Support Forums:
    I was also having the same problem and the latest GitHub version fixes it.

    2 years ago

  • Posted a reply to "PHP Warning - how to find cause?", on the site WordPress Support Forums:
    Unfortunately WP Super Cache debug did not reveal anything suspicious.

    3 years ago

  • Posted a reply to "PHP Warning - how to find cause?", on the site WordPress Support Forums:
    It looks like this warning is caused by wp-super-cache. When I inititate a cache preload…

    3 years ago

  • Created a topic, PHP Warning - how to find cause?, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Authentication on Google Apps / Gmail, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "JavaScript Debugging Statements in js?", on the site WordPress Support Forums:
    Hi Frank, It seems to be jquery.migrate.min This was the url flagged by zoompf once…

    3 years ago

  • Posted a reply to "Expires/Max Age compatibility with SuperCache", on the site WordPress Support Forums:
    I wasn't sure where to post this comment, but I just came across the issue…

    3 years ago

  • Posted a reply to "JavaScript Debugging Statements in js?", on the site WordPress Support Forums:
    Hi Frank, OK - I'll check that. I have very little js in use so…

    3 years ago

  • Created a topic, JavaScript Debugging Statements in js?, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Alternative javascript free tracking code, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Is action on failed login safe?", on the site WordPress Support Forums:
    Yes, given that WP have the failed login 'shake' they don't seem to think this…

    3 years ago

  • Posted a reply to "mysql - a link to the server could not be established", on the site WordPress Support Forums:
    Yes, A wonderful achievement - your plugin is great and I really like detailed logs…

    3 years ago

  • Posted a reply to "mysql - a link to the server could not be established", on the site WordPress Support Forums:
    Yes, now that you say that I think it probably is unusual. I am using…

    3 years ago

  • Posted a reply to "REMOTE_ADDR reported incorrectly", on the site WordPress Support Forums:
    Oops! The 8.8.8.8 was introduced by a FF plugin I was using.

    3 years ago

  • Created a topic, mysql - a link to the server could not be established, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "help implementing Google PageSpeed suggestions", on the site WordPress Support Forums:
    Have a look at the Autoptimize plugin or WP Minify.

    3 years ago

  • Created a topic, Setting Content Security Policy and other security related headers, on the site WordPress Support Forums

    3 years ago

  • Created a topic, REMOTE_ADDR reported incorrectly, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Is action on failed login safe?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Headers", on the site WordPress Support Forums:
    Yes, That was helpful thanks. I still don't understand why I get "The ETag header's…

    3 years ago

  • Created a topic, Headers, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Feature request - option to remove cookie bar after delay, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Simple and works well, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Complete and easy to use, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Excellent plugin-in and excellent support, on the site WordPress Support Forums

    3 years ago

  • Created a topic, font css and compatability with autoptimize, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Not fully uninstalled - ml-slider_settings", on the site WordPress Support Forums:
    No problem - your work around did the trick. Thanks!

    3 years ago

  • Posted a reply to "Not fully uninstalled - ml-slider_settings", on the site WordPress Support Forums:
    Wow, Thanks for responding so quickly. When I navigated to that post type on my…

    3 years ago

  • Created a topic, Not fully uninstalled - ml-slider_settings, on the site WordPress Support Forums

    3 years ago

  • Created a topic, wordpress core and mysqli_connect, on the site WordPress Support Forums

    3 years ago

  • Created a topic, php fatal errors on uninstall, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Fatal PHP errors", on the site WordPress Support Forums:
    Unfortunately the code change didn't work. Here are the errors [26-Mar-2013 10:33:08 UTC] PHP Fatal…

    3 years ago

Plugins