WordPress.org

Profiles

Profile picture of
  • Member Since: October 15th, 2007
  • Find me on:

  • Posted a reply to "[Plugin WordPress Newsletter] Error removing e-mails addys from opt-in list", on the site WordPress Support Forums:
    These forums are answered, for the most part, by other WP users, although there are…

    6 years ago

  • Posted a reply to "Can't install new plugins using "Add New" feature", on the site WordPress Support Forums:
    I'm getting a similar result using both functions (install directly or upload the .zip file),…

    7 years ago

  • Posted a reply to "You are using WordPress 2.7 please update to 2.7", on the site WordPress Support Forums:
    check the version.php file and make sure it's the most recent.

    7 years ago

  • Posted a reply to "Virus attack! - please advise", on the site WordPress Support Forums:
    I'm having the same issue - I'm seeing this code on my admin pages and…

    7 years ago

  • Posted a reply to "2.5 Visual Editor/TinyMCE problems", on the site WordPress Support Forums:
    In doing a search on the Yahoo! Counter, it appears it may be a hack…

    7 years ago

  • Posted a reply to "2.5 Visual Editor/TinyMCE problems", on the site WordPress Support Forums:
    I just installed Firebug, and when I go to my editor page, it came up…

    7 years ago

  • Posted a reply to "My post will not show", on the site WordPress Support Forums:
    Which FTP software are you using to upload your files into your blog? In that…

    7 years ago

  • Posted a reply to "2.6 - Fatal error: Cannot redeclare class snoopy....", on the site WordPress Support Forums:
    Yep, deactivating the plugin worked. I also just downloaded the update for Automatic Upgrade and…

    7 years ago

  • Posted a reply to "Fatal Error in Dashboard", on the site WordPress Support Forums:
    I am having the same issue, and it just started after upgrading to WP 2.6.…

    7 years ago

  • Posted a reply to "What-you-see-is-what-you-get disappeared after upgrade", on the site WordPress Support Forums:
    Do you have CyStats installed? If so, disable it - there appears to be a…

    7 years ago

  • Posted a reply to "[Plugin: CyStats] Error after upgrade to WP 2.5", on the site WordPress Support Forums:
    Actually, let me update you on the situation - when I commented out the echo…

    7 years ago

  • Posted a reply to "[Plugin: CyStats] Error after upgrade to WP 2.5", on the site WordPress Support Forums:
    Yes, that worked! Cystats is working and the editor is working also. Thank you for…

    7 years ago

  • Posted a reply to "[Plugin: CyStats] Error after upgrade to WP 2.5", on the site WordPress Support Forums:
    I have Cystats 0.9.1, and I'm not getting an error. However, I was having trouble…

    7 years ago

  • Posted a reply to "Plugin Updater issue. 2.5", on the site WordPress Support Forums:
    I'm just trying to figure out how to activate the auto-update feature! I just upgraded…

    7 years ago

  • Posted a reply to "Fatal Error when Uploading Pictures to Media Library in 2.5", on the site WordPress Support Forums:
    Thanks, Otto - I know you're not making things up as you go along, and…

    7 years ago

  • Posted a reply to "Fatal Error when Uploading Pictures to Media Library in 2.5", on the site WordPress Support Forums:
    Is there an issue on the size of the file? I have 7 pictures in…

    7 years ago

  • Posted a reply to "Fatal Error when Uploading Pictures to Media Library in 2.5", on the site WordPress Support Forums:
    Same here as Mexxo - I tried the other fixes, but get the same errors…

    7 years ago

  • Posted a reply to "Fatal Error when Uploading Pictures to Media Library in 2.5", on the site WordPress Support Forums:
    I'm also getting the following error when I try and click on the 'Media Library'…

    7 years ago

  • Posted a reply to "Fatal Error when Uploading Pictures to Media Library in 2.5", on the site WordPress Support Forums:
    Same here, same error. All four files that I've uploaded are in the uploads/2008/04 folder,…

    7 years ago

  • Posted a reply to "Not working with WP 2.3.2?", on the site WordPress Support Forums:
    I just tried the dev version as well - nothing. I'm able to see it…

    7 years ago

  • Posted a reply to "Not working with WP 2.3.2?", on the site WordPress Support Forums:
    I rolled my CyStats version back to 0.8.7 (the only other one I had), which…

    8 years ago

  • Created a topic, Not working with WP 2.3.2?, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to "Upgraded to 2.3.1, but is not recognized", on the site WordPress Support Forums:
    Nevermind, now it's showing 2.3.1. Maybe there's a delay?

    8 years ago

  • Created a topic, Upgraded to 2.3.1, but is not recognized, on the site WordPress Support Forums

    8 years ago

  • Created a topic, Invalid argument error, on the site WordPress Support Forums

    8 years ago