WordPress.org

Profiles

  • Member Since: January 21st, 2010
  • Find me on:
  • Posted a reply to updating to 7.10.17 gives GDPR warning that can’t be disabled, on the site WordPress.org Forums:
    Me too. Where's the Privacy Settings tab? Thanks Richard

    2 weeks ago

  • Created a topic, Backups are not being exported to Amazon S3, on the site WordPress.org Forums:
    Firstly, I just want to say what a great plugin this i…

    2 months ago

  • Posted a reply to How to Find Options’ Page ID, on the site WordPress.org Forums:
    Any info on this? Thanks

    2 months ago

  • Created a topic, How to Find Options’ Page ID, on the site WordPress.org Forums:
    There's an endpoint available for the Options page: /…

    2 months ago

  • Posted a reply to Shortcode: [wcemailverificationmessage] Not Displaying Messages, on the site WordPress.org Forums:
    @xlplugins Thanks for video. I did exactly that, however the custom page is not displaying…

    5 months ago

  • Created a topic, Shortcode: [wcemailverificationmessage] Not Displaying Messages, on the site WordPress.org Forums:
    After a user clicks on a verification link in their em…

    5 months ago

  • Posted a reply to Shortcode Not Working, on the site WordPress.org Forums:
    @xlplugins Thanks. Yes, I did that, however no messages shows up (from the shortcode) on…

    6 months ago

  • Created a topic, Shortcode Not Working, on the site WordPress.org Forums:
    The following shortcode does not seem to be working on…

    6 months ago

  • Created a topic, Great Plugin, Awesome Support, on the site WordPress.org Forums:
    Works perfectly for both WooCommerce registrations and…

    7 months ago

  • Posted a reply to Verificiation Email Not Being Sent After Purchase, on the site WordPress.org Forums:
    @xlplugins Got it to work by including Verification link in WooCommerce Welcome Email. Also, discovered…

    7 months ago

  • Posted a reply to Verificiation Email Not Being Sent After Purchase, on the site WordPress.org Forums:
    @xlplugins Thanks I just submitted it. I did more testing and it appears your verification…

    7 months ago

  • Created a topic, Verificiation Email Not Being Sent After Purchase, on the site WordPress.org Forums:
    Whenever someone goes through the checkout process, th…

    7 months ago

  • Created a topic, Address Information Sync, on the site WordPress.org Forums:
    Does the customer's address also sync up with MailChim…

    7 months ago

  • Posted a reply to Can not disable new user email to admin or password change email to admin, on the site WordPress.org Forums:
    I'm also not able to disable New User email notifications from going to Admins. I…

    7 months ago

  • Created a topic, Disable New User Admin Notification Emails?, on the site WordPress.org Forums:
    I found a number of plugins that supposedly disable ne…

    7 months ago

  • Posted a reply to Sync Deletes Existing User Information, on the site WordPress.org Forums:
    @svenl77 Great, thanks for your help with this. I have sent you a support request.

    8 months ago

  • Posted a reply to Sync Deletes Existing User Information, on the site WordPress.org Forums:
    So it's intentional to have it overwrite existing fields, effectively deleting old data? Thanks

    8 months ago

  • Created a topic, Sync Deletes Existing User Information, on the site WordPress.org Forums:
    We have existing Extended Profile fields with data alr…

    8 months ago

  • Posted a reply to How to Add Zip Field?, on the site WordPress.org Forums:
    Thanks @ultimatemembersupport I did that, however I am using your WooCommerce extension, and with it…

    8 months ago

  • Created a topic, How to Add Zip Field?, on the site WordPress.org Forums:
    I need to include a Zip (address) field in the Default…

    8 months ago

  • Created a topic, Amazing Plugin, Works Beautifully, on the site WordPress.org Forums:
    For a free back up plugin, this one is the best! I use…

    9 months ago

  • Posted a reply to ERROR: S3 Bucket “…….” does not exist!, on the site WordPress.org Forums:
    @duongcuong96 Thanks, will do! :)

    9 months ago

  • Posted a reply to ERROR: S3 Bucket “…….” does not exist!, on the site WordPress.org Forums:
    Found the problem, before setting Amazon S3 to US Standard worked just fine, but I…

    9 months ago

  • Created a topic, ERROR: S3 Bucket “…….” does not exist!, on the site WordPress.org Forums:
    Just started receiving errors with my backups to my Am…

    9 months ago

  • Posted a reply to How can I get Font Awesome Icons to Appear in the Button Label, on the site WordPress.org Forums:
    Awesome! Thank you very much for the heads up! :)

    11 months ago

  • Posted a reply to How can I get Font Awesome Icons to Appear in the Button Label, on the site WordPress.org Forums:
    @dcooney Very cool. Thanks for your reply and tip, I'll give it a try.

    12 months ago

  • Created a topic, How can I get Font Awesome Icons to Appear in the Load More Label, on the site WordPress.org Forums:
    Great plugin, but when using the 'Shortcode Builder' I…

    12 months ago

  • Posted a reply to Warning: realpath(): open_basedir restriction in effect. File(/) is not within t, on the site WordPress.org Forums:
    @latortue Sorry I don't. In my case, even though I was receiving the error message,…

    12 months ago

  • Posted a reply to Warning: realpath(): open_basedir restriction in effect. File(/) is not within t, on the site WordPress.org Forums:
    @latortue Try clearing the cache within WP Super Cache's settings. Also, go to Settings ->…

    12 months ago

  • Posted a reply to Warning: realpath(): open_basedir restriction in effect. File(/) is not within t, on the site WordPress.org Forums:
    I went to the Advanced Tap and restored the plugin to the default configuration and…

    12 months ago

  • Created a topic, Warning: realpath(): open_basedir restriction in effect. File(/) is not within t, on the site WordPress.org Forums:
    Whenever I try to save a Page with WP Super Cache (Ver…

    12 months ago

  • Posted a reply to Does it also check external links?, on the site WordPress.org Forums:
    Looks like the plugin does in fact check external links as well. Just received an…

    1 year ago

  • Created a topic, Does it also check external links?, on the site WordPress.org Forums:
    Does the plugin also check links that are linking to e…

    1 year ago

  • Created a topic, Display Empty Review Stars, on the site WordPress.org Forums:
    I would like to display empty review stars with each p…

    1 year ago

  • Created a topic, The Best Plugin and Support Around, on the site WordPress.org Forums:
    I have been a Profile Builder Pro customer for over a …

    1 year ago

  • Posted a reply to WP Stop Working After Update??, on the site WordPress.org Forums:
    @anevins okay.... you do realize it was the same issue? The plugin not the WordPress…

    1 year ago

  • Posted a reply to 6.0.15 breaks internal (navigation) links, on the site WordPress.org Forums:
    @chriscct7 Thanks for the update. Looks like it resolved the issue.

    1 year ago

  • Posted a reply to 6.0.15 breaks internal (navigation) links, on the site WordPress.org Forums:
    @bishless Sounds like the tracking functionality is cached. Try clearing your cache, it worked for…

    1 year ago

  • Posted a reply to Still having front-end JS issues in 6.0.15, on the site WordPress.org Forums:
    Set "Track outbound clicks and download links?" to NO. This will fix the problem. It…

    1 year ago

  • Posted a reply to 6.0.15 breaks internal (navigation) links, on the site WordPress.org Forums:
    Would great if we can get an ETA on a fix. Thanks

    1 year ago

  • Posted a reply to WP Stop Working After Update??, on the site WordPress.org Forums:
    Yep, it's the Monster Insights plugin. Solution here: https://wordpress.org/support/topic/6-0-15-breaks-internal-navigation-links/#post-8885199

    1 year ago

  • Posted a reply to 6.0.15 breaks internal (navigation) links, on the site WordPress.org Forums:
    Wow, that fixed the issue for me. Is this being addressed?

    1 year ago

  • Posted a reply to WP Stop Working After Update??, on the site WordPress.org Forums:
    I'm thinking this has something to do with cPanel hosted websites. I have websites on…

    1 year ago

  • Posted a reply to WP Stop Working After Update??, on the site WordPress.org Forums:
    I manage 40 websites, here's an example: http://www.perfectgamealliance.com/ All the websites that received 4.7.3 are…

    1 year ago

  • Posted a reply to WP Stop Working After Update??, on the site WordPress.org Forums:
    Tried using TwentySixteen, deactivating all the plugins, still broken.

    1 year ago

  • Posted a reply to WP Stop Working After Update??, on the site WordPress.org Forums:
    Thanks for the boilerplate response, but the issue at hand has nothing to do with…

    1 year ago

  • Posted a reply to WP Stop Working After Update??, on the site WordPress.org Forums:
    Experiencing this as well. What should we do?

    1 year ago

  • Posted a reply to Java Command Line tool prompt, on the site WordPress.org Forums:
    Got it, thanks for the quick replies @launchinteractive

    1 year ago

  • Posted a reply to Java Command Line tool prompt, on the site WordPress.org Forums:
    Very cool, thanks @launchinteractive Would this plugin interfere with WP Super Cache?

    1 year ago

  • Posted a reply to Java Command Line tool prompt, on the site WordPress.org Forums:
    Thanks @launchinteractive Just checking, would the prompt also popup on the live website for those…

    1 year ago