WordPress.org

Profiles

bard_h

Profile picture of bard_h
  • Member Since: October 9th, 2013
  • @bard_h on WordPress.org
  • Find me on:

  • Created a topic, Very good, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Language icons (check, add, edit) missing from categories., on the site WordPress Support Forums:
    Yes, functionality is flawless, just missing the icons. In Posts -> Categories table i have…

    2 years ago

  • Created a topic, Excellent, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Language icons (check, add, edit) missing from categories., on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Admin over SSL loads files from non-SSL, on the site WordPress Support Forums:
    Thank You for advice James. Could not affect frontend of the site, so after setting…

    2 years ago

  • Created a topic, Admin over SSL loads files from non-SSL, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Custom images and SSL, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Equal Heights on columns?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to wp-admin turns white after 1.2.1 upgrade., on the site WordPress Support Forums:
    You are completely right. Works perfect after removing the directory before unzipping. Thank you very…

    3 years ago

  • Posted a reply to wp-admin turns white after 1.2.1 upgrade., on the site WordPress Support Forums:
    This is a recently installed Ubuntu 12.04 LTS with its latest available PHP, 5.3.10-1ubuntu3.8. SPL…

    3 years ago

  • Created a topic, wp-admin turns white after 1.2.1 upgrade., on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Better WP Security breaking WordPress scheduler, on the site WordPress Support Forums:
    This seems to be the issue for me as well.

    3 years ago

  • Posted a reply to Automatically download of language files fail., on the site WordPress Support Forums:
    Yes, missing files seemed to be the issue. Case closed :)

    3 years ago

  • Created a topic, Automatically download of language files fail., on the site WordPress Support Forums

    3 years ago